Visualizzazione strana albero principale ed albero impostazioni CATIA

rhinos92

Utente registrato
Software: Catia, SolidWorks
Regione: FG
#1
Salve a tutti, sono nuovo del forum. Sono uno studente universitario dedito al primo approccio con CATIA, con una discreta base in SolidWorks alle spalle. Proprio per quanto riguarda CATIA sto riscontrando un problema singolare, di cui nemmeno il mio professore è riuscito a identificarne la genesi. Dunque, il problema riguarda l'albero delle funzioni, ma anche l'albero delle scelte che si ha nelle opzioni: quando ci sono sopra e tengo premuto ctrl per ingrandirli o rimpicciolirli, i testi relativi scompaiono se scendo oltre un livello di zoom, lasciando visibili solo le linee bianche. Quindi, chiarendomi meglio, se aumento tanto la dimensione dell'albero (in particolare credo si tratti della sua dimensione massima, che si vede per di più tutta pixellata) vedo tutte le scritte dell'albero; tuttavia, appena diminuisco lo zoom anche di un solo giro di rotella del mouse, le scritte scompaiono, e rimangono solo le loro linee direttrici (che, però risultano inutilizzabili). Il computer che uso certamente non è uno dei più adatti (jumper ezbook 3l pro), tuttavia, prima che partiate con facili "colpe" date al pc, sappiate che ci girano alla perfezione sia SolidWorks che soprattutto StarCCM+ con mesh da circa 10 milioni di celle (per chi conosce il programma ne conosce anche la pesantezza della visualizzazione). Detto questo, scusandomi per la prolissità, avete idea dell'origine di questo problema? Grazie mille in anticipo!
 

falonef

Moderatore CATIA V5
Staff Forum
Professione: PLM Support Expert (Consumer Goods)
Software: CATIA V5 / PARTsolutions / QA-Report / Q-Checker / Type3toCatia / Agile-PLM / Windows 10
Regione: Svizzera
#2
cancella i catsetting e riprova. facci sapere
 

rhinos92

Utente registrato
Software: Catia, SolidWorks
Regione: FG
#3
cancella i catsetting e riprova. facci sapere
Ciao, innanzitutto ti ringrazio per la risposta! Come detto, però, sono neofita quindi non so come\dove fare la cosa che tu mi dici di fare :(

EDIT: googlando sono riuscito a trovare la cartella CATsettings, ho cancellato tutto il suo contenuto, ma nulla, sempre la stessa storia purtroppo :( per essere d'aiuto posto una foto in sui si vede il problema nell'albero dei settings, mentre quello delle funzioni è a dimensione massima e pixellata...se scendo sotto quella dimensione le scritte scompaiono.. problema.JPG problema.JPG problema.JPG problema.JPG problema.JPG problema.JPG problema.JPG problema.JPG problema.JPG problema.JPG problema.JPG problema.JPG
 
Ultima modifica:

falonef

Moderatore CATIA V5
Staff Forum
Professione: PLM Support Expert (Consumer Goods)
Software: CATIA V5 / PARTsolutions / QA-Report / Q-Checker / Type3toCatia / Agile-PLM / Windows 10
Regione: Svizzera
#4
non vedo la foto ...