Visibilità spigoli retrostanti a una sezione

Carmar

Utente poco attivo
Professione: disegnatore
Software: inventor
Regione: liguria
Ciao a tutti
non riesco a trovare il modo per far visualizzare, all' interno di una sezione di una flangia di collegamento di un asse, gli spigoli dei bordi retrostanti alla sezione stessa (bordi e spigoli degli smussi).
Ho provato a variare le impostazioni in "modifica proprietà sezione " ma non ho trovato la soluzione.
Qualcuno può aiutarmi?

Grazie e ciao
2018-05-24_122153.jpg
 

TECNOMODEL

Utente Senior
Professione: Progettista/Disegnatore
Software: Cimatron E/Inventor/Creo Direct Modeling
Regione: Emilia Romagna
La vista in sezione non deve essere associativa con la vista base, poi puoi variare le impostazioni.
Se è associativa prende le impostazioni della vista base, che nel tuo caso non visualizza gli spigoli nascosti.
 

Carmar

Utente poco attivo
Professione: disegnatore
Software: inventor
Regione: liguria
Ciao Tecnomodel e grazie x la risposta
Scusami ma continuo a non capire. Io mi aspetto che facendo la sezione in questione vengano visualizzate anche le linee che adesso ho aggiunto manualmente in rosso.2018-05-24_122153 mod.jpg
Cosa intendi con "rimuovere l'associatività della sezione con la vista base" ?

Ancora grazie .....sopratutto x la pazienza
 

TECNOMODEL

Utente Senior
Professione: Progettista/Disegnatore
Software: Cimatron E/Inventor/Creo Direct Modeling
Regione: Emilia Romagna
Avevo capito male la domanda, pensavo volessi visualizzare le linee nascoste.
Vedendo solo quelle due viste non riesco a capire, dovrei vedere modello e tavola.
Se puoi postarle ci do un occhiata.
 

Carmar

Utente poco attivo
Professione: disegnatore
Software: inventor
Regione: liguria
Ti ringrazio ma è roba del lavoro e non credo di poterla spedire senza consenso...
Mi ci scornerò ancora, se riesco ti faccio sapere
Grazie e ciao
 

stefanobruno

Moderatore
Staff Forum
Professione: Progettazione caotica e notturna
Software: Inventor 2021 - Autocad ( read only ) - Rhino un pochino
Regione: Piemonte,Torino
Screen Shot 05-25-18 at 06.21 AM.PNGScreen Shot 05-25-18 at 06.22 AM.PNG
Controlla questa impostazione, non vedo cosa altro possa essere.
 

Carmar

Utente poco attivo
Professione: disegnatore
Software: inventor
Regione: liguria
ciao e grazie x la risposta
ho provato disegnare lo stesso anello e la cosa funziona comprese le varie opzioni all'interno di "modifica proprietà sezione.
Non vorrei che il problema che ho sul disegno in questione sia legato al fatto che l'ho realizzato utilizzando le funzioni di "design accelerator" per la creazione di alberi....che non sia qualche baco....
Sono comunque in attesa di lumi dalla ditta che ci ha venduto il software e fatto i corsi. Se arrivo a una soluzione posto il tutto
Ciao
 

Carmar

Utente poco attivo
Professione: disegnatore
Software: inventor
Regione: liguria
RISOLTO! (grazie all'amico Diego)
Alle volte ci si dimentica che nonostante i mille comandi e le ancora più numerose opzioni restano validi (anche per i software…) i principi imparati quando si usava il tecnigrafo: alberi e perni non si sezionano longitudinalmente ! Infatti fa flangia in questione fa parte di un albero pertanto Inventor non digerisce completamente che si cerchi di fare una sezione longitudinale (salvo fare uno spaccato).
05.jpg
La soluzione però è la seguente:
- nel browser della tavola idw individuare la vista sezione, espandere fino ad arrivare alla parte albero, selezionarla e col tasto destro del mouse e scegliere "partecipa alla sezione/sezione"
01.jpg

Per vedere anche le linee in questione selezionare sempre la sezione anche direttamente sulla tavola , tasto dx e scegliere "modifica proprietà sezione"
03.jpg
nella finestra che si apre impostare le spunte come segue
02.jpg
ed ecco il risultato
04.jpg

Ciao e grazie ancora