una delle pulegge selezionate é giá fissa

Professione: disegnatore
Software: autocad 2013; solidworks 2014
Regione: Friuli Venezia Giulia
#21
step 203 va bene. nelle opzioni (pulsante nella schermata di salvataggio) metti solo geometria solida/di superficie
quando salvi l'assieme principale vengono compresi già tutte le parti al suo interno. diventano parti senza storico delle funzioni, ma quello non seve.
 
Professione: disegnatore
Software: autocad 2013; solidworks 2014
Regione: Friuli Venezia Giulia
#23
ho aperto ora il tuo step e...
-contiene solo un montante più motere, puleggie e supporto chiocciola e altre cosette. manca tutto il resto
-dimmi che me l'ha caricato male e non hai fatto il montante come assieme ma come parte multicorpo... è un abominio. le parti saldate vanno fatte con il metodo multicorpo
-i motori, se non hanno necessita di rendering, non usare quelli scaricati pienio di dettagli come alette, vitine, loghi... perché pesano tantissimo a livello di elaborazione nell'asssieme e ancora di più a livello di disegno. si fa un cilindro a rappresentare il corpo, un cilindro a rappresentare l'albero e un rettangolo a rappresentare la scatola .

se non hai fatto le parti in multicorpo io a questo punto non posso aiutarti, perché gestire il progetto, che non mi sembra nulla di complicato, per farti vedere come fare gli accoppiamenti richiederebbe un tempo troppo lungo.
siccome immagino che rifare i particolari, e soprattutto i tutorial del prograama (quelli interni e non quelli pescati a caso su youtube) sia deleterio per te ti conviene prendere gli assiemi dei saldati e salvarli come parte. in questo modo hai molti meno vincoli da gestire e se sbagli e devi riassemblare non ci metti giorni.
 

HuddSyd

Utente registrato
Professione: Studente Ingegneria
Software: Solidworks 2018; Autocad 2019
Regione: Campania
#24
Il fatto che il montante sia un assieme mi è stato consigliato dal prof, nella mia cartella ho già un assieme con il montante assemblato quindi ogni volta uso quello
I tutorial interni li ho fatti, ma riguardo gli accoppiamenti non scende così nel dettaglio di quanto mi serve
Riguardo il file step, ti ho messo solo l’essenziale, mancano i bracci e i collegamenti ma sono abbastanza sicuro che una volta risolto il problema su quello step sia risolto
Ad ogni modo fa nulla, oggi vado a ricevimento dal prof e spero che questa cosa si riesca a risolvere
 
Professione: disegnatore
Software: autocad 2013; solidworks 2014
Regione: Friuli Venezia Giulia
#25
evidentemente il tuo prof non conosce il programma.
se hai fatto i tutorial devi aver fatto anche il modulo per le parti multicorpo. usare un file piuttosto che un assieme è sicuramente meglio.
 

HuddSyd

Utente registrato
Professione: Studente Ingegneria
Software: Solidworks 2018; Autocad 2019
Regione: Campania
#26
Sinceramente non credo sia giusto sminuire così un buon ingegnere, se il montante viene usato in questo modo ci sono dei motivi di base che non conosci, che non ho nemmeno voglia di spiegare poiché si andrebbe decisamente off topic
Che sia giusto o meno a me interessa prima di tutto capire come risolvere l’errore scritto nel titolo del thread
 
Professione: disegnatore
Software: autocad 2013; solidworks 2014
Regione: Friuli Venezia Giulia
#27
io non dico che sia un buon ingegnere, dico che non sa usare il software.
a me interessa prima di tutto capire come risolvere l’errore scritto nel titolo del thread
facci sapere dove era l'errore e come hai risolto
 

HuddSyd

Utente registrato
Professione: Studente Ingegneria
Software: Solidworks 2018; Autocad 2019
Regione: Campania
#28
Purtroppo non sono potuto andare a ricevimento causa neve😓
 
Professione: disegnatore
Software: autocad 2013; solidworks 2014
Regione: Friuli Venezia Giulia
#29
ho scritto male... riscrivo la prima frase
io non dico che non sia un buon ingegnere, dico che non sa usare il software.

comunque è un discorso di metodo e di ottimizzazione del progetto.
se tu fai una parte saldata come hai fatto ti porti dietro decine di file (che devono avere nomi univoci altrimenti rischi sovrascrizioni), decine di vincoli che si ripercuotono a livello di elaborazione e di gestione generale, per modellarlo ci metti delle ore; se lo fai in una parte unica hai un solo file, 0 vincoli e lo modelli in un'ora (cerco di considerare i tempi di un neofita)
supponendo tu debba disegnare ogni singolo corpo lo puoi fare in varie maniere.

fatto in velocità il tuo assieme funzionante. ovviamente non può essere preso alla lettera perché ci sono altre parti mancanti, ma spero possa aiutarti ugualmente

il file allegato non va bene... scusa. lo rifaccio
 

Allegati

Ultima modifica:

HuddSyd

Utente registrato
Professione: Studente Ingegneria
Software: Solidworks 2018; Autocad 2019
Regione: Campania
#33
ma poi cosí non ruotano piú insieme
manca la chiocciola che ha un accoppiamento di tipo vite
 
Professione: disegnatore
Software: autocad 2013; solidworks 2014
Regione: Friuli Venezia Giulia
#34
senza cinghia le pulegge girano? no se hai mantenuto l'assieme come l'ho fatto io
se vuoi che ruotino allora devi rivedere i vincoli delle due pulegge che devono avere in grado di liberta di rotazione.

comunque a cosa serve che girino? non stai facendo un animazione con una vita a chiocciola reale che trasforma il moto rotatrio in traslatorio.
 

HuddSyd

Utente registrato
Professione: Studente Ingegneria
Software: Solidworks 2018; Autocad 2019
Regione: Campania
#35
no infatti non girano, ma per prendere un buon voto all'esame dovrebbe farlo
 
Professione: disegnatore
Software: autocad 2013; solidworks 2014
Regione: Friuli Venezia Giulia
#36
allora, parlando del mio assieme, le pulegge non vanno inserite in sottoassiemi.
prima di tutt osospendi la cinghia
togli puleggià motrice dall'assieme motore e mettila in quello generale
togli supporto cuscinetto assiale dall'assieme 2 e mettilo in quello generale
in puleggia condotta trovi il vincolo di parallelismo parallelo2 che blocca la rotazione, eliminala. (ora la puleggià e l'albero devono poter ruotare)
vincola la puleggia motrice lasciandola libera di ruotare
in definitiva gli unici movimenti dell'assieme devono essere qurelli di rotazione delle due pulegge e la corsa del supporto.
riattiva la cinghia

mentre facevo queste prove ho notato errori progettuali che sono ben più gravi del non vedere due cose che girano in sincrono.
 

HuddSyd

Utente registrato
Professione: Studente Ingegneria
Software: Solidworks 2018; Autocad 2019
Regione: Campania
#37
Così facendo però le pulegge ruotano ed il supporto trasla ma lo fanno per fatti loro non in modo accoppiato
 
Professione: disegnatore
Software: autocad 2013; solidworks 2014
Regione: Friuli Venezia Giulia
#38
lascia perdere il supporto, sospendilo e concentrati sulle pulegge.
verifica che senza cinghia ognuna si muova solo in rotazione.
attiva la cinghia, verifica che ci sia l'opzione vincola rotazioni e prova a muovere
potrebbe capitare, come nel video, che riattivando la cinghia dia errore negli accoppiamenti; in quel caso basta sospendere e riattivare l'accoppiamento evidenziato in giallo
guarda il video
 

Allegati

HuddSyd

Utente registrato
Professione: Studente Ingegneria
Software: Solidworks 2018; Autocad 2019
Regione: Campania
#39
fatto, ma fin quando il supporto é sospeso tutto funziona senza errori
quando riattivo il supporto e si riattiva il vincolo di distanza limite ritorna l'errore
se provo a sospendere solo l'accoppiamento distanza minima/massima funziona senza errori ma il supporto compenetra nel mio assieme
 
Professione: disegnatore
Software: autocad 2013; solidworks 2014
Regione: Friuli Venezia Giulia
#40
spiega questo concetto di compenetra con qualche immagine.
il supporto non ha nulla a che fare con le pulegge, non può avere nessun vincolo con esse e quindi non può determinarne il funzionamento. e comunque si chiama accoppiamento distanza limite.
gli accoppiamenti di quel supporto sono:
concentricità con l'asta, parallelismo con la colonna perchè non ruoti su se stesso, distanza limite con la faccia della piastra superiore (anche se io sceglierei la faccia della colonna tanto per minimizzare i componenti interessati)
ma stai facendo le prove sul mio assieme o sul tuo? sul mio funziona tutto correttamente