Ucs che si sposta

Professione: Progettista & Studente
Software: ****
Regione: ****
#1
Per definire una nuova origine dell'UCS è necessario

1. Dal menu Strumenti, scegliere Nuovo UCS, quindi Origine.
2.Specificare un punto per la nuova origine.

La coordinata 0,0,0 viene ridefinita utilizzando punto specificato


Eseguo esattamente le sopracitate operazioni, l'UCS va dove io desidero metterlo ma una volta cambiata vista per sistemare il solido in maniera più agevole per lavorarci l'ucs torna dove era prima della modifica.:confused:
sto smanettando a più non posso, ho provato a specificarlo su una faccia piuttosto che usando 3 punti piuttosto che una origine ma il succo non cambia, cambio vista e lui torna da dove è venuto.

Come posso rimediare?
 

Shape

Utente Senior
Professione: Disegnatore Carpenteria
Software: Autocad, VBA-AutoLisp, Tecnometal4D, GIMP
Regione: Friuli
#2
l'ucs quando cambi vista si sposta ( ripristina globale ) in automatico... non so se c'è un avariabile che impedisce questo.... cmq puoi fare due cose.... impostare ucsfollw a 1 e la vista si allinea ll'ucs ogni volta che lo cambi.. oppure dopo aver impostato l'ucs che desideri per muoverti e lavorare sul solido utilizza orbita e non vista... così facendo l'ucs rimane dove vuoi tu.
 

PlannerRoad

Moderatore
Staff Forum
Professione: Variabile
Software: AutoCAD 2019
Regione: Italia
#3
UCSVIEW

Determina se il sistema UCS corrente viene salvato con una vista con nome.

0 - Non salva il sistema UCS corrente con una vista con nome

1 - Salva il sistema UCS corrente quando viene creata una vista con nome
 
Professione: Progettista & Studente
Software: ****
Regione: ****
#5
perfetto, molte grazie a tutti! scusate se faccio domande banali ma quando ti trovi davanti a ste problematiche cercare una soluzione senza aprire un nuovo topic e davvero dura!

(tra una settimana ho un colloquio e devo ass imparare più autocad che posso! :D )
 
Professione: Progettista & Studente
Software: ****
Regione: ****
#6
arri -> l'UCS dinamico disattivato è la prima cosa che ho provato ma il problema persiste :(

planner ->non ho capito i tuoi 0 e 1 a che "variabile" corrispondono