Tubing visualizzazione errata

cross275

Utente poco attivo
Professione: Studente
Software: Inventor e Autocad
Regione: Abruzzo
Salve a tutti,
ho un problema con un tubo: esso viene visualizzato color grigio e non compare tra i componenti del piping, il percorso che segue non ha errori geometrici; cosa può essere?

Cattura.PNG

Grazie.
 

MassiVonWeizen

Utente Senior
Professione: disegnatore
Software: solidworks 2019
Regione: Friuli Venezia Giulia
il fatto che non compaia fra i componenti del piping cosa significa? non compare nella distinta materiali? in un altro tipo di distinta? puoi essere un po' più preciso?
il colore non c'entra sicuramente nulla col problema e neppure eventuali errori geometrici (nel qual caso il tubo proprio non esisterebbe)
hai usato il modulo routing? che versione hai?
possibilmente allega il file
 

cross275

Utente poco attivo
Professione: Studente
Software: Inventor e Autocad
Regione: Abruzzo
Ho utilizzato il modulo routing del programma; quel tubo non compare tra l'elenco delle parti del percorso riportato nella foto! Uscendo dalla modifica della tubazione non è visualizzato proprio!
La versione è del 2017.
 

Allegati

MassiVonWeizen

Utente Senior
Professione: disegnatore
Software: solidworks 2019
Regione: Friuli Venezia Giulia
se non è visualizzato significa che non esiste ergo non è presente nell'elenco.
ti faccio presente che quell'elenco, per chi non ha eseguito il lavoro, no vuol dire assolutamente nulla.
inoltre devi riportare la documentazione riferendoti alla situazione in cui si manifesta il problema e non con altre immagini in cui la causa del problema (il tubo) non esiste.
rimarco che non è possibile stabilire quale sia il problema con due immagini striminzite da cui non si può in nessun caso capire nulla.
se una parte non è presente nel feature manager significa che non esiste; non conosco le opzioni e la modaità di assemblaggio del routing, ma in ogni caso quelle sono modelli di parte, virtuali o meno, e come tali si comportano.