Sw 2014 Proprietà personalizzate collegate ad un altro file

pippo_tina

Utente Junior
Professione: progettista stampi
Software: solidworks
Regione: veneto
#1
buongiorno a tutti,
ho un problemino, dopo aver creato una parte senza riferimenti (e semplice: parallelepipedo con 3 fori), sono andato a modificare le proprietà personalizzate e mi da questa immagine:
PP.JPG

visto che vorrei cambiarle... ho provato a cancellarle, modificarle ecc ma non mi da accesso a niente, non so come fare.
il file modello di partenza è quello di altri 100 e passa pezzi fatti alla stessa maniera e che non danno problemi.
sapete come funziona questo collegamento e come si fa ad eliminarlo??

grazie mille
 
Professione: disegnatore
Software: autocad 2013; solidworks 2014
Regione: Friuli Venezia Giulia
#3
quella situazione te la fa quando esporti un corpo da una parte multicorpo indicandogli di tenere collegate le proprietà della distinta di taglio o quelle del file.
puoi cancellare solo quello dove non c'è scritto collegato alla parte padre
 

Kakisan

Utente Standard
Professione: Progettista meccanico
Software: SDW2018
Regione: Veneto - Vicenza
#4
quella situazione te la fa quando esporti un corpo da una parte multicorpo indicandogli di tenere collegate le proprietà della distinta di taglio o quelle del file.
puoi cancellare solo quello dove non c'è scritto collegato alla parte padre
Mmmm...interessante...
effettivamente non mi ero mai trovato in una situazione di questo tipo.
Grazie mille dell'info!
 

pippo_tina

Utente Junior
Professione: progettista stampi
Software: solidworks
Regione: veneto
#5
buongiorno a tutti
scusatemi la lunga assenza... ma avevo staccato la spina dal cervello in cambio di un paio di settimane in montagna...
MassiVonWeizen: per le note collegate alla parte padre, una volta che ho già creato la parte derivata (e sarebbe un casino rifarla), posso fare qualcosa per interrompere il collegamento? o me lo devo tenere così?
Tieni presente che ho già fatto diverse modifiche alla parte derivata..
grazie per la cortese attenzione
saluti e buona giornata a tutti
 

Kakisan

Utente Standard
Professione: Progettista meccanico
Software: SDW2018
Regione: Veneto - Vicenza
#6
Ciao,
ho provato a rieseguire quello che teoricamente hai fatto tu e penso che tu debba cancellare a mano tutte le proprietà.
Quando invece rifarai il processo di salvataggio corpi, togli la spunta di collegamento delle proprietà personalizzate.
Cattura.JPG
 

Kakisan

Utente Standard
Professione: Progettista meccanico
Software: SDW2018
Regione: Veneto - Vicenza
#8
l'unica che io sappia è pulsante destro sul corpo>elenca riferimenti esterni>interrompi tutto
vedi immagine
View attachment 41304
Però in questo modo perderai anche il collegamento al solido...
Ho provato...sui miei modelli nemmeno questa soluzione funziona...prpobabilmente perchè ha già scritto le proprietà e quando blocchi il collegamento congela le ultime salvate.
 
Professione: disegnatore
Software: autocad 2013; solidworks 2014
Regione: Friuli Venezia Giulia
#9
e certo che lo perde.
ma salvo che arrivi qualcuno che ha una soluzione ad ohc non vedo alternative.
 

pippo_tina

Utente Junior
Professione: progettista stampi
Software: solidworks
Regione: veneto
#10
ciao a tutti
scusatemi il ritardo, con i consigli che mi avete dato riesco a venirne fuori perfettamente.
Grazie mille, come sempre siete la mia croce rossa
buon week end
 

leggera

Utente Standard
Professione: Disegnatore meccanico
Software: Catia - Inventor
Regione: Toscana
#11
Salve,

un problema analogo mi si sta presentando importando uno STEP.
Con la versione 2015 tutto ok con la 2019 mi trovo la tabella cogelata.
Ho importato lo stesso file di configurazione .reg, ma il problema persiste.
C'è qualche funzione da attivare/disattivare ?

Grazie
 

leggera

Utente Standard
Professione: Disegnatore meccanico
Software: Catia - Inventor
Regione: Toscana
#13
si solidworks 2019 l'estensione corretta è .sldreg mi ero perso un pezzetto.
 
Professione: disegnatore
Software: autocad 2013; solidworks 2014
Regione: Friuli Venezia Giulia
#14
il file sldreg è un file con le impostazioni delle personalizzazioni e non c'entra nulla con l'importazione di uno step.
di che tabella congelata parli? uno step è un file neutro e non contiene nessun dato di proprietà ne altre informazioni ma geometria senza stiorico delle funzioni
 

leggera

Utente Standard
Professione: Disegnatore meccanico
Software: Catia - Inventor
Regione: Toscana
#15
Parlo della stessa tabella del 1° messaggio ovvero la tabella riepilogo informazioni che mi trovo confelata ovvero tutte le voci con sfondo grigio e non bianco.
Il file step importato con la 2015 mi da la possibilità di modificare le voci con la versione 2019 invece lo stesso step mi da le voci congelate.
Il file importato va bene, ci deve essere qualche impostazione sulla versione 2019 da impostare per poter lavorare sulla tabella riepilogo informazioni, ma non la trovo.
 
Professione: disegnatore
Software: autocad 2013; solidworks 2014
Regione: Friuli Venezia Giulia
#16
Perché hai quasi sicuramente attivato il 3d interconnect nello opzioni di importazione.
 

leggera

Utente Standard
Professione: Disegnatore meccanico
Software: Catia - Inventor
Regione: Toscana
#17
Boh.

Possibile, in azienda siamo passati dalla 2015 alla 2019 e stiamo reimpostando le funzioni che ci interessano. In settimana vengono a farci un corso di aggiornamento. Intanto lunedì cerco dove è questa funzione che mi hai suggerito e ti faccio sapere. Grazie per la dritta.