Sviluppo piano lamiera. Fori deformati

Beemot

Utente Junior
Professione: Privato
Software: Solid Edge
Regione: Marche
#1
Buongiorno a tutti.
Nell'appiattire i particolari per poi portarli in DXF per il taglio laser, i fori presenti perdono la loro circolarità e diventano dei poligoni irregolari. Immagino ci sia una casella da spuntare da qualche parte... Qualcuno che possa darmi una mano?
Saluti. :)
 

Andrea_Marconi

Utente Standard
Professione: Progettista/Disegnatore
Software: Solid Edge ST10
Regione: Rimini - Emilia Romagna
#2
Hai una immagine della lamiera appiattita e di come crei le forature? Dipende come crei questi fori..se si parla appunto di una lamiera calandrata è normale che siano irregolari nello sviluppo.
 

Beemot

Utente Junior
Professione: Privato
Software: Solid Edge
Regione: Marche
#3
Oh adesso lo fa bene... Mai na gioia.
Comunque, si trattava di pezzi banali. Semplici angolari con dei fori su una faccia...
Se in futuro mi si dovesse ripresentare, allegherò delle immagini.
Intanto grazie Andrea e buon proseguimento di giornata.
 

haga78

Utente Junior
Professione: progettista meccanico
Software: SolidWorks, SolidEdge, AutoCAD
Regione: Italy
#5
Per non avere problemi di deformazioni o doppie linee per spessori in fase di sviluppo lamiera usa il comando "scavo normale", differisce dal comando "scavo" proprio per questo
 

Andrea_Marconi

Utente Standard
Professione: Progettista/Disegnatore
Software: Solid Edge ST10
Regione: Rimini - Emilia Romagna
#6
Ciao haga78...Grazie per la info...non sapevo di questa cosa...molte volte non si capisce bene il senso dell'utilizzo di comandi che fungono paradossalmente la stessa funzione ma hanno nomi diversi...
 

Beemot

Utente Junior
Professione: Privato
Software: Solid Edge
Regione: Marche
#7
Salve.
Mi si è ripresentato il problema per cui avevo aperto questo post.
Aperto lo stp, lo porto il ambiente sheet metal.
Strumenti; sviluppo piano.
Metto lo spessore nel relativo campo (4mm in questo caso), lascio inalterato il campo "03 Grezzo" Seleziono la parete interna (una sorta di canala aperta su un lato) e do il via all'anteprima.
Metto in tavola con la campitura sviluppata ed ottengo dei fori che non sono circolari.
Allego pdf con dettaglio dei fori. Qualcuno ha idea di quale sia il problema?
 

Allegati

Be_on_edge

Moderatore
Staff Forum
Professione: Progettazione
Software: Solid Edge
Regione: Emilia Romagna
#10
Ho capito; stai utilizzando il comando "solido vuoto" che serve per sviluppare lamiere NON piegate.
Il comando giusto per questa lamiera è "Sviluppo piano".

Aggiungo che entrando in ambiente di sviluppo Solid Edge ti propone "Solido vuoto" in quanto la geometria importata non è stata resa una lamiera.

Ti consiglio quindi di andare in strumenti e usare il comando "Parte sottile lamiera"

Ciao
 

Beemot

Utente Junior
Professione: Privato
Software: Solid Edge
Regione: Marche
#11
Hai ragione, ma se utilizzo "sviluppo piano" non mi fa selezionare nessuna faccia.
...Qualche flag disabilitato?... :'(