Svasatura iniziale

Esselle

Utente Standard
Professione: Tiro linee
Software: Solidworks 2019, Autocad 2018 e occasionalmente Inventor 2017
Regione: Italia
#1
Buongiorno, mi capita quanto segue:
faccio un foro, con la creazione guidata fori, svasato con vite a testa svasata con calotta iso 10642 a seguire ne faccio un altro, sulla stessa parte o su altre, di tipo filettato preforo corto M6 o qualsiasi. Questo ultimo foro filettato si crea sempre con l'opzione "svasatura iniziale" attivata che devo togliere manualmente.
C'è qualche rimedio? Dove sbaglio?
 
Professione: disegnatore
Software: autocad 2013; solidworks 2014 e 2019
Regione: Friuli Venezia Giulia
#2
è una memorizzazione delle impostazioni che però compare solo se nel fare il foro per vite 10642, già svasato di suo, hai flaggato la voce svasatura iniziale
creando un foro, togliendo la spunta e poi eseguendolo dovrebbe memorizzare le nuove impostazioni e non ripresentarlo più. eventualmente chiudere solid e pulire la cache
 

Esselle

Utente Standard
Professione: Tiro linee
Software: Solidworks 2019, Autocad 2018 e occasionalmente Inventor 2017
Regione: Italia
#3
Cosa intendi per pulire la cache?

Perché me lo fa sempre, dopo riavvii, dopo aver riavviato solid, sempre non ho trovato una soluzione.
 

Esselle

Utente Standard
Professione: Tiro linee
Software: Solidworks 2019, Autocad 2018 e occasionalmente Inventor 2017
Regione: Italia
#5
Ultima modifica:
Professione: disegnatore
Software: autocad 2013; solidworks 2014 e 2019
Regione: Friuli Venezia Giulia
#6
Non me ne ero accorto di riferisse al PDM, scusa.
Prova usando un programma come CCleaner per pulire i dati temporanei o chiudendo e riavvianfo il pc
Ma è strano perché ho fatto varie prove e facendo un foro e disabilitando la svasatura tutti i successivi non la presentano
 

Esselle

Utente Standard
Professione: Tiro linee
Software: Solidworks 2019, Autocad 2018 e occasionalmente Inventor 2017
Regione: Italia
#7
Hai ragione quando dici: ho fatto un foro svasato, poi uno filettato, disabilito l'opzione e nei successivi non si ripresenta, questo succede anche a me.
Io non voglio dover disabilitare l'opzione dopo aver fatto un foro svasato.
 

Esselle

Utente Standard
Professione: Tiro linee
Software: Solidworks 2019, Autocad 2018 e occasionalmente Inventor 2017
Regione: Italia
#9
:confused: Non trovo l'opzione...

Altro quesito, visto che siamo in zona: dove si impostano i valori? Ad es il diametro di svasatura che per la vita M6 è Ø 6.6?
 
Professione: disegnatore
Software: autocad 2013; solidworks 2014 e 2019
Regione: Friuli Venezia Giulia
#10
Property manager, una delle icone di tipologia foro (la seconda mi sembra)
I valori si impostano nella toolbox
 

Esselle

Utente Standard
Professione: Tiro linee
Software: Solidworks 2019, Autocad 2018 e occasionalmente Inventor 2017
Regione: Italia
#11
Grazie, farò una ricerca...
 

Esselle

Utente Standard
Professione: Tiro linee
Software: Solidworks 2019, Autocad 2018 e occasionalmente Inventor 2017
Regione: Italia
#13
SI è quello che uso io, ma non vedo la dicitura che mi hai indicato prima "foro guidato svasato", ma solo le varie opzioni con le viti a norma.
 
Professione: disegnatore
Software: autocad 2013; solidworks 2014 e 2019
Regione: Friuli Venezia Giulia
#14
Foro guidato svasato è il nome che ho dato io a quel tipo di foro per riuscire a capirci
Finirà l'unico che ha messo un'immagine del property manager per capire di cosa si parla sono io...

Quel tipo di foro ha già la svasatura, perché devi inserire anche quella opzionale?
 

Esselle

Utente Standard
Professione: Tiro linee
Software: Solidworks 2019, Autocad 2018 e occasionalmente Inventor 2017
Regione: Italia
#15
Foro guidato svasato è il nome che ho dato io a quel tipo di foro per riuscire a capirci
Finirà l'unico che ha messo un'immagine del property manager per capire di cosa si parla sono io... VERO

Quel tipo di foro ha già la svasatura, perché devi inserire anche quella opzionale?
Non la metto, io faccio il foro usando quel tipo di foro che hai indicato, scelgo la vite 10642 e foro.
Quando vado a fare un foro filettato compare la svasatura.
 
Professione: disegnatore
Software: autocad 2013; solidworks 2014 e 2019
Regione: Friuli Venezia Giulia
#16
Vai in fondo alle opzioni e togli la spunta va svasatura iniziale
 

Esselle

Utente Standard
Professione: Tiro linee
Software: Solidworks 2019, Autocad 2018 e occasionalmente Inventor 2017
Regione: Italia
#17
Ti posto quello che vedo io quando vado a fare un foro svasato per la vite in oggetto:

Svasatura 1.JPG

Dopo quando vado a fare il foro filettato, senza che io abbia selezionato nulla compare cosi:

Svasatura 2.JPG


Se tolgo quella spunta ( su svasatura iniziale) poi non mi ricompare finchè non faccio un altro foro svasato e il giro ricomincia.
 

Esselle

Utente Standard
Professione: Tiro linee
Software: Solidworks 2019, Autocad 2018 e occasionalmente Inventor 2017
Regione: Italia
#19
Ho capito, speriamo che possa risolversi, è abbastanza fastidioso.

Succede anche con il DIN