Spostamento componente nell'albero

fidippide

Utente poco attivo
Professione: Studente
Software: Catia, Fluent, Ansys
Regione: Toscana
Buongiorno, mi domandavo come si potesse spostare un componente nell'albero in un CATproduct. Grazie molte!
 

gianni55

Utente Standard
Professione: Progettista
Software: CATIA V5
Regione: Piemonte
menù/modifica/componenti/riordino dell'albero logico
 

fidippide

Utente poco attivo
Professione: Studente
Software: Catia, Fluent, Ansys
Regione: Toscana
Caro Gianni, ho provato ma per il componente che vorrei spostare sull'albero non funziona. Il componente in questione è contrassegnato da un'icona diversa, con un simbolo rosso all'interno. Cosa significa? Allego immagine. Grazie!Image 1.png
 

falonef

Moderatore CATIA V5
Staff Forum
Professione: PLM Support Expert (Consumer Goods)
Software: CATIA V5 / PARTsolutions / QA-Report / Q-Checker / Type3toCatia / Agile-PLM / Windows 10
Regione: Svizzera
ma nell'immagine non vedo niente di particolare. tutte le icone stanno ad indicare un componente inserito normalmente in un CATProduct.
 

fidippide

Utente poco attivo
Professione: Studente
Software: Catia, Fluent, Ansys
Regione: Toscana
ma nell'immagine non vedo niente di particolare. tutte le icone stanno ad indicare un componente inserito normalmente in un CATProduct.
Non riesco a spostare con la procedura indicatami da Gianni, i componenti che presentano quel simbolo rosso sull'icona. Riesco a spostare quelli che non presentano quel simbolo. Grazie.
 

gianni55

Utente Standard
Professione: Progettista
Software: CATIA V5
Regione: Piemonte
Simbolo rosso sarebbe la terna rossa?
sono appunto classiche CatPart...

Ma che messaggio di errore ti da?

(per spostare intendi riordinare le parti nell'albero, non è che intendevi dire spostarle nel 3D)

spiegati meglio
 

gianni55

Utente Standard
Professione: Progettista
Software: CATIA V5
Regione: Piemonte
Attenzione, devi avere il prodotto attivo, e selezionare il prodotto di cui vuoi spostare i componenti
 

fidippide

Utente poco attivo
Professione: Studente
Software: Catia, Fluent, Ansys
Regione: Toscana
Simbolo rosso sarebbe la terna rossa?
sono appunto classiche CatPart...

Ma che messaggio di errore ti da?

(per spostare intendi riordinare le parti nell'albero, non è che intendevi dire spostarle nel 3D)

spiegati meglio
Buongiorno Gianni, intendo spostare all'interno dell'albero. Quei componenti con la lanterna rossa non me li fa spostare; gli altri senza sì. Grazie!
 

gianni55

Utente Standard
Professione: Progettista
Software: CATIA V5
Regione: Piemonte
Ho capito che non li fa spostare, ma senza il messaggio d'errore o meglio la sua immagine, non riesco a capire, in quanto non mi è mai capitato...
 

fidippide

Utente poco attivo
Professione: Studente
Software: Catia, Fluent, Ansys
Regione: Toscana
Ho capito che non li fa spostare, ma senza il messaggio d'errore o meglio la sua immagine, non riesco a capire, in quanto non mi è mai capitato...
Non mi visualizza il componente nella finestra del riordino dell'albero e cosa stranissima, se clicco sulle frecce non accade nulla e cosa stranissima, se clicco sulla freccia in basso si chiude il programma.

Image 1.png
 

gianni55

Utente Standard
Professione: Progettista
Software: CATIA V5
Regione: Piemonte
Sembra che non trovi i componenti... forse non caricati? non più presenti? con degli errori?
il particolare è effettivamente presente?
comunque il fatto che se clicchi sulla freccia si chiude il programma fa pensare a una cattiva installazione del programma: più versioni sovrapposte senza eliminare le precedenti, cat setting non "puliti", mancanza dei service pack corretti ecc.

Non saprei