• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

Solidworks a noleggio, "e io pago..." [cit.]

marcof

Utente Senior
Professione: appiccico francobolli con lo schiacciasassi
Software: solidworks 2013 SP 5.0
Regione: Modena
#41
A me hanno riferito che acquistando una licenza viene data gratis una licenza accessoria tipo simulation,composer,MDB o altro....
non ho tempo da perdere anche se mi piacerebbe farne perdere tanto a loro, ma temo che approfondendo la questione salteranno fuori inchiappettate del tipo che gli devi assicurare tre anni di assistenza (a prezzo pieno di listino) su tutti e tre i software con pagamento anticipato.
Hanno un pelo sullo stomaco che ci vuole la mietitrebbia per farsi largo.
Se qualcuno ha voglia di organizzare una campagna a livello planetario per seminare zizzania e fargli crollare le vendite delle assistene annuali io sono disponibile; non qui però, che altrimenti il forum ce lo fanno chiudere o potrebbe succedere un "incidente" al server :smile:
 

drake

Utente Standard
Professione: Ingegnere strutturista
Software: SW 2017 sp5.0
Regione: Marche
#42
Ragazzi mi aggancio a questa discussione xchè lo ritengo strettamente necessario a quello che si diceva.
Noi paghiamo, aggiorniamo sia software che SO ed alla fine a tempo perso lavoriamo anche. Oggi mi è capitata un'altra bella cosuccia che non ho mai riscontrato prima e che sinceramente non capisco, ma che comunque dopo gli ultimi aggiornamenti di win10 (.... Vabbè dai facciamo finta di nulla!).
Sto facendo una ripetizione circolare di quei 3 elementi che vedete
2.JPG
3.JPG
Confermo la funzione et voilà che appare?!
1.JPG
Premetto che posso sempre aver sbagliato qualcosa, ma credo che essendo la funzione elementare non credo proprio, quindi ditemi che cosa potrebbe essere successo?! Non so se vi capita a voi cose strane di questo tipo, però è questo il frutto di questa politica dell software house, di tutte indistintamente credo. E' necessario interrompere questo processo che ci porta ad esaurirci!
Attendo vostre considerazioni in merito, xchè sentire l'assistenza e farmi dire che probabilmente è un problema di installazione o che con la nuova versione tutto funziona, sinceramente....
 
Professione: disegnatore
Software: autocad 2013; solidworks 2014 e 2017
Regione: Friuli Venezia Giulia
#43
quello che si vede è che manca un tirafondi ma solo in una posizione. nella distinta è assente?
puoi allegare solo quello spezzone
 

Meteor02

Utente Standard
Professione: Tecnico stampaggio plastica
Software: Solidworks 2016
Regione: Emilia romagna
#44
non ho mai capito ma faceva cosi anche a mè non ci son saltato fuori neppure con l'assistenza. io ho reinstallato win 10e ho bloccato gli aggiornamenti adesso funziona tutto :( . do fiducia al firewall e spero in dio... tra l'altro con win 10 pro senza aggiornamenti sw16 adesso mi va a cannone
 

drake

Utente Standard
Professione: Ingegnere strutturista
Software: SW 2017 sp5.0
Regione: Marche
#45

drake

Utente Standard
Professione: Ingegnere strutturista
Software: SW 2017 sp5.0
Regione: Marche
#46
non ho mai capito ma faceva cosi anche a mè non ci son saltato fuori neppure con l'assistenza. io ho reinstallato win 10e ho bloccato gli aggiornamenti adesso funziona tutto :( . do fiducia al firewall e spero in dio... tra l'altro con win 10 pro senza aggiornamenti sw16 adesso mi va a cannone
Sono convinto che sono gli aggiornamenti, infatti mi fa cose strane tutte dopo gli ultimi aggiornamenti... Quindi è inaccettabile una cosa del genere. Credo sia arrivato il momento di farsi una ws senza connessione internet, fino a quando ce lo permetteranno.
 
Professione: disegnatore
Software: autocad 2013; solidworks 2014 e 2017
Regione: Friuli Venezia Giulia
#47
di due file che hai allegato ho notato che in quello funzionante l'asse è disegnato nell'assieme mentre nell'altro è disegnato nella parte. per scrupolo prova a disegnarlo nell'assieme anche in quello bacato.
ho rifatto la funzione di ripetizione e... non so come dirtelo... non credo ci sia un modo indolore... insomma voglio dire, ti farà un po' male... mi ha ripetuto i componenti correttamente; ho anche solo modificato la funzione eliminando il tirafondi sballato, chiuso la funzione poi rimodificata riaggiungendo il tirafondi e ... non so come dirtelo... non credo ci sia un modo indolore... insomma voglio dire, ti farà un po' male... ..............
 

drake

Utente Standard
Professione: Ingegnere strutturista
Software: SW 2017 sp5.0
Regione: Marche
#48
di due file che hai allegato ho notato che in quello funzionante l'asse è disegnato nell'assieme mentre nell'altro è disegnato nella parte. per scrupolo prova a disegnarlo nell'assieme anche in quello bacato.
ho rifatto la funzione di ripetizione e... non so come dirtelo... non credo ci sia un modo indolore... insomma voglio dire, ti farà un po' male... mi ha ripetuto i componenti correttamente; ho anche solo modificato la funzione eliminando il tirafondi sballato, chiuso la funzione poi rimodificata riaggiungendo il tirafondi e ... non so come dirtelo... non credo ci sia un modo indolore... insomma voglio dire, ti farà un po' male... ..............
Allora ho fatto la prova anche io facendo così. Prima ho fatto lo schizzo in assieme ed ho editato la serie, mail risultato era il medesimo. Poi ho cancellato la vecchia serie e l'ho rifatta et voilà è venuto tutto correttamente!
A questo punto credo di aver capito, ma non so come dirmelo a me stesso che forse...
E poi a te Massi che dire, credo di aver capito perfettamente il tuo pensiero... purtroppo!
E poi non so proprio ma davvero proprio come dirtelo.... grazie!
 
Professione: disegnatore
Software: autocad 2013; solidworks 2014 e 2017
Regione: Friuli Venezia Giulia
#49
credo di aver capito perfettamente il tuo pensiero... purtroppo!
temo tu mi abbia frainteso ora che rileggo quanto ho scritto. in effetti il ti farà un po' male potrebbe essere interpretato come una tecnologia analogica (non credo, almeno spero, di dover spiegare il gioco di parole) avversa
non intendevo questo anche se calza a pennello(ne); era più che altro una parodia di quelle frasi di circostanza che si usano quando si deve comunicare una brutta notizia tipo mollare la ragazza, dirle che il gatto è morto quando hai chiuso il basculante del garage, avvisarla che ti sei dimenticato di pagarle l'assicurazione, ricordarle che la lettera che è arrivata in mattinata è del tribunale che le confisca la macchina perché senza assicurazione e che deve trovarsi un avvocato per quella questione dell'assicurazione... insomma non sai come dirglielo, che sì, farà un po' male all'inizio ma poi se ne farà una ragione e insomma tu hai deciso che forse non la meriti ed è meglio se te ne vai per la tua strada! ecco intendevo una cosa così
 

brn

Utente Junior
Professione: disegnatore
Software: solidworks 2016
Regione: lombardia
#51
scusate voi sapete se è possibile stipulare un'assistenza solamente tecnica di supporto? cioè senza aggiornamento di programma? preferisco chiedere prima il parere a voi che al rappresentante che cercherà di intortarmi.
grazie
 

GiGa

Moderatore
Staff Forum
Professione: Progettista/Disegnatore
Software: Mechanical, Inventor, 3DS Max
Regione: Roma
#52
Riapro questa "vecchia" discussione... spero che qualcuno possa aiutarmi...

Ho sempre usato Inventor ma adesso il mio principale cliente potrebbe cominciare a chiedermi, almeno temporaneamente, solo lavori in Solidworks.

C'è un modo per avere una demo funzionante (vorrei solo provare a smanettarci un po' per capire le differenze con Inventor) senza passare per i venditori?

Vorrei, perlomeno inizialmente, evitare di ricontattare gli agenti per farmi fare preventivi di acquisto/noleggio... ma qualcuno mi sa indicativamente i costi (almeno della versione con le librerie meccaniche) di acquisto/noleggio? Leggevo dei 199€/mese ma mi sembra sia un semplice leasing ma non ne ho capito la durata...

Qualcuno ha idea se il noleggio è solo annuale o si può, come per altre software house, affittare mensilmente senza vincoli?

Ma acquistando/noleggiando, si possono utilizzare le versioni precedenti, per mantenere compatibilità con i clienti?
 

drake

Utente Standard
Professione: Ingegnere strutturista
Software: SW 2017 sp5.0
Regione: Marche
#53
C'è la possibilità di usare SW per un mese in modalità demo. Alla scadenza non ti permette di aprirlo più a meno che non la attivi inserendo i codici delle licenze. Senza passare dal venditore non so se è possibili scaricarlo direttamente registrandoti nel sito solidworks.it. Per i costi di un ipotetico noleggio non mi sono mai interessato. Mentre x ultima tua domanda ti dico che entrando nel sito hai la possibilità di scaricare anche delle versioni precedenti, ma non so se è la stessa cosa non essendo cliente. Devi provare e registrarti sul sito. Altra possibilità è che qualcuno ti fornisca i file di installazione. Come ultima possibilità ci sarebbe la strad...che alla fine non è del tutto "ill.."... xchè lo installi in modalità demo...ci siamo capiti...oops ho ragionato ad alta voce, chiedo scusa x il disturbo!
 

GiGa

Moderatore
Staff Forum
Professione: Progettista/Disegnatore
Software: Mechanical, Inventor, 3DS Max
Regione: Roma
#54
Eh... al "lato oscuro" non ci penso nemmeno... anche prescindendo su quello che spendo in software ogni anno, ho una certa repulsione per i "furbetti"...
Purtroppo nel sito Solidworks c'è sì la possibilità di registrarsi per aver una copia demo, ma non come semplice download... per averla bisogna comunque passare tramite i venditori... che poi si attaccano come cozze con le loro offerte "irripetibili!!!!".
Vabbè... mi farò coraggio e li affronterò...
 

drake

Utente Standard
Professione: Ingegnere strutturista
Software: SW 2017 sp5.0
Regione: Marche
#55
voglio sottolineare, magari prima non l'ho fatto, che anche io non sono x il lato oscuro, però ti da la possibilità di avere il software che poi installi in modalità demo, senza tante storie con i rivenditori...