Settaggio unità di misura

antoniodc

Utente Junior
Professione: Ingegnere Meccanico
Software: Solidworks
Regione: Puglia
Ogni volta che apro il programma per modellare qualcosa, automaticamente mi imposta le unità di misura anglosassoni.
Ovviamente, io vorrei impostare millimetri, Kg e secondi.Ho provato a cambiare le unità di misura da Model Properties --> Units ma reimposta quelle anglosassoni ogni volta che riapro il programma.
C'è qualcuno che può darmi una mano?
Grazie
 

fenice consulenze

Utente Standard
Professione: Libero professionista
Software: Catia V5, Pro-E/Creo, Inventor
Regione: Lombardia
Ciao antoniodc devi modificare i parametri relativi alle unità di misura, nel file di configurazione.
 

fenice consulenze

Utente Standard
Professione: Libero professionista
Software: Catia V5, Pro-E/Creo, Inventor
Regione: Lombardia
Nel file di configurazione trovi delle righe relative alle unità di misura.
Li devi settare le unità che vuoi
 

antoniodc

Utente Junior
Professione: Ingegnere Meccanico
Software: Solidworks
Regione: Puglia
e dove lo trovo questo file? Scusami ma non sono molto esperto di creo
 

html26

Utente Junior
Professione: Math
Software: CREO
Regione: MARIBOR
puoi anche semplicemente usare una maschera (template) la cui unita' è mm.
 

Allegati

fenice consulenze

Utente Standard
Professione: Libero professionista
Software: Catia V5, Pro-E/Creo, Inventor
Regione: Lombardia
Due sono le alternative
1 cerchi a sistema il file config.pro, lo editi e gli cambi i parametri
2 seguendo il tuo video, clicca su opzioni, da li vedi dove punta il config. e torni al punto 1

Spero sia chiaro