serie geometrica fallita, le ho provate tutte

andr34

Utente Junior
Professione: disegnatore
Software: Inventor, Creo, Rhinoceros,
Regione: veneto
Ciao a tutti, è il primo tutorial con Creo Parametric 5, per l'esattessa sto seguendo questo :

E2 Creo Parametric 4.0 - Basic Modeling 2 Tutoria

riesco a fare solo la prima serie polare con riferimento l'asse e utilizzando la nerbatura originale non specchiata.
Mi fallisce sempre la serie della nerbatura specchiata, inoltre nella preview wireframe che mostra quando mi da errore manca l'ultimo elemento delal serei perchè dovrebbero essere 7 e non 6 . Ho messo elementi 7 e angolo 360/7
Grazie mille
 

Allegati

Ultima modifica:

andr34

Utente Junior
Professione: disegnatore
Software: Inventor, Creo, Rhinoceros,
Regione: veneto
allego anche il file della parte con l'errore, ho provato in diversi modi: prima specchiando una solo aletta e poi fare la serie, ma ho provato anche a specchiare tutte le alette che nella prima faccia erano riuscito a fare con la serie. Fallisce in tutti i modi
 

Allegati

320i S

Utente Standard
Professione: Progettista
Software: Catia V6, Creo 3.0, Pro-e (serie Wildfire 3÷5), Solidworks 2016 - 2018
Regione: Friuli Venezia Giulia
Hai provato prima a fare lo specchia della nervatura e poi mettere entrambe in serie?
Ancora meglio: finisci la ruota da un lato e poi specchi la ruota sulla sua mezzeria.
 

andr34

Utente Junior
Professione: disegnatore
Software: Inventor, Creo, Rhinoceros,
Regione: veneto
Ciao 320, grazie mille per la risposta, il problema stava nella precisione , ho riaperto il file e impostato la precisione a 0.0001 in file, prepara , proprietà modello ,Automaticamente si è risolto l'errore e il modello si è formato correttamente
 

320i S

Utente Standard
Professione: Progettista
Software: Catia V6, Creo 3.0, Pro-e (serie Wildfire 3÷5), Solidworks 2016 - 2018
Regione: Friuli Venezia Giulia
Allora se hai dovuto impostare una precisione del genere, hai una tangenza tra feature, talmente limitata, che il sistema svolge calcoli suscettibili ad errori.
Una precisione del genere si usa solo in rarissimi casi e comporta un aumento dei calcoli necessari anche in assieme.
Ti consiglio di trovare cosa comporta questo e risolverlo.
Te la butto li, le nervature hai per caso fatto lo sketch prendendo il fondo della ruota come spigolo copiato?
 

andr34

Utente Junior
Professione: disegnatore
Software: Inventor, Creo, Rhinoceros,
Regione: veneto
Grazie, ho capito, non sapevo.
Premettendo che come unita sto usando pollice libra secondo, esatto, per fare la nervatura ho creato uno sketch sul piano del foro in alto , poi ho usato il comando Riferimenti per portarmi sul piano di sketch le due curve sul fondo della ruota (ho allegato lo screenshot dove si vede bene) ,poi ho disegnato un tratto arco fra queste due curve, poi con il comando nervatura ho fatto la nervatura completa
 

Allegati

320i S

Utente Standard
Professione: Progettista
Software: Catia V6, Creo 3.0, Pro-e (serie Wildfire 3÷5), Solidworks 2016 - 2018
Regione: Friuli Venezia Giulia
Prova a completare il profilo chiuso, dare una profondità dal piano di sketch, oltre la superficie di base (quindi una protrusione semplice, non nervatura e non da una curva proiettata), questo dovrebbe eliminare il problema di cui sopra.