RIPETIZIONE PIATTA

deep70

Utente Standard
Professione: Disegnatore tecnico meccanico
Software: SOLIDWORKS 2018 - Inventor 2016
Regione: veneto
#1
salve a tutti,
ho un problema con la ripetizione piatta, nel modello 3d lo fa tranquillamente, ma poi in tavola al richiamo della tessa mi ritrovo con una sorte di vista non definita come da immagini, ricordo tempo fa d'aver avuto qualcosa di simile ma non ne sono sicuro, in effetti quella volta era sospesa, ho controllato c'è la spunta su "sospeso" ma anche togliendola il risultato non cambia.
Ringrazio tutti molto come sempre per le eventuali risposte date.
ps: il modello è composto da 5 parti di cui solo due con pieghe (negli estremi)
1546728204917.png
1546728259864.png
 
Professione: disegnatore
Software: autocad 2013; solidworks 2014
Regione: Friuli Venezia Giulia
#2
se fai la vista appiattita la ripetizione piatta deve essere attiva.
se hai più lamiere in un multicorpo, come si evince dalla seconda immagine, per avere la vista appiattita di una lamiera devi richiamare quello specifico corpo altrimenti stai facendo la vista dell'intero modello.
quella maschera della seconda immaggine non serve e non dice nulla di utile; qual è questa configurazione?
ormai si dovrebbe sapere, con tutte le volte che è stato presentato il problema ed è stato ripetuto, che la configurazione derivata sviluppo viene creata in automatico quando, in ambiente disegno, si crea una vista di un corpo selezionando ripetizione piatta dal property manager; questo fa si che nell'ambiente parte la configurazione default abbia la ripetizione piatta sospesa e la configurazione derivata sviluppo abbia la ripetizione piatta attiva. se ci sono più corpi fatti in lamiera ci saranno per ognuno una configurazione derivata sviluppo. quando una di queste configurazione derivate è attiva tutti i restanti crpi vengono automaticamente nascosti
nel caso che durante la modellazione si passi da una configurazione ad un'altra attivando e disattivando, per verifiche varie, le ripetizioni piatte prima di fare il disegno bisogna:
.verificare che la configurazione attiva sia default e verificare che tutte le ripetizioni piatte siano sospese
.verificare che ogni singola ripetizione derivata abba una sola ripetizione piatta attiva e che sia visibile lo sviluppo di un singolo corpo; se s iva in confusione eliminare tutte le configurazioni derivate e ricrearle tramite l'inserimento delle viste ripetizione piatta
 

deep70

Utente Standard
Professione: Disegnatore tecnico meccanico
Software: SOLIDWORKS 2018 - Inventor 2016
Regione: veneto
#3
se fai la vista appiattita la ripetizione piatta deve essere attiva.
se hai più lamiere in un multicorpo, come si evince dalla seconda immagine, per avere la vista appiattita di una lamiera devi richiamare quello specifico corpo altrimenti stai facendo la vista dell'intero modello.
quella maschera della seconda immaggine non serve e non dice nulla di utile; qual è questa configurazione?
ormai si dovrebbe sapere, con tutte le volte che è stato presentato il problema ed è stato ripetuto, che la configurazione derivata sviluppo viene creata in automatico quando, in ambiente disegno, si crea una vista di un corpo selezionando ripetizione piatta dal property manager; questo fa si che nell'ambiente parte la configurazione default abbia la ripetizione piatta sospesa e la configurazione derivata sviluppo abbia la ripetizione piatta attiva. se ci sono più corpi fatti in lamiera ci saranno per ognuno una configurazione derivata sviluppo. quando una di queste configurazione derivate è attiva tutti i restanti crpi vengono automaticamente nascosti
nel caso che durante la modellazione si passi da una configurazione ad un'altra attivando e disattivando, per verifiche varie, le ripetizioni piatte prima di fare il disegno bisogna:
.verificare che la configurazione attiva sia default e verificare che tutte le ripetizioni piatte siano sospese
.verificare che ogni singola ripetizione derivata abba una sola ripetizione piatta attiva e che sia visibile lo sviluppo di un singolo corpo; se s iva in confusione eliminare tutte le configurazioni derivate e ricrearle tramite l'inserimento delle viste ripetizione piatta
Grazie molte per la risposta massi, come sempre risolutiva, il problema ora però è un'altro, e cioè una delle ripetizioni piatte non mi esce, mentre nel modello 3d si.
1546764348625.png
 
Professione: disegnatore
Software: autocad 2013; solidworks 2014
Regione: Friuli Venezia Giulia
#4
il problema ora però è un'altro, e cioè una delle ripetizioni piatte non mi esce, mentre nel modello 3d si.
a me pare lo stesso problema a cui posso solo dare la stessa risposta visto che dall'immagine non si può dedurre altro e cioè: controlla che nella configurazione sviluppo di quel corpo sia attiva la rispettiva ripetizione piatta
 

deep70

Utente Standard
Professione: Disegnatore tecnico meccanico
Software: SOLIDWORKS 2018 - Inventor 2016
Regione: veneto
#5
Sembrerebbe attiva, non ne vengo fuori.. ti mando il modello se riesci a dari un'occhiata mi fai un gran favore.
1546769566421.png
 

deep70

Utente Standard
Professione: Disegnatore tecnico meccanico
Software: SOLIDWORKS 2018 - Inventor 2016
Regione: veneto
#7
Purtroppo il file è troppo pesante e non mi si carica..
 
Professione: disegnatore
Software: autocad 2013; solidworks 2014
Regione: Friuli Venezia Giulia
#8
la vista del disegno richiama quella configurazione?

usa un sito tipo dorpbox. ma che verisone hai? sarebbe il caso di scriverla sul profilo...
 

deep70

Utente Standard
Professione: Disegnatore tecnico meccanico
Software: SOLIDWORKS 2018 - Inventor 2016
Regione: veneto
#9
Ho la 2018, si la vista richiama quella configurazione, potrebbe andare anche un file stp?
 
Professione: disegnatore
Software: autocad 2013; solidworks 2014
Regione: Friuli Venezia Giulia
#11
la vista è impostata su ripetizione piatta?
se si, elimina la configurazione sviluppo di quel corpo e ricreala attraverso l'inserimento della vista
 

deep70

Utente Standard
Professione: Disegnatore tecnico meccanico
Software: SOLIDWORKS 2018 - Inventor 2016
Regione: veneto
#12
no. il file step non ha l'albero delle funzioni. dovrei convertire i corpi in lamiera o rifarlo da capo e non servirebbe a capire il problema

spero di vederlo scritto sul profilo
Hai ragione devo un po aggiornare il profilo, sinceramente il pezzo come sempre è fatto nel modo più complicato possibile, in fin dei conti è una lamiera abbastanza semplice, chiederò domani se me lo fanno rifare a me o se loro hanno una soluzione al problema.
 

deep70

Utente Standard
Professione: Disegnatore tecnico meccanico
Software: SOLIDWORKS 2018 - Inventor 2016
Regione: veneto
#13
la vista è impostata su ripetizione piatta?
se si, elimina la configurazione sviluppo di quel corpo e ricreala attraverso l'inserimento della vista
ho provato ma non me lo lascia fare, mi da - impossibile eliminare le entità selezionate-
 

deep70

Utente Standard
Professione: Disegnatore tecnico meccanico
Software: SOLIDWORKS 2018 - Inventor 2016
Regione: veneto
#15
Ho notato ora che due delle configurazione mi danno lo stesso sviluppo..
1546773167150.png
ho provato ma non me lo lascia fare, mi da - impossibile eliminare le entità selezionate-
Ora mi si presenta questo messaggio:
1546776934502.png
 
Professione: disegnatore
Software: autocad 2013; solidworks 2014
Regione: Friuli Venezia Giulia
#16
se non l'hai già quotato cancella il disegno e rifallo dopo aver eliminato le configurazioni sviluppo.
se lo hai già quotato fai una stampa per visione e cancella il disegno e rifallo
 

deep70

Utente Standard
Professione: Disegnatore tecnico meccanico
Software: SOLIDWORKS 2018 - Inventor 2016
Regione: veneto
#17
Ricapitolando, ho cancellato la configurazione e rifatta, ma il risultato è che come prima in tavola non si vede una vista definita..
Ho provato anche a rifare la tavola senza risultato, o meglio con il risultato riportato nell'immagine postata qui..
1546777706275.png
 
Professione: disegnatore
Software: autocad 2013; solidworks 2014
Regione: Friuli Venezia Giulia
#18
cos'è quel qsviluppo? avrai mica rinominato la configurazione?
poi io vedo nella parte 7 ripetizione piatte, ma solo 5 configurazioni derivate....
capisco che il nervoso faccia perdere la calma e mandi in confusione, ma se succede bisogna fare pulizia della situazione.
parti dal file di parte pulito srenza configurazioni sviluppo
prendi un foglio e segnati ogni ripetizione piatta (cliccando sopra ed attivandola e poi sospendendola) a che corpo corrisponde.
nel disegno parti dall'inserimento delle viste seguendo l'ordine delle ripetizione piatte (se vuoi puoi rinominarle con numeri sequenziali) in modo che nel file di parte ogni configurazione sviluppo (non rinominarle) abbia la stessa sequenza delle ripetizione piatte; quindi sviluppo corrisponderà a ripetizione piatta1, sviluppo1 a ripetizione piatta3 e via dicendo


per sapere se la vista appiattita di quel corpo funziona fai questa prova:
con la funzione cancella corpi elimina tutti escluso quello incriminato.
adesso nella parte dovresti avere un solo corpo e un sola funzione ripetizione piatta
fai il disegno, in questo caso senza dover selezionare nessun corpo ovviamente, e imposta la vista in modalità ripetizione piatta. se funziona si può continuare a ragionare altrimenti ci sono altri problemi
 
Professione: disegnatore
Software: autocad 2013; solidworks 2014
Regione: Friuli Venezia Giulia
#19
allega ugualmente il file ed il disegno che anche se io non ho la 2018 dai la posssibilità ad altri di aiutarti
 

deep70

Utente Standard
Professione: Disegnatore tecnico meccanico
Software: SOLIDWORKS 2018 - Inventor 2016
Regione: veneto
#20
Rieccomi, in sostanza ho appunto eliminato tutti i corpi e lasciato quello incriminato, stranamente mi rimangono ancora due ripetizioni piatte anzichè una sola, premetto che il modello on l'ho fatto io, sinceramente non capisco il motivo di modellare una semplice lamiera complicandosi così la vita, purtroppo il file pesa 15 mb e non riesco ad postarlo nemmeno compresso..
1546792104197.png