raccordi indesiderati

antoniodc

Utente Junior
Professione: Ingegnere Meccanico
Software: Solidworks
Regione: Puglia
Ciao a tutti!
Ho un problema con l'inserimento di raccordi su un angolare.
Per quale motivo, se provo ad inserire i raccordi cerchiati in figura, automaticamente me li crea anche sull'altra faccia dell'angolare?
Cosa sto sbagliando?
 

Allegati

Hope

Utente Standard
Professione: Progettista
Software: Tutti e nessuno
Regione: Australia
Ciao a tutti!
Ho un problema con l'inserimento di raccordi su un angolare.
Per quale motivo, se provo ad inserire i raccordi cerchiati in figura, automaticamente me li crea anche sull'altra faccia dell'angolare?
Cosa sto sbagliando?
Ciao antoniodc,

Che versione di Creo utilizzi? Potrestri condividere il file?
 

AndreaTerzi

CEO PLM4U s.r.l.
Professione: CAD/PDM/PLM Manager
Software: ProEngineer, Creo Parametric, Intralink, Windchill PDMLink
Regione: Emilia Romagna
Ciao .. Cosi nn è molto chiaro. Condividi l'albero modello (model tree) con una immagine per capire la storia delle feature oppure, se puoi, condividi il modello intero. I motivi potrebbero essere tanti.
 

antoniodc

Utente Junior
Professione: Ingegnere Meccanico
Software: Solidworks
Regione: Puglia
ho risolto!
Potete chiudere questo post!
Grazie
 

320i S

Utente Standard
Professione: Progettista
Software: Catia V6, Creo 3.0, Pro-e (serie Wildfire 3÷5), Solidworks 2016 - 2018
Regione: Friuli Venezia Giulia
Sarebbe utile per altri magari sapere cosa sia stato il problema e come lo hai risolto.
 

antoniodc

Utente Junior
Professione: Ingegnere Meccanico
Software: Solidworks
Regione: Puglia
in sostanza occorreva selezionare le superfici anzichè lo spigolo