Prompt valori parametri alla creazione del modello

MORENO100

Utente Standard
Professione: Progettista
Software: Proe 2001, WF5, Creo 2.0
Regione: Marche
Salve a tutti,
circa 20 anni fa quando iniziai a lavorare con Proe, ricordo che il programma mi faceva comparire, quando creavo un nuovo modello, un prompt per inserire determinati parametri, ad esempio DESCRIZIONE, MATERIALE, ecc...
Al tempo trovai questa cosa per lo più fastidiosa e non mi ricordo come, la disabilitai.
Ora vorrei provare a reimpostarla ma non ci riesco…
Qualcuno mi può aiutare?

Grazie.

Uso Creo 2.0 M250.
 

arni1

Utente Junior
Professione: Progettista
Software: Creo6
Regione: BZ
Basta disattivare #use_default_template durante la creazione del modello
 

Allegati

  • 6.1 KB Visualizzazioni: 3
  • 4.8 KB Visualizzazioni: 3

MORENO100

Utente Standard
Professione: Progettista
Software: Proe 2001, WF5, Creo 2.0
Regione: Marche
Basta disattivare #use_default_template durante la creazione del modello
Ciao arni1,
grazie per la risposta ma non ottengo quello che mi aspetto, ma mi hai fatto riflettere.
Ho fatto alcune prove, ma nessuna risolutiva completamente:
Questa è la mia situazione se disattivo "Usa maschera di default" come da te suggerito:
1617260711175.png1617260714334.pngNon trovo nessun parametro.
Facendo alcune prove, mi compaiono i parametri come mi mostri tu, solo se imposto come "Designa" i parametri nel mio file di template "MMNS_PART_SOLID.prt".
P.S. mi son sempre domandato a cosa servisse quella colonna "Designa" ma non lo avevo ancora studiato... ma questa è un'altra questione...
1617260720510.pngCon i parametri Designa impostati ottengo dunque questo risultato:
1617260728435.png1617260733673.png
Già è qualcosa, probabilmente mi è sufficiente, GRAZIE.Ma quello che ricordo io, è che il programma mi chiedeva singolarmente in sequenza i valori dei parametri come prompt.
Per dare un idea, reimposto momentaneamente l'impostazione del confing "new_parameter_ui no" per poter editare un parametro con la "vecchia interfaccia parametri".
Questo è dunque quello che ricordo e che rivorrei ottenere: il programma mi deve chiedere con un interfaccia di tipo prompt, come mostrato nell'immagine qui sotto, di inserire i valori di certi parametri.
1617260748725.png
 

freexf

Utente Junior
Professione: progettista
Software: PROE
Regione: salento
"designa" serve per il gestionale tipo intralink/windchill.
quel sistema di prompt per entra parametri era forse in wf2 e versioni anteriorie non c'è piu.
se descrivi la finalita' alla quale vuoi arrivare, molti qui ti potrebbero aiutare.
 

nino67

Utente Junior
Professione: Progettista
Software: Creo 2 + Windchill 10.1
Regione: Abruzzo
Quello che chiedi mi sa tanto di Pro/Program 1617981884304.png
1617981998822.png
INPUT
CODICE STRING
"Inserire Codice"
END INPUT
1617982292370.png
 

MORENO100

Utente Standard
Professione: Progettista
Software: Proe 2001, WF5, Creo 2.0
Regione: Marche
Quello che chiedi mi sa tanto di Pro/Program Visualizza allegato 61637
Visualizza allegato 61638
INPUT
CODICE STRING
"Inserire Codice"
END INPUT
Visualizza allegato 61639
Ciao nino67,
potrebbe proprio essere PRO/PROGRAM.
Ho provato quello che mi hai suggerito, si avvicina al risultato che cerco, ma il programma mi propone la modifica del parametro ogni volta che rigenero (CTRL+G).
Io cerco che me lo chieda soltanto ad inizio creazione del modello... continuo la ricerca... grazie comunque!
 
Hai installato un sistema per bloccare i banner/annunci

Abbiamo capito, le pubblicità sono fastidiose!

Il software di blocco dei banner fa un ottimo lavoro nel bloccare gli annunci, ma blocca anche le funzioni utili del nostro sito web. Per una migliore esperienza sul sito, disabilita il tuo AdBlocker su CAD3D.it. Grazie!

Ho disabilitato AdBlock