Problemi di visualizzazione e render

SheWolf

Utente Junior
Professione: Architetto iunior
Software: AutoCAD, Sketchup
Regione: Liguria
#1
Ciao a tutti, sto lavorando con AutoCAD2016
ho un problema di linee che si vedono\non si vedono
Se mi avvicino all'oggetto si vede nel modo corretto

1.png

appena mi allontano con lo zoom iniziano a comparire linee che dovrebbero essere dietro all'oggetto curvo in primo piano

2.png

subito pensavo fosse un semplice problema di visualizzazione, ma nel render mi rimane come nella seconda immagine :frown:

qualche idea?
 

Tristan

Utente Senior
Professione: Application Engineer
Software: AutoCAD Civil 3D, Revit e altre amenità
Regione: Trentino
#2
A occhio sembrano artefatti dovuti alla scheda video. L'accelerazione hardware è attiva?
 

SheWolf

Utente Junior
Professione: Architetto iunior
Software: AutoCAD, Sketchup
Regione: Liguria
#5
allora...:rolleyes: :biggrin:

5.png

e ho scelto acceleration

4.png

ho scelto hardware

3.png

e adesso???:redface:

la prima volta ho provato a dare invio e mi usciva un'altra stringa che diceva GRAPHICSCONFIG ON/OFF e ho dato ON, e poi mi ha riportato sulla stringa dell'ultima immagine

non è cambiato nulla:frown:
 

Tristan

Utente Senior
Professione: Application Engineer
Software: AutoCAD Civil 3D, Revit e altre amenità
Regione: Trentino
#7
E se la spegni (OFF) il problema si ripropone? Che scheda video hai?
 

SheWolf

Utente Junior
Professione: Architetto iunior
Software: AutoCAD, Sketchup
Regione: Liguria
#8
adesso ho fatto partire un render, appena finisce provo a mettere OFF

la scheda video è una NVIDIA Quadro K620

il computer è bello pieno, non so se anche questo può influenzare
 

lattu

Moderatore Autocad
Staff Forum
Professione: Libero professionista
Software: Autocad - 3ds Max - Inventor - Blender - Fusion 360
Regione: Lombardia - BG
#10
mi pare ci sia un effetto schizzo. che stile di visualizzazione usi?