• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

problemi con simboli e schedari di vectorworks

Professione: designer
Software: autocad
Regione: lombardia
#1
Buongiorno,
avrei bisogno di un aiuto.
Ho creato una serie di simboli 3d e li' ho collegati a uno schedario al cui interno sono presenti 5 quesiti (es. materiale , dimensione, perimetro, peso ecc.)
Vorrei salvare i dati di ogni simbolo in modo tale che restano memorizzati e che non debba inserirli ogni volta che inserisco il simbolo nel foglio da disegno nel pannello informazioni dati.
Vorrei insomma che le informazioni del mio simbolo siano sempre presenti semplicemnte trascinando il simbolo sul foglio da disegno.

Spero mi aiutate o mi indicate dove poter visionare queste informazioni
grazie
 

lory.b

Moderatore Vectorworks
Staff Forum
Professione: Architetto_BIM Manager
Software: VectorWorks, Photoshop, Artlantis
Regione: Genova
#2
Ciao,
i dati che tu inserisci manualmente non sono memorizzati nel simbolo, proprio perché sono dati "esterni" considerato che questi simboli sono diversi ma collegati ad uno stesso schedario.
Aluni dati come le dimensioni (altezza, larghezza, perimetro, superficie le ricava automaticamente dal simbolo) possono essere già presenti nel foglio elettronico in automatico, impostando nel campo delle formule quelle relative al tipo di informazione che si desidera visualizzare.
Per le altre informazioni, tipo materiale e peso, puoi evitare di riscriverle passandole da un simbolo all'altro utilizzando lo strumento a forma di pipetta (Seleziona attributi/Eyedropper tool), avendo selezionato per questo strumento la voce Schedario/Record.
lo
 
Professione: designer
Software: autocad
Regione: lombardia
#3
Buonasera,grazie per le info di prima.
avrei bisogno di un aiuto sul comando estrusione su profilo.
disegno due poligoni 2d uno chiuso e uno aperto e poi li seleziono e attivo il comando estrusione su profilo ma mi appare un pop-ip che mi dice che non è possibile farlo perchè non sono poligoni aperto e chiuso.
Come mai?non riescoa trovare una soluzione.

Grazie
 

lory.b

Moderatore Vectorworks
Staff Forum
Professione: Architetto_BIM Manager
Software: VectorWorks, Photoshop, Artlantis
Regione: Genova
#4
Mi pare strano. Il comando funziona sia con poligoni chiusi che aperti.
Puoi postare un'immagine da schermo dei poligoni e del messaggio di errore?
 

lory.b

Moderatore Vectorworks
Staff Forum
Professione: Architetto_BIM Manager
Software: VectorWorks, Photoshop, Artlantis
Regione: Genova
#5
una nota di servizio: quando fai una nuova domanda su un diverso argomento devi aprire una nuova discussione, altrimenti altre persone interessate rischiano di perdersi i messaggi.
Grazie
 
Professione: designer
Software: autocad
Regione: lombardia
#6
Mi pare strano. Il comando funziona sia con poligoni chiusi che aperti.
Puoi postare un'immagine da schermo dei poligoni e del messaggio di errore?
ti allego l'immagine..non so se puoi aiutarmi..grazie

- - - Aggiornato - - -

ok per la prossima volta seguirò il tuo consiglio.grazie
 

Allegati

lory.b

Moderatore Vectorworks
Staff Forum
Professione: Architetto_BIM Manager
Software: VectorWorks, Photoshop, Artlantis
Regione: Genova
#7
ciao,
vedo che stai usando una versione un po' datata di Vw e forse è dovuto a quello.
Lui ti parla espressamente di poligoni 2D; tu invece stai usando le Nurbs, che sono entità che vivono nello spazio tridimensionale.
Le ultime versioni di Vw permettono quel tipo di estrusioni anche partendo da Nurbs. Quella che stai usando tu evidentemente no, vuole proprio poligoni 2D.
lo