Problemi comando "SERIE" (lungo una traiettoria)

Alfred_V

Utente poco attivo
Professione: Geometra
Software: AutoCAD Map3D 2021
Regione: Calabria
Buonasera a tutti,
premetto di aver cercato già nel forum qualche discussione simile al problema che sto per sottoporvi ma temo di non aver trovato lo stesso caso, seppur ce ne sia qualcuno che si avvicina, non mi è sembrato risolutivo per il mio quesito.
Dovrei disegnare in pianta e lungo una polilinea che identifica un corso d'acqua (per uno sviluppo di circa 500mt) dei gabbioni (posto uno screen di inquadramento del percorso)
1.png
qui uno zoom del risultato ottenuto disegnando manualmente le singole linee:

2.png

Dovrei ripetere questa "trama" per 500mt. Ho provato con il comando SERIE lungo una traiettoria, un comando molto utile, se non per un piccolo problema che non sono riuscito a risolvere, ovvero, dopo alcune curve, le linee trasversali che indicano le sovrapposizioni tra i gabbioni, iniziano a sfalzarsi così da questo screen:
4.png
e non riesco piu a farle coincidere. Ho provato anche con il comando "allinea" all'interno del menù "SERIE", ma non funziona.
Ho provato a spezzare in piu parti le polilinee che delimitano la direzione (disegnate dapprima come SPLINE e poi convertite in Polilinee), ma anche così non riesco a far combaciare i segmenti.
Adesso sto provando inserendo dei punti lungo le linee ad una data distanza e poi manualmente sto inserendo le linee trasversali in modo che con "orto" riesco a chiudere in modo perpendicolare i segmenti, ma non finirò piu in questo modo.
Pertanto chiedo a qualcuno se ha riscontrato e risolto un problema simile con il comando "SERIE" o se c'è un altro modo per velocizzare questo processo.
Vi ringrazio in anticipo per la lettura.
Alfredo
 

Allegati

  • 231.4 KB Visualizzazioni: 1
  • 231.4 KB Visualizzazioni: 1

Tristan

Moderatore Civil 3D
Staff Forum
Professione: Application Engineer
Software: Autodesk Civil 3D, Revit e altre amenità
Regione: Trentino
Mi sembra ovvio che si sfalsino. Le 2 polilinee di bordo non hanno di certo la stessa lunghezza e quindi, quando esegui la serie lungo la traiettoria con un valore identico, gli elementi si sfalsano.
 

Alfred_V

Utente poco attivo
Professione: Geometra
Software: AutoCAD Map3D 2021
Regione: Calabria
Mi sembra ovvio che si sfalsino. Le 2 polilinee di bordo non hanno di certo la stessa lunghezza e quindi, quando esegui la serie lungo la traiettoria con un valore identico, gli elementi si sfalsano.
Si, è normale che si sfalsino, però qualora le facessi a mano libera combacerebbero (perchè rispetterei la distanza di 1m o 2m dalla polilinea interna e traccio la polilinea trasversale in modo ortogonale a quella esterna non rispettando la misura in quanto sarebbe corretto in quel modo (non so se mi sono spiegato bene), quindi mi chiedo se c'è un modo che si avvicini allo stesso risultato ma facendolo in modo automatico.
 

DrBarde

Utente
Professione: Progettista meccanico
Software: Inventor 2020, AutoCAD Mechanical 2020, Fusion360, Solidworks 2013
Regione: Piemonte
Ammetto di aver capito solo in parte il problema. Ma fare la serie su un percorso ideale posizionato al centro delle polilinee esterne? Allego esempio:
1631175871198.png
 

Cristallo

Utente Standard
Professione: Leggo e confronto
Software: Lettura critica
Regione: Fuori dalla cerchia
Se vuoi "barare" sulla lunghezza dei gabbioni ed allineare tutte le linee, fai la serie lungo l'ASSE del fosso, come anche suggerito da DrBade.
Avai una lughezza corretta al centro, leggermente più corta lato interno e leggermente più lunga lato esterno. Cosa sostanzialmente corretta con i gabbioni, che non sono oggetti rigidi.
 

Alfred_V

Utente poco attivo
Professione: Geometra
Software: AutoCAD Map3D 2021
Regione: Calabria
Ammetto di aver capito solo in parte il problema. Ma fare la serie su un percorso ideale posizionato al centro delle polilinee esterne? Allego esempio:
Visualizza allegato 63190
Buongiorno e grazie a tutti per le risposte, effettivamente con il comando SERIE puntavo come linea di traiettoria quella sbagliata, seguendo il consiglio di Dr Barde riesco a raggiungere l'obiettivo che cercavo di spiegare nel primo post. Mi scuso se sono stato forse fuorviante nell'esprimere il concetto iniziale e ringrazio nuovamente chi ha speso del tempo anche solo per leggere il mio post.
Grazie a tutti
 
Hai installato un sistema per bloccare i banner/annunci

Abbiamo capito, le pubblicità sono fastidiose!

Il software di blocco dei banner fa un ottimo lavoro nel bloccare gli annunci, ma blocca anche le funzioni utili del nostro sito web. Per una migliore esperienza sul sito, disabilita il tuo AdBlocker su CAD3D.it. Grazie!

Ho disabilitato AdBlock