Problematiche d'installazione di CATIA V5

silente

Utente Standard
Professione: Uff. tecnico
Software: CREO 1.0
Regione: Novara
grazie... non mi è arrivato nessun messaggio di aggiornamento

salutoni
silente
 

spider916

Utente Junior
Professione: disegnatore meccanico
Software: catia v4-v5 / pro-e wf2-3-4
Regione: emilia-romagna
ciao a tutti
anche io installato la ...
 
Ultima modifica da un moderatore:

mattia_06

Utente poco attivo
Professione: reverse engineer
Software: powershape, cimatron IT, rhino.....
Regione: veneto
non serve installarlo in modalità provvisoria. io ho provato con la 16.... basta impostare il setup.exe.
tasto dx su setup, compatibilità "esegui come amministratore."

e ...... si installa
 

Delysid

Utente Standard
Professione: Designer
Software: Rhinoceros, Pro/ENGINEER, CINEMA 4D
Regione: Toscana
Ah... qualcuno lavora su Windows Vista... beato chi ha tempo da perdere...

:D :D :D :D

Perdonatemi, non potevo fare a meno di questa inutile affermazione.
 

mattia_06

Utente poco attivo
Professione: reverse engineer
Software: powershape, cimatron IT, rhino.....
Regione: veneto
Ah... qualcuno lavora su Windows Vista... beato chi ha tempo da perdere...

:D :D :D :D

Perdonatemi, non potevo fare a meno di questa inutile affermazione.


mi dispiace delurti ma prima di parlare è meglio informarsi.

vista è molto ma molto piu stabile che win xp , e ha molta flessibilità con l'utilizzo della ram.
forse la gente ha paura delle innovazioni e quindi non prova le novità.
comunque con l'sp1 diventerà (cosi dice microsoft) ancora piu stabile, piu performante e compatibile con i programmi meno comuni.
 

3d-cad

Utente poco attivo
Professione: Progettazione Stampi Iniezione
Software: Catia V5
Regione: Marche
Ciao a tutti!!!

Qualcuno di voi ha mai provato ad installare Catia V5 su so Linux???
Mi era venuta voglia di fare esperimenti e mi chiedevo se qualcuno ci avesse gia provato...;)
 

Delysid

Utente Standard
Professione: Designer
Software: Rhinoceros, Pro/ENGINEER, CINEMA 4D
Regione: Toscana
Ma esiste nativamente per Linux? Se devi usare WINE non ti conviene perdere tempo.
 

enri

Utente Senior
Professione: Architetto
Software: Rhino-VectorWorks e altri
Regione: Italia
Solo V4 per quanto ne so.
 

silente

Utente Standard
Professione: Uff. tecnico
Software: CREO 1.0
Regione: Novara
ho controllato i dischi di installazione e i SO che sono disdribuiti sono:
AIX 3cd
AIX 64bit 3cd
HP-UX 3cd
Solaris 3cd
Windows 2cd
Windows 64bit 3cd

non mi sembra che puoi installare su linux il programma di HP-UX però non ne sono certo...

Salutoni
Silente
 

enri

Utente Senior
Professione: Architetto
Software: Rhino-VectorWorks e altri
Regione: Italia
Sicuramente no, andrebbe ricompilato...se Dassaul rilascia il sorgente di Catia sarebbe possibile..:)
Tuttavia mi sembra che Solaris sia in parte open e si possa installare su tutti i pc.
 

Emanuele84

Utente poco attivo
Professione: studente
Software: Catia
Regione: Italia
io lo uso su vista 64 bit dalla v5r17
ora ho v5r18 sp2 32bit e non ho problemi.
Notebook acer aspire 5920g scheda video nvidia 8600m gt
ciao
ho lo stesso pc ma nn riesco ad installarlo. mi dice di installare il codice B18. che vuol dire?
 

bosal

Utente poco attivo
Professione: studente ing materiali
Software: catia-solidworks-abaqus
Regione: Lombardia MI
ciao ragazzi....ho un problema con caita e nn riesco a risolverlo..l'installazione viene completata correttamente uso win xp service pack 2
ho 1 gb di ram ma quando lancio catia v5r16 ho la seguente schermata e non posso lavorare avete qualche idea???come posso risolvere????


grazie mille Renato
 

Allegati

silente

Utente Standard
Professione: Uff. tecnico
Software: CREO 1.0
Regione: Novara
ciao ragazzi....ho un problema con caita e nn riesco a risolverlo..l'installazione viene completata correttamente uso win xp service pack 2
ho 1 gb di ram ma quando lancio catia v5r16 ho la seguente schermata e non posso lavorare avete qualche idea???come posso risolvere????


grazie mille Renato
la scheda grafica è compatibile con catia???

silente
 

bosal

Utente poco attivo
Professione: studente ing materiali
Software: catia-solidworks-abaqus
Regione: Lombardia MI
nn saprei come faccio a saperlo ho una nvidia Geforce6200

posso trovare una lista di schede compatibili??
 

rocco

Utente poco attivo
Professione: programmatore cnc
Software: catia v5 r16
Regione: brasile
ho dei seri problemi ad installare catia v5.....
 
Ultima modifica da un moderatore:

stef_design

Utente Senior
Professione: ingegnerizzatore prodotto-automotive (dream cars)
Software: SW 2009 - Pro/E WF4 - Catia V5 R20 - Matlab - Ansys - TC7 - VPM
Regione: Veneto - Austin (TX)

rocco

Utente poco attivo
Professione: programmatore cnc
Software: catia v5 r16
Regione: brasile
non posso passare a xp perche per il mio notebook non sono stati fatti i driver per xp
 

stef_design

Utente Senior
Professione: ingegnerizzatore prodotto-automotive (dream cars)
Software: SW 2009 - Pro/E WF4 - Catia V5 R20 - Matlab - Ansys - TC7 - VPM
Regione: Veneto - Austin (TX)
non posso passare a xp perche per il mio notebook non sono stati fatti i driver per xp
Allora aspetta fino a fine anno quando esce Catia V6.
ciao
 

FrancoB

Utente Junior
Professione: Programmatore cad-cam
Software: Catia
Regione: Campania
Dalla schermata sembra che hai installato la versione P3 prova a cancellare tutti i catsettings. (x:\Documents and Settings\xxxutentexxx\Dati applicazioni\DassaultSystemes)

saluti