Problema "Sagoma schizzo"

Andrea_Marconi

Utente Standard
Professione: Progettista/Disegnatore
Software: Solid Edge 2019
Regione: Rimini - Emilia Romagna
Buongiorno.

Questa mattina sono a proporvi questo mio quesito. Ho già utilizzato il comando di Sagoma schizzo senza fare caso se questo tipo di problema sia generico o mirato a questo tipo di forma geometrica (il cerchio). Come potete notare nel video il cerchio non viene proiettato completamente sulla curva mentre il quadrato invece non ha problemi. Mi sapete dire il perchè? Non riesco proprio a capire. Utilizzo Solid Edge 2019 MP5.
Allego il video dimostrativo

 

Davimont

Utente Standard
Professione: Disegnatore meccanico Fai da te.
Software: Solid Edge ST10
Regione: Lombardia
ST10 MP14 funziona correttamente.
Cattura.JPG
 

Andrea_Marconi

Utente Standard
Professione: Progettista/Disegnatore
Software: Solid Edge 2019
Regione: Rimini - Emilia Romagna
Prova a fare questa cosa....Raggia i bordi superiori ed inferiori a 2mm e poi riprova. Fallo prima di disegnare lo schizzo e la proiezione oppure spostalo sopra nell'albero prima delle feature e dimmi se te lo fa uguale...
 

Davimont

Utente Standard
Professione: Disegnatore meccanico Fai da te.
Software: Solid Edge ST10
Regione: Lombardia
Non ho nessun problema. Anche se sposto la geometria fuori dalla faccia del solido continua a proiettarmi lo schizzo correttamente.

 

Andrea_Marconi

Utente Standard
Professione: Progettista/Disegnatore
Software: Solid Edge 2019
Regione: Rimini - Emilia Romagna
Questo significa che è un problema legato a Solid Edge 2019 MP5. Proverò ad effettuare un downgrade negli MP saltando il 4 che ha problemi sul peso...