Problema fori non circolari

Dario22

Utente poco attivo
Professione: Ingegnere meccanico
Software: Catia V5
Regione: RM
Salve a tutti,
sia disegnando un cerchio e poi estrudendo utilizzando il comando 'tasca' che utilizzando il comando foro sul modello 3D, vengono praticati dei fori esagonali. Credevo fosse una questione di "risoluzione" della visualizzazione, ma stampando il modello in 3D effettivamente i fori sono esagonali.
E' presente qualche impostazione che mi sta dando questo tipo di problema?
Come risolvere?

Grazie a tutti
 

gianni55

Utente Standard
Professione: Progettista
Software: CATIA V5
Regione: Piemonte
Innanzitutto metti a posto la risoluzione:

menù/strumenti/opzioni/generale/visualizza/prestazioni/precisione in 3D/fissa (imposta 0.01)

Se il 3D lo hai ottenuto esportando in STL, quel formato viene influenzato dalla grafica di risoluzione.

Esporta nuovamente il 3D

Fammi sapere

Ciao

Gianni
 

Dario22

Utente poco attivo
Professione: Ingegnere meccanico
Software: Catia V5
Regione: RM
Ciao Gianni,

avevo già visto l'impostazione di cui parli, ma non credevo che la risoluzione di visualizzazione influisse sul file in uscita, invece sei stato risolutivo, ti ringrazio.

Modificando la risoluzione, importando il file STL in Slic3r, effettivamente risultano finalmente dei bellissimi fori circolari.

Grazie ancora per l'aiuto.

Un saluto

Dario
 

frank1977

Utente poco attivo
Professione: ing
Software: catia v5
Regione: NA
buonasera,

ho un problema con catia v5 64 bit, quando importo un file step, cartpart, o prodotto non riesco a visualizzare tutte le parti. Questo lo fa solo sul mio pc che ha una scheda grafica GTX1650 Nvidia. Sicuro di una risposta saluti frank
 

gianni55

Utente Standard
Professione: Progettista
Software: CATIA V5
Regione: Piemonte
Prova a cambiare i driver della scheda grafica mettendo quelli certificati specifici di Catia, o al limite quelli di Nvidia
 

frank1977

Utente poco attivo
Professione: ing
Software: catia v5
Regione: NA
Ciao come faccio a cambiare driver di Catia o di Nvidia? Grazie mille
 

gianni55

Utente Standard
Professione: Progettista
Software: CATIA V5
Regione: Piemonte
Se poni questa domanda probabilmente non hai molta dimestichezza con il sistema operativo, per cui ti consiglio di farti aiutare in quanto potresti combinare guai...

comunque in internet vai sul sito nvidia e cerchi in supporto - scarica i driver più recenti, imposti i dati scheda e sistema operativo ecc. e scarichi il driver che si autoinstalla

Sempre sul sito nvidia puoi cercare driver certificati dassault, ma la gtx credo sia più per i giochi, ci vorrebbe una quadro.

a tuo rischio...
 

frank1977

Utente poco attivo
Professione: ing
Software: catia v5
Regione: NA
Ciao grazie innanzitutto del supporto, ma non pensi che siano settaggi di catia?, perche inizialmente li riuscivo a leggere i file
 

gianni55

Utente Standard
Professione: Progettista
Software: CATIA V5
Regione: Piemonte
Ma scusa, invece di specificare la scheda grafica, perché non lo hai detto prima?
Potresti aver toccato qualche parametro, che so filtro layer o tipo di visualizzazione specifica bene cosa non vedi quando apri una parte, altrettanto quando apri un prodotto, e igs: non vedi alcune superfici, cosa manca?
Al limite potresti cancellare i catsetting per tornare alle origini dell’installazione...
 

frank1977

Utente poco attivo
Professione: ing
Software: catia v5
Regione: NA
quando voglio aprire uno step o un cart part ...non visualizzo nulla
 

gianni55

Utente Standard
Professione: Progettista
Software: CATIA V5
Regione: Piemonte
Ma l’albero ha dei contenuti?
Il file viene aperto regolarmente senza dare errori?
Lo fa con tutti i file?
 

frank1977

Utente poco attivo
Professione: ing
Software: catia v5
Regione: NA
si nell'albero la parte c e? ma non compare a video. Si con piu di un file step
 

gianni55

Utente Standard
Professione: Progettista
Software: CATIA V5
Regione: Piemonte
Proviamo con i filtri:
Menù strumenti filtri di visualizzazione tutti i filtri visibili

Poi prova
Menù visualizza geometria (deve avere segno di spunta)

fammi sapere
 

frank1977

Utente poco attivo
Professione: ing
Software: catia v5
Regione: NA
grazie mille mi stai dando una grande mano, ma purtroppo nulla ancora..
 

gianni55

Utente Standard
Professione: Progettista
Software: CATIA V5
Regione: Piemonte
Se non hai settaggi particolari, prova a cancellare i catsetting (per trovarli cerca sul forum la procedura è descritta), poi riavvia.

fammi sapere
 

frank1977

Utente poco attivo
Professione: ing
Software: catia v5
Regione: NA
grazie mille di tutto .....ad ogni modo grazie a te sono riuscito a risolvere il pronblema...dovevo semplicemnte ripristinare le impostazioni predefinite.....e selezionare le licenze... grazie mille sei stato pazientissimo