PROBLEMA DOPO UN VIRUS

FIGOR71

Utente Standard
Professione: disegnatore
Software: sw 2017 - autocad 2014
Regione: lombardia
Ciao a tutti..
dopo avere preso un virus il quale ha cominciato a rinominare tutti i file in estensione java , capita che aprendo degli assiemi in solidworks trovo delle parti in sospeso con il triangolo giallo di fianco . (tutte riguardanti una cartella specifica in rete)
Quando vado per riattivarli mi dice che non viene trovata la parte e quindi mi da la possibilità di ricercarla e inserirla. ( il fatto è che la parte esiste) .. una volta ricaricata una parte , con le altre parti non mi dice che non le trova , ma le riattiva immediatamente..
La mia domanda è : non c'è un modo in automatico per fargli ricaricare le parti senza tutto questo giro? anche perchè se apro solo la messa in tavola trovo tanti errori e oggetti mancanti nelle tabelle e sono costretto a aprire tutte le volte l'assieme generale e fare come descritto sopra...

A disposizione per eventuali domande..

Grazie
 

MassiVonWeizen

Utente Senior
Professione: disegnatore
Software: solidworks 2019
Regione: Friuli Venezia Giulia
Cambiando solo l'estensione dovrebbe sistemarsi da solo
 

FIGOR71

Utente Standard
Professione: disegnatore
Software: sw 2017 - autocad 2014
Regione: lombardia
Mi sono espresso male.. il file è già in estensione solidworks .. è che c'è una copia in estensione Java..
 

MassiVonWeizen

Utente Senior
Professione: disegnatore
Software: solidworks 2019
Regione: Friuli Venezia Giulia
Continuo a non capire il problema.
Se esiste un file con l'estensione corretta soldi carica quella.
I file Java li elimini
 

FIGOR71

Utente Standard
Professione: disegnatore
Software: sw 2017 - autocad 2014
Regione: lombardia
Il problema è che non la carica in automatico..
Ho detto del virus perché è successo dopo quello..
magari poi non c'è nessun nesso tra loro..
 

FIGOR71

Utente Standard
Professione: disegnatore
Software: sw 2017 - autocad 2014
Regione: lombardia
Ma di ogni file solidwork parte c'è una copia java... come mai solo quelli della cartella in questione li mette in automatico in sospeso?
 

MassiVonWeizen

Utente Senior
Professione: disegnatore
Software: solidworks 2019
Regione: Friuli Venezia Giulia
Ripeto per l'ultima volta, poi dai in riscontro su questa prova per favore, elimina i file Java e vedi cosa succede.
Se non carica ancora i file fai pulsante destro sul file sospeso e verifica nelle proprietà qual è il percorso dove viene cercato.
 

FIGOR71

Utente Standard
Professione: disegnatore
Software: sw 2017 - autocad 2014
Regione: lombardia
Prossimo assieme che mi capita con errori controllo e ti tengo aggiornato.
grazie
 

FIGOR71

Utente Standard
Professione: disegnatore
Software: sw 2017 - autocad 2014
Regione: lombardia
S
Ripeto per l'ultima volta, poi dai in riscontro su questa prova per favore, elimina i file Java e vedi cosa succede.
Se non carica ancora i file fai pulsante destro sul file sospeso e verifica nelle proprietà qual è il percorso dove viene cercato.
Scusami, mi ero un po perso la cosa....ma mi sembrava giusto risponderti in quanto vedo che sei sempre disponibile ...
Ho visto dalle proprietà che il percorso di ricerca del file era ancora riferito ad una unità vecchia del server , e mettendo quella nuova il problema è stato risolto
Grazie ancora