Problema con misuratore distanze in autocad 2013

flynight

Utente Junior
Professione: Studentessa
Software: Autocad 2010
Regione: Italia
#1
Buonasera a tutti, sto utilizzando autocad 2013 ma da ieri mi si sta presentando un problema che non riesco in nessun modo a risolvere...mi capita di dover utilizzare il righello per misurare le distanze, ma succede che si va a creare una sorta di doppia linea e viene restituita una misura errata e più grande di quella reale. Stessa cosa se provo a misurare una distanza utilizzando il comando linea. Questo mi succede solo a volte e in particolare con le piccole distanze. Quale può essere il problema?
 
Professione: disegnatore
Software: autocad 2013; solidworks 2014
Regione: Friuli Venezia Giulia
#2
Ma scusa, tu per misurare una distanza usi il comando linea? Il comando distanza è fatto per quello ma l'altro no. Se quotidiano che valore ti dà? Puoi allegare un entità con il problema?
 

flynight

Utente Junior
Professione: Studentessa
Software: Autocad 2010
Regione: Italia
#3
No uso il comando righello, ma a volte per fare più velocemente uso direttamente la linea(senza tracciarla) perchè mi viene più comodo. Ora ho risolto, il problema era che avevo lavorato su un rilievo e le quote delle linee non erano azzerate
 

lattu

Moderatore Autocad
Staff Forum
Professione: Libero professionista
Software: Autocad - 3ds Max - Inventor - Blender - Fusion 360
Regione: Lombardia - BG
#4
probabilmente le linee sono disegnate su piani diversi, hai per caso notato se il valore Z è diverso da 0?
prova a ruotare la vista utilizzando il comando orbita, te ne accorgi subito