Problema con edit annotazioni: Messaggio di avvertimento SWX

marcof

Utente Senior
Professione: appiccico francobolli con lo schiacciasassi
Software: solidworks 2013 SP 5.0
Regione: Modena
SWX 2013 SP5
Ambiente parte

Mi si presenta un fastidioso problema durante l'edit delle note: COme si vede dall'immagine questo è il messaggio che mi compare ogni qual volta faccio doppio click sulla nota per modificarne il contenuto

visualizzazione note.JPG

il che mi costringe a cliccare su Ok per poter digitare il novo valore. I caratteri son settati al valore di default (3,5 mm) e comunque anche diminuendo o aumentando la dimensione non cambia niente. Ho provato anche a mettere e togliere il flag nelle Proprietà del documento/Dettagli alla voce "testo sempre nella stessa dimensione" senza risultato. Idem provando a modificare i parametri del numero di caratteri e altre opzioni dal property manager della nota.
La stessa cosa succede se metto delle bollature.
Per evitare di smadonnare troppo il sistema più rapido che adotto è il singolo click sulla nota/bollatura e poi digitare il nuovo valore del relativo capo dal property manager.
Forse il frullamento di balle trascina in rotazione anche il cervello il che mi impedisce di trovare la soluzione che dovrebbe essere banale.
Dal momento che devo editare un centinaio di note e prima di avere definito la successione numerica di riferimento dovrò modificarne il contenuto almeno due o tre volte qualche anima pia ha un idea di cosa cappio voglia dalla mia vita SWX?

Grazie
 

MassiVonWeizen

Utente Senior
Professione: disegnatore
Software: solidworks 2019
Regione: Friuli Venezia Giulia
ho cercato ma quel messaggio proprio non riesco a trovarlo e neanche a riprodurlo.
potrebbe essersi corrotto il file di modello?
puoi allegare una parte di esempio?

comunque a me solo selezionando la bollatura se scrivo il nuovo numero me lo inserisce senza fare doppio click o scrivendolo nella cella del property manager. purtroppo non funziona con le note
 

marcof

Utente Senior
Professione: appiccico francobolli con lo schiacciasassi
Software: solidworks 2013 SP 5.0
Regione: Modena
ho cercato ma quel messaggio proprio non riesco a trovarlo e neanche a riprodurlo.
potrebbe essersi corrotto il file di modello?
puoi allegare una parte di esempio?
comunque a me solo selezionando la bollatura se scrivo il nuovo numero me lo inserisce senza fare doppio click o scrivendolo nella cella del property manager. purtroppo non funziona con le note
Stamattina ho riprovato con calma, mettendo prima sotto chiave mazze, martelli e chiavi del 70 :smile:

Nel file in questione la cosa succede come ho descritto.
Se non me l'avessi scritt tu non avrei mai fatto caso che quando si seleziona la bollatura il campo di edit del testo nel properti manager è già attivo e pronto per sovrascrivere il testo precedente quindi non c'è bisogno di fare nessun doppio click e il problema sarebbe risolto. Dunque grazie!

Ho voluto in ogni modo provare e ho fatto un pack and go dell'assieme nel quale era contenuta la parte per fare qualche prova. Succede in quella specifica parte e in altre tre. Mistero della fede. Ho fatto un salva con nome della parte incriminata lasciando solamente la prima feature di partenza con una nota e una bollatura. Il messaggio di avvertimento compare ugualmente in entrambe. Carico il file così se hai voglia di provare sul tuo SWX vedi se si ripresenta. E' nella versione 2013 e casomai prova a editare col ldoppio click prima di salvarlo nella versione più recente e successivamente verifica dopo il salvataggio se lo fa anche nella tua release.

Visualizza allegato prova note e bollature.rar

Eccoti servito! Se poi vuoi inviarmi una fetta di culo vicino all'osso (che è la parte più buona) te ne sarò grato e non ti farò nemmeno pagare niente per il disturbo, a patto che mi lasci libero di lamentarmi se non sarò soddisfatto della tempistica e/o del contenuto delle tue risposte :wink:
 

MassiVonWeizen

Utente Senior
Professione: disegnatore
Software: solidworks 2019
Regione: Friuli Venezia Giulia
allora ecco cosa ho capito:
-non è una questione di versione; il salvataggio alla 2014 non cambia l'evento doppio click
-non è un settaggio delle proprietà del modello; ho importato le tue impostazioni su un mio modello (e anche riprodotte manualmente) e l'evento non cambia
-l'evento non si presenta sempre; con le annotazioni sulla vista in pianta lo fa anche sul mio modello, con le annotazioni su vista frontale e laterale no e neanche nel tuo. se non posizioni il tuo modello con la vista normale alle annotazioni (ruotata anche di 1° per esempio) l'evento non si presenta

questo è tutto, sinceramente non riesco a capire cosa possa influire sulle viste e le annotazioni.
quella del culo non l'ho capita, ma una cara amica me lo aveva lodato quindi non posso darlo via a buon mercato:36_1_12:
comunque non credo ti serva la mia approvazione per lamentarti e accendere lo schiacciasassi.
buon weekend