parti in iges che non si nascondono

principe7477

Utente poco attivo
Professione: ingegnere
Software: pro/engineer; cinema 4d
Regione: Calabria
#1
Buongiorno a tutti
Ho un problema, non riesco a non far vedere alcune parti importate in iges o step nell'assieme, crendo le tavole queste parti sono sempre in risalto anche se non dovrebbero essere visibili.
Alcuni di voi ha una soluzione?

Grazie in quanti mi potranno aiutare
 

320i S

Utente Standard
Professione: Progettista
Software: Catia V6, Creo 3.0, Pro-e (serie Wildfire 3÷5), Solidworks 2016 - 2018
Regione: Friuli Venezia Giulia
#2
Ci vogliono più info:
-i componenti li hai nascosti con i livelli?
-hai fatto rappresentazioni semplificate?
-il problema è di tipo grafico o di BOM?

Se metti un paio di immagini, ti si può dare indicazioni in più.
 

principe7477

Utente poco attivo
Professione: ingegnere
Software: pro/engineer; cinema 4d
Regione: Calabria
#3
Ciao
ho inserito un'immagine
quelli cerchiati sono parti importate in iges
non dovrebbero essere visibili perchè sono dietro altre parti

Grazie
 

Allegati

320i S

Utente Standard
Professione: Progettista
Software: Catia V6, Creo 3.0, Pro-e (serie Wildfire 3÷5), Solidworks 2016 - 2018
Regione: Friuli Venezia Giulia
#4
Perchè molto probabilmente sono insiemi di superfici e non dei solidi.
Le superfici Creo/Pro-e le tratta in maniera diversa rispetto ai solidi per le viste.
Se nelle viste spegni con i livelli le superfici (surface) i componenti spariscono (ma anche se poi non ci sono altri solidi davanti), se invece riesci a solidificare i modelli, il problema sparisce completamente.