Modellare sistema alimentazione

TECNOMODEL

Utente Senior
Professione: Progettista/Disegnatore
Software: Inventor/Rhinoceros/Creo Direct Modeling
Regione: Emilia Romagna
#1
Ho qualche difficoltà a modellare correttamente un sistema di canali di alimentazione, al controllo pre analisi mi da errore dicendo che ogni iniezione deve essere collegata ad una carota.
Ho uno stampo con sedici impronte, create partendo dalla prima comprensiva di punto di iniezione e duplicando le altre nelle posizioni volute.
Ho quindi creato la carota al centro dello stampo, ho definito la tipologia del punto di iniezione, selezionato ogni punto ed applicato la proprietà.
Inizio quindi a modellare i canali, partendo dal centro della carota ed impostando il punto finale del primo tratto.
Quindi seleziono il punto finale come iniziale del secondo tratto, imposto il punto finale del secondo tratto e così via fino a selezionare punto finale e punto di iniezione per chiudere il tutto.
Però mi esce quel messaggio.
In cosa sbaglio?
 

Sampa

Utente Junior
Professione: Addetto ufficio tecnico
Software: Creo
Regione: Piemonte
#2
Io non uso più moldflow da qualche tempo, però provo ad aiutarti.
Devi avere un pochino di pazienza e provare a trovare dove si interrompe il flusso. Magari prima di iniziare a fare le 16 impronte, prova a fare una sola impronta.
Inizia salvando il tuo lavoro su una cartella diversa, cancella le parti duplicate e prova con la sola prima impronta più la carota e i canali. Se è tutto connesso l'analisi inizierà. Se ci sono delle interruzioni ti darà il messaggio d'errore, in questo secondo caso prova a cancellare e ridisegnare un canale per volta.
 

TECNOMODEL

Utente Senior
Professione: Progettista/Disegnatore
Software: Inventor/Rhinoceros/Creo Direct Modeling
Regione: Emilia Romagna
#3
Grazie per la risposta, con fatica ci ero arrivato anch'io.
Non c'è un modo per capire dove sia l'errore o il nodo aperto?
Questo andare a tentativi mi pare un metodo un po dispersivo...
 

nuvolanove

Utente poco attivo
Professione: impiegato
Software: Inventor
Regione: Liguria
#4
Tra i vari tool di controllo della geometria e degli elementi c'è anche uno per verificare se qualche elemento non è connesso.
Consente di verificare rapidamente se gli elementi 1D dei runner/gate sono connessi correttamente.
Non ricordo il nome del comando, è passato un lustro circa.
 

nuvolanove

Utente poco attivo
Professione: impiegato
Software: Inventor
Regione: Liguria
#5
Tra i vari tool di controllo della geometria e degli elementi c'è anche uno per verificare se qualche elemento non è connesso.
Consente di verificare rapidamente se gli elementi 1D dei runner/gate sono connessi correttamente.
Non ricordo il nome del comando, è passato un lustro circa.
mesh connectivity diagnostic mi sembra di aver trovato in internet
se ti interessano solo i canali, aiutati nascondendo layer non voluti
suggerimenti per creazione canali:
usare i filtri per selezionare solo determinate entità (es: punti, nodi)
se ci sono problemi provare il tool per far coincidere i nodi disconnessi dopo aver fatto il check di dove sia il problema