Messa in tavola di una lamiera contenuta in parte multibody

Gennaro3D

Utente registrato
Professione: disegnatore
Software: Solidworks ,CimatronE cad/cam, autocad
Regione: Veneto
#1
l'argomento è stato trattato in precedenza ma per quanto riguarda me non completamente, quindi faccio questo post se qualcuno può aiutarmi.
La questione riguarda le lamiere appiattite . Il discorso è: se ho solo una lamiera piegata da mettere in tavola non ho problemi , scelgo la vista normale e la vista appiattita per avere lo sviluppo .
Il problema è invece quando , ho una parte multibody che contiene una lamiera piegata e voglio inserire nella tavola anche la vista della lamiera appiattita per avere lo sviluppo quotato ... Per il momento ho "risolto" facendo un salva corpi creando una parte solo della lamiera e inserendola in tavola ( a questo punto ho la vista appiattita) come componente , ma questo mi è valso la solita smerdata pubblica da parte del dott.prof.ing. a cui non sembra vero ogni volta di inveire contro soliw. .. qualcuno sa dirmi se c'è un metodo migliore ?
Grazie
 
Ultima modifica:
Professione: disegnatore
Software: autocad 2013; solidworks 2014
Regione: Friuli Venezia Giulia
#2
quando inserisci la vista scegli, nel property manager, seleziona corpi, viene bypassato alla parte dove sceglierai la lamiera e darai conferma; a questo punto vieni riportato in ambiente disegno e se hai fatto le cose correttamente ti troverai tra le viste disponibili quella appiattita
 

Gennaro3D

Utente registrato
Professione: disegnatore
Software: Solidworks ,CimatronE cad/cam, autocad
Regione: Veneto
#3
Grazie per la risposta , ma evidentemente non ho fatto le cose correttamente , perchè non funziona.
faccio seleziona corpi e nella vista mi ritrovo solo la lamiera ( il corpo selezionato) ma nelle viste a disposizione sulla tavola , assieme ad anteriore , superiore ecc, non compare la vista appiattita , mentre quando faccio una parte con solo la lamiera si, appare anche la vista appiattita ...
PS Fermi tutti ... ho visto una casella ripetizione piatta nel property manager , appena un attimo prima di crashare ... riavvio e forse ho risolto ...
 

Gennaro3D

Utente registrato
Professione: disegnatore
Software: Solidworks ,CimatronE cad/cam, autocad
Regione: Veneto
#4
Si grazie mille Massi, ero io che guardavo dalla parte sbagliata (y)