Guida breve al config.pro

maxopus

Mod. Creo e Reverse Eng.
Staff Forum
Professione: Progettista meccanico
Software: Creo Parametric
Regione: Marche (PU)
#21
cadgio, i colori vanno salvati nel Syscol.scl ... non nel config.pro
 

Cla

Utente Standard
Professione: Progettista
Software: Pro Engineer
Regione: Marche
#23
Mi sto cimentando con Creo3.0, qualcuno sa se:

- si riesce ad utilizzare il classico file config.pro (valido anche per le altre versioni precedenti, che so io su Creo2.0 funziona "quasi" tutto)
- qualcuno può passarmi un file config.pro che renda il programma "migliore"

Grazie!
 

Cla

Utente Standard
Professione: Progettista
Software: Pro Engineer
Regione: Marche
#24
scusate ma non riesco a modificare il messaggio precedente, aggiungo che ho modificato i colori sul syscol.scl, esportato il file e messo nella directory del config.pro ... apro la sessione e i colori rimangono invariati, non ricordo se c'è un comando per far puntare il config.pro a un determinato syscol.scl ... potete aiutarmi anche per questo??
 

nicksoft

Utente Standard
Professione: cad-pdm related
Software: Creo
Regione: Emilia Romagna
#25
scusate ma non riesco a modificare il messaggio precedente, aggiungo che ho modificato i colori sul syscol.scl, esportato il file e messo nella directory del config.pro ... apro la sessione e i colori rimangono invariati, non ricordo se c'è un comando per far puntare il config.pro a un determinato syscol.scl ... potete aiutarmi anche per questo??
system_colors_file <percorso>\syscol.scl

Se vai in "file"-"opzioni"-"editor configurazione" c'è il comando "cerca", utile per trovare questi settaggi. Se poi non trovi qualcosa lì, puoi andare nell'help in linea.

ciao
 

Cla

Utente Standard
Professione: Progettista
Software: Pro Engineer
Regione: Marche
#26
system_colors_file <percorso>\syscol.scl

Se vai in "file"-"opzioni"-"editor configurazione" c'è il comando "cerca", utile per trovare questi settaggi. Se poi non trovi qualcosa lì, puoi andare nell'help in linea.

ciao
Grazie infinite...per quanto riguarda invece la compatibilità dei config.pro avete qualche esperienza? Qualcuno di buon animo disponibile a condividere i propri config.pro??
 

nicksoft

Utente Standard
Professione: cad-pdm related
Software: Creo
Regione: Emilia Romagna
#27
Grazie infinite...per quanto riguarda invece la compatibilità dei config.pro avete qualche esperienza? Qualcuno di buon animo disponibile a condividere i propri config.pro??
Il config è come un abito di sartoria, quello che va bene a me probabilmente indosso a te farà una brutta figura..

Dal menù che ti consigliavo, oppure da File-Guida-Riferimento-Opzioni di configurazione (è un pdf), comincia a studiarti le varie aree che ti interessano e poi fai delle prove, cerca sul portale ptc, fai delle domande qui sul forum: ma almeno saranno un po' più specifiche e potremo aiutarti area per area

ciao
 

Nicola69

Utente registrato
Professione: Tecnico
Software: creo
Regione: Ponte san nicolo
#28
Buongiorno

Sto usando creo 5 ma non riesco a configurarlo con il sistema iso..... mi potete aiutare sono nel panico completo

Grazie
 

AndreaTerzi

Utente poco attivo
Professione: CAD/PDM/PLM Manager
Software: ProEngineer, Creo Parametric, Intralink, Windchill PDMLink
Regione: Emilia Romagna
#29
Buongiorno

Sto usando creo 5 ma non riesco a configurarlo con il sistema iso..... mi potete aiutare sono nel panico completo

Grazie
Per sistema ISO cosa intendi .. le tolleranze o la parte Drawing?
 

AndreaTerzi

Utente poco attivo
Professione: CAD/PDM/PLM Manager
Software: ProEngineer, Creo Parametric, Intralink, Windchill PDMLink
Regione: Emilia Romagna
#31
Se non ho capito male tu per "avvio" intendi la creazione di un PRT o di un ASM. Creo funziona per template quindi devi impostare all'interno di questi template le Unità di misura corrette e le tolleranze.
Per farlo devi andare nel Model Property.
Clipboard01.png
dove trovi la voce "Tollerance" che vai ad impostare in ISO/DIN.
Clipboard02.png
 

Nicola69

Utente registrato
Professione: Tecnico
Software: creo
Regione: Ponte san nicolo
#32
Se non ho capito male tu per "avvio" intendi la creazione di un PRT o di un ASM. Creo funziona per template quindi devi impostare all'interno di questi template le Unità di misura corrette e le tolleranze.
Per farlo devi andare nel Model Property.
View attachment 51204
dove trovi la voce "Tollerance" che vai ad impostare in ISO/DIN.
View attachment 51205
sì ...ok ... ma quando vado a fare la messa in tavolale le proiezioni sono ANSI nn capisco perché ...
 

AndreaTerzi

Utente poco attivo
Professione: CAD/PDM/PLM Manager
Software: ProEngineer, Creo Parametric, Intralink, Windchill PDMLink
Regione: Emilia Romagna
#33
Infatti ti ho chiesto se era per il drawing .. devi fare la configurazione del drawing.
Clipboard01.png
Clipboard02.png
LA voce projection_type ti identifica che tipo di vista vuoi se europea o america.
Se vuoi che sia sempre così nel config.pro devi settare il metri.dtl.
 

Nicola69

Utente registrato
Professione: Tecnico
Software: creo
Regione: Ponte san nicolo
#35
Buongiorno ... sos

quando vado a fare il "salva con nome " da assieme ho visto che i particolari in lamiera e nello specifico lo sviluppo non vengono rinominati e quindi la messa in tavola non si apre...
eseste una procedura specifica perchè il tutto rimanga legato?
sto usando un creo5
grazie
 

320i S

Utente Standard
Professione: Progettista
Software: Catia V6, Creo 3.0, Pro-e (serie Wildfire 3÷5), Solidworks 2016 - 2018
Regione: Friuli Venezia Giulia
#36
Dovrebbe funzionare come negli altri Creo, quindi:
-salva le nuove copie, gli "stato piano" delle lamiere dovrebbe rimanere il nome precedente
-segui questo ordine: apri la tavola con il nuovo nome, apri il nuovo componente lamiera, entra nella tabella di family table, rinomina lo "stato piano", il sistema ti dovrebbe avvertire che hai rinominato e ti chiede se rinominare nella sessione corrente e confermi, passi alla tavola ed aggiorni TUTTE le viste, salva la tavola e dovrebbe funzionare
 

DANI-3D

Utente Senior
Professione: PROGETTISTA MECCANICO
Software: PRO-E WF5
Regione: TOSCANA
#37
Dovrebbe funzionare come negli altri Creo, quindi:
-salva le nuove copie, gli "stato piano" delle lamiere dovrebbe rimanere il nome precedente
-segui questo ordine: apri la tavola con il nuovo nome, apri il nuovo componente lamiera, entra nella tabella di family table, rinomina lo "stato piano", il sistema ti dovrebbe avvertire che hai rinominato e ti chiede se rinominare nella sessione corrente e confermi, passi alla tavola ed aggiorni TUTTE le viste, salva la tavola e dovrebbe funzionare

Ciao ciao
Confermo tutto, inoltre verifica di non avere aperti in memoria i drw delle parti di origine, perchè altrimenti non ti fa aprire le nuove messe in tavola per rinominare lo stato piano tramite FT.
 

Nicola69

Utente registrato
Professione: Tecnico
Software: creo
Regione: Ponte san nicolo
#39
sos
ho fatto la stessa operazione di salva copia il giorno sucessivo e non mi ha salvato il drw con il nome nuovo non riesco a capre il motivo ....!!!!
 

320i S

Utente Standard
Professione: Progettista
Software: Catia V6, Creo 3.0, Pro-e (serie Wildfire 3÷5), Solidworks 2016 - 2018
Regione: Friuli Venezia Giulia
#40
sos
ho fatto la stessa operazione di salva copia il giorno sucessivo e non mi ha salvato il drw con il nome nuovo non riesco a capre il motivo ....!!!!
i motivi possono essere più d'uno, tipo il drw non è nella stessa cartella, l'opzione è stata disattivata, il drw come modello 3D interno impostato, non è quello che stai duplicando ecc (tipo è attivo lo stato piano e non il modello base).