Fori filettati CREO 3.0

michisub

Utente Junior
Professione: Disegnatore meccanico
Software: Solid Edge, Inventor, Soldiworks
Regione: Emilia Romagna
Buongiorno,
non sono riuscita a trovare risposta nel finder.
Sono nuova di CREO 3.0, non riesco a realizzare dei fori filettati.
Utilizzando il comando "Foro", seleziono l'icona della vite, scelgo ISO, la dimensione M8x1.25, posiziono sulla faccia e sull'asse, ma quando lo posizione compare Ø0.007, evidentemetne troppo piccolo per un foro M8, e non mi fa proseguire, oppure mi da messaggi di errore tipo "modificare la precisione della parte rendendola minore di 0.000...."
Se invece seleziono il foro semplice, non filettato, funziona, ma poi ovviamente non ho la filettatura.

Ho visto tutta la mole di variabili e caratteristiche impostabili dall'utente, compresa la precisione della parte, ma non so sinceramente cosa devo modificare.

E' tutta la mattina che spulcio tutorial, forum, guida PTC, manuali di CREO in inglese, ma non ne vengo fuori... Aiuto.
Grazie
 

320i S

Utente Standard
Professione: Progettista
Software: Catia V6, Creo 3.0, Pro-e (serie Wildfire 3÷5), Solidworks 2016 - 2018
Regione: Friuli Venezia Giulia
La funzione foro filettato da questo risultato quando ci sono delle incongruenze, del tipo forare una lamiera con spessore lamiera inferiore al passo o cose del genere.
Controlla la profondità di filettatura rispetto alla profondità del foro, di default è impostata per una profondità multipla rispetto al diametro del foro.
La precisione non serve cambiarla.
In caso metti una foto con aperta l'opzione della profondità foro e filettatura se ancora non ti funziona.
 

michisub

Utente Junior
Professione: Disegnatore meccanico
Software: Solid Edge, Inventor, Soldiworks
Regione: Emilia Romagna
Il tronchetto è spesso 20, quindi non dovrebbe esserci problema.
Come vedi dall'immagine, il diametro del foro risulta 0.007, anche se ho selezionato M8...
Grazie

1532432562133.png
 

michisub

Utente Junior
Professione: Disegnatore meccanico
Software: Solid Edge, Inventor, Soldiworks
Regione: Emilia Romagna
Sono giunta alla conclusione che ci sia un conflitto tra unità di misura che non riesco a trovare. Ho impostato il file di configurazione con tutte le unità di misura metriche, ma intanto nelle proprietà della filettatura mi indica "filetto per inch" e sta cosa mi puzza...
Non so dove altro andare a vedere per cambiare il sistema di misura.
 

michisub

Utente Junior
Professione: Disegnatore meccanico
Software: Solid Edge, Inventor, Soldiworks
Regione: Emilia Romagna
OK, ho risolto.
Per i posteri: era un problema di unità di misura: mi erano rimasti pollici in "prepara file" e mm" nel file di configurazione. Dopo aver uniformato tutto il foro filettato è venuto bene.

Ora mi rimane da capire come fissare questi standard...
 

320i S

Utente Standard
Professione: Progettista
Software: Catia V6, Creo 3.0, Pro-e (serie Wildfire 3÷5), Solidworks 2016 - 2018
Regione: Friuli Venezia Giulia
OK, ho risolto.
Per i posteri: era un problema di unità di misura: mi erano rimasti pollici in "prepara file" e mm" nel file di configurazione. Dopo aver uniformato tutto il foro filettato è venuto bene.

Ora mi rimane da capire come fissare questi standard...
L' incongruenza la risolvi facendoti delle start-part, ovvero parti e assiemi senza matematica solida, ma con tutti i parametri settati, quando inizi un nuovo file, invece di partire da zero, parti da una di queste.