Errore di visualizzazione di una curva su Creo 2.0

Virgundo

From Padova ovest
Professione: Impiegato Ufficio Tecnico
Software: Creo Parametric 2.0
Regione: Veneto
Buongiorno a tutti,
io ho un problema che riguarda la creazione di uno Sweep utilizzando Creo 2.0.

Io vorrei creare questo particolare che non è altro un profilo in alluminio che poi nella realtà viene calandrata.

IMG_2331.JPG

Quindi io procedo così:

- importo lo sketch del disegno da un file .DWG;

Primo Sketch.JPG

- apro lo sweep e creo la traiettoria che non è altro che un raggio;

Inserimento traiettoria.JPG

- e praticamente come potete vedere dalla foto la curva mi esce tutta spigolosa;

errore 1.JPG


Sapete dove sto sbagliando? L'errore mi viene dato solo se utilizzo come opzione di visualizzazione "ombreggiato con spigoli" perchè nel caso io vada a scegliere un'altra opzione che non sia "ombreggiata" gli errori non ci sono.

Ecco la foto.

errore 2.JPG

Vi ringrazio e spero di non aver infranto alcuna regola del forum.
Stefano.
 

Prof.

Utente Standard
Professione: Sono una testa di CAD!
Software: Solidworks, Creo
Regione: Centro italia
Gli spigoli che vedi sono esclusivamente dovuti ad un'approssimazione grafica dell'ombreggiatura.
Se aumenti la qualità dell'ombreggiatura (valore massimo 10) noterai un miglioramento della rappresentazione.
Ciao.
 

Virgundo

From Padova ovest
Professione: Impiegato Ufficio Tecnico
Software: Creo Parametric 2.0
Regione: Veneto
Grazie mille Prof.
Ho risolto, mi sono accorto di aver sempre lavorato con un valore della qualità ombreggiatura di 1 :censored: