Errore analisi raffreddamento

Andrea2127

Utente poco attivo
Professione: Studente
Software: MoldFlow
Regione: Veneto
#1
Ciao a tutti,

Utilizzo il software moldflow 2012 e ho realizzato l'analisi di riempimento ed impaccamento di un componente in abs senza avere alcun tipo di problema/errore. Non riesco però ad effettuare l'analisi di raffreddamento in quanto il registro analisi mi fornisce gli errori:


** ERRORE 701590 ** Verificare l'orientamento dell'elemento 334301

** ERRORE 701590 ** Verificare l'orientamento dell'elemento 574550

** ERRORE 701580 ** L'orientamento di due elementi adiacenti non è coerente.
Angolo fra normali = 1.79000E+02 deg gradi.

Questo errore si ripete per più coppie di elementi e non mi permette di proseguire con l'analisi. Ho provato a utilizzare la procedura guidata di riparazione della maglia ma questa non trova alcun tipo di elemento mal orientato.
Qualcuno di voi ha già riscontrato questo tipo di errore e saprebbe come risolverlo o darmi dei consigli. Vi ringrazio dell'aiuto.
 

barabotto

Utente registrato
Professione: progettista di stampi
Software: visicad moldflow
Regione: toscana
#2
Ciao a tutti,

Utilizzo il software moldflow 2012 e ho realizzato l'analisi di riempimento ed impaccamento di un componente in abs senza avere alcun tipo di problema/errore. Non riesco però ad effettuare l'analisi di raffreddamento in quanto il registro analisi mi fornisce gli errori:


** ERRORE 701590 ** Verificare l'orientamento dell'elemento 334301

** ERRORE 701590 ** Verificare l'orientamento dell'elemento 574550

** ERRORE 701580 ** L'orientamento di due elementi adiacenti non è coerente.
Angolo fra normali = 1.79000E+02 deg gradi.

Questo errore si ripete per più coppie di elementi e non mi permette di proseguire con l'analisi. Ho provato a utilizzare la procedura guidata di riparazione della maglia ma questa non trova alcun tipo di elemento mal orientato.
Qualcuno di voi ha già riscontrato questo tipo di errore e saprebbe come risolverlo o darmi dei consigli. Vi ringrazio dell'aiuto.

Buongiorno, sono nuovo del forum.
hai risolto il problema?
non mi ricordo se mi è capitato un errore del genere, ma di solito la prima cosa che faccio è cercare sulla guida (la classica F1) l'errore e di solito c'è qualche consiglio per il rimedio.

Ma l'errore te lo da su degli elementi che fanno parte di un tratto rettilineo o dove ci sono degli incroci con più fori?

fammi sapere se hai bisogno di aiuto.