AutoCad Architecture 2015 e accelerazione hardware

giupa87

Utente poco attivo
Professione: Allievo Architetto
Software: Autocad, Skethup
Regione: Sicilia
#1
Salve a tutti
ho da poco installato autocad architecture 2015 nel mio pc ma non riesco in nessun modo ad attivare l accelerazione Hardware. Ecco qui uno screen
Immagine.jpg

Qualcuno ha una soluzione? Consigli?
Grazie :)
 

Tristan

Utente Senior
Professione: Application Engineer
Software: AutoCAD Civil 3D, Revit e altre amenità
Regione: Trentino
#2
Dall'immagine allegata sembra invece che l'accelerazione hardware sia attivata...
 

giupa87

Utente poco attivo
Professione: Allievo Architetto
Software: Autocad, Skethup
Regione: Sicilia
#3
C è scritto off...ci dovrebbe essere scritto on se fosse attivata...
 

Tristan

Utente Senior
Professione: Application Engineer
Software: AutoCAD Civil 3D, Revit e altre amenità
Regione: Trentino
#4
È un interruttore...attualmente impostato su ON, se vuoi spegnerlo devi spostare il controllo su OFF. La tua accelerazione dovrebbe essere attiva e lo capisci anche dalla frase che dice "disattivare solo se si riscontrano problemi di grafica...."
Ma se clicchi sull'interruttore che succede?
 

giupa87

Utente poco attivo
Professione: Allievo Architetto
Software: Autocad, Skethup
Regione: Sicilia
#5
È un interruttore...attualmente impostato su ON, se vuoi spegnerlo devi spostare il controllo su OFF. La tua accelerazione dovrebbe essere attiva e lo capisci anche dalla frase che dice "disattivare solo se si riscontrano problemi di grafica...."
Ma se clicchi sull'interruttore che succede?
Se clicco sull interruttore non succede niente. Ripeto, l accelerazione è disattivata altrimenti dovrebbero spuntarmi tutte le varie caselline da spuntare relative alle prestazioni grafiche come antialisiing, ombre ecc ecc. Per un ulteriore prova che è disattivata ti posto questo screen:
Cattura.JPG
Lo riesci a vedere il pulsante dell accelerazione hardware? Ecco quello li per essere attivo dovrebbe essere di colore blu, invece è grigio perchè disattivato.
 

Tristan

Utente Senior
Professione: Application Engineer
Software: AutoCAD Civil 3D, Revit e altre amenità
Regione: Trentino
#6
Si hai ragione, errore mio. Hai già provato ad aggiornare i driver della scheda?
 

andriks

Utente poco attivo
Professione: disegnatore cad
Software: autocad
Regione: campania
#11
salve, se può essere utile ho installato autocad architecture 2015 in inglese e successivamente il language pack italiano.
Ora, se apro il software dal collegamento per la lingua inglese l' accelerazione hardware funziona regolarmente, se chiudo e lo riapro dal collegamento per la lingua italiana l accelerazione hardware risulta disattivata e non attivabile.
 

backintime

Utente Junior
Professione: Designer di interni
Software: Autocad, Autocad Architecture, Archicad
Regione: Calabria
#12
Anche io non riesco con la versione 2015 ad usufruire di accelerazione hardware