Aggiornamento Tabella Fori

Daniele-san

Utente Standard
Professione: Mechanical Design Engineer
Software: ProEngineer/Wildfire/Creo 2.0/Creo 3.0/Creo 4.0/Creo 5.0/Creo 6.0/Creo7.0
Regione: Marche
Salve,
da un modello esistente ho aggiunto dei fori , sulla messa in tavola non riesco a far comparire i nuovi fori sulla Tabella Fori,
Non riesco a capire il motivo
Sapreste aiutarmi?
Grazie
ciao
 

arni1

Utente Junior
Professione: Progettista
Software: Creo6
Regione: BZ
Forse i nuovi fori iniziano dal piano opposto?

Ciao
Arni
 

Daniele-san

Utente Standard
Professione: Mechanical Design Engineer
Software: ProEngineer/Wildfire/Creo 2.0/Creo 3.0/Creo 4.0/Creo 5.0/Creo 6.0/Creo7.0
Regione: Marche
Forse i nuovi fori iniziano dal piano opposto?

Ciao
Arni
avevo pensato anche io ma non è cosi...
credo un bug di creo 5 perchè senza toccare nulla ho riavviato e rifatto la stessa procedura ed ha aggiunto i fori mancanti.

Volevo chiederti se sai quali sono i paramentri del config che vanno a modificare la grandezza della tabella e del testo (font ecc) al suo interno.
Solitamente lo faccio manualmente a tabella creata
 

arni1

Utente Junior
Professione: Progettista
Software: Creo6
Regione: BZ
Volevo chiederti se sai quali sono i paramentri del config che vanno a modificare la grandezza della tabella e del testo (font ecc) al suo interno.
Solitamente lo faccio manualmente a tabella creata


parametri tabella del *.dtl:

default_table_columns #
default_table_column_width #
default_table_rows #
default_table_rows_height #

Il testo è quello standard del disegno

Ciao
Arni