Access e Solid Edge ST10

e.ferriani

Utente Junior
Professione: disegno/progetto meccanico; ex programmatore cam
Software: Solid Edge 17...SE2020, Featurecam, altri cad
Regione: emilia
Ciao a tutti, chiedo a voi, dato che da Microsoft e da Siemens nessuno riesce a risolvere il problema.
Al lavoro utilizzo l'ultima versione SE, la 10, con mp6. In oltre per tenere sotto controllo i files creati e la loro ubicazione nel pc e la lista di destinatari a cui sono stati inviati, utilizzo una tabella di Access che all'interno ha i collegamenti ai dft di SE.
Tutto ha sempre funzionato bene, ma da un mesetto a questa parte no. Quando lancio l'ipertesto da access, questo si blocca. Per sbloccarlo, ma senza comunque raggiungere il file richiesto, bisogna bloccare l'esecuzione di Access, da gestione attività di W10 (1709). Stranamente ho visto che dopo qualche minuto, anche 10, dal lancio del link, in gestione attività sotto la riga di access, compare un richiamo a iCnt, che è l'applicativo di Insight Connect di Solid Edge. quindi, cliccando con il destro su access si fa termina applicazione e fine. In esplora risorse si cerca il file da aprire e lo si lancia alla vecchia con il doppio click.

Avete soluzioni da suggerirmi?

Grazie.
 

Be_on_edge

Moderatore
Staff Forum
Professione: Progettazione
Software: Solid Edge
Regione: Emilia Romagna
Hai già provato a reinstallare la ST10 ?

Ciao
 

e.ferriani

Utente Junior
Professione: disegno/progetto meccanico; ex programmatore cam
Software: Solid Edge 17...SE2020, Featurecam, altri cad
Regione: emilia
Ovviamente, poi ho chiesto assistenza anche a Microsoft per access e seguendo le loro istruzioni sono stati capaci di farmi disinstallare tutto office.... puoi immaginare il resto?
 

delki

Utente Standard
Professione: Tecnical Support e Formazione su Solid Edge e SolidRules
Software: Solid Edge, Visual Basic .NET, SolidRules: InCentro, Desk, Configurator Manufactoring, Studio
Regione: Veneto
Due domande:
  1. il problema è nato dopo aver installato ST10 o un suo MP?
  2. da ESEGUI di windows, se scrivi il link al file presente in ACCESS il file si apre in Solid Edge?
 

e.ferriani

Utente Junior
Professione: disegno/progetto meccanico; ex programmatore cam
Software: Solid Edge 17...SE2020, Featurecam, altri cad
Regione: emilia
Il problema sembra esserci solamente dai tre applicativi che ho detto: MS Access, MS Word, MS Excel.
ST10 è stato installato prima, e c'erano stati già 2 o 3 service pack nel frattempo e dare la colpa ad uno di questi o ad un qualche aggiornamento di Windows è difficile. Forse bisognerebbe capire come fare a ripristinare il fatto che dal collegamento ipertestuale si aprisse direttamente SE. Non sarà che in qualche registro di Windows si sono sovrapposti i due programmi e office utilizzi l'uno e l'altro andando in blocco?