Risultati da 1 a 3 di 3
  1. #1
    Utente Junior
    Iscritto dal
    2017
    Messaggi
    38
    Professione
    designer
    Regione
    Lazio
    Software
    SolidWorks 2017, Sketchup, Keyshot, Draftsight

    Predefinito All'avvio ho il messaggio "Failed to initialize Visual Basic for Apps"

    Da ieri, a me e ad un altro mio collega di studi, SW all'avvio da questo messaggio per non riavviarsi. Io ho la versione 2017 e lui la 2016. Di cosa può trattarsi. Cerco da ieri in tutto il web, senza riuscire a trovare soluzioni... alcuni sostengono di dover disinstallare versioni di visual basic, ma che non riesco a trovare.
    Qualcuno ha lo stesso problema?

  2. #2
    Utente Senior L'avatar di MassiVonWeizen
    Iscritto dal
    2009
    Messaggi
    4936
    Professione
    disegnatore
    Regione
    Friuli Venezia Giulia
    Software
    autocad 2013; solidworks 2014 e 2016

    Predefinito

    può essere dovuto ad un aggiornamento del sistema operativo essendosi aggiornato anche a me. oppure avete fatto altri aggiornamenti?
    non se l'avevi già vista ma leggi qua https://translate.google.it/translat...75&prev=search
    inserisci questa stringa nella ricerca di google "Failed to initialize Visual Basic for Apps" site:forum.solidworks.com

  3. #3
    Utente Junior
    Iscritto dal
    2017
    Messaggi
    38
    Professione
    designer
    Regione
    Lazio
    Software
    SolidWorks 2017, Sketchup, Keyshot, Draftsight

    Predefinito

    Perfetto, suggerimento risolutivo
    Ho disinstallato i due file Visual basic e reinstallato. ora funziona. Grazie!

    Per esteso: andare nel cd di installazione, cartella prereqs, sottocartella VBA. tasto destro su vba71.msi e disinstalla. lo stesso per vba71_1033.msi. Un riavvio e poi reinstallare interamente il software.


  • Discussioni Simili

    1. Messaggio di errore "Codice NC non salvato"
      Di elieli nel forum CAM forum generale
      Risposte: 0
      Ultimo Messaggio: 17-11-2015, 18: 08
    2. Messaggio errore Funzione "Rampa Generica"
      Di pfp89 nel forum Allplan
      Risposte: 1
      Ultimo Messaggio: 25-09-2012, 12: 12
    3. "Boolean operation on solid failed"
      Di crazy91 nel forum Solid Edge
      Risposte: 8
      Ultimo Messaggio: 11-09-2011, 15: 00
    4. Risposte: 0
      Ultimo Messaggio: 19-09-2009, 18: 53
    5. Risposte: 13
      Ultimo Messaggio: 18-03-2009, 18: 30

    Segnalibri

    Segnalibri

    Permessi di Scrittura

    • Tu non puoi inviare nuove discussioni
    • Tu non puoi inviare risposte
    • Tu non puoi inviare allegati
    • Tu non puoi modificare i tuoi messaggi
    •  





    CAD3D.it - la community dei progettisti