Protolabs


Risultati da 1 a 5 di 5

Discussione: Same position in all

  1. #1
    Utente Standard
    Iscritto dal
    2010
    Messaggi
    449
    Professione
    Progettista
    Regione
    Piemonte
    Software
    NX8 TC9

    Predefinito Same position in all

    Ciao,
    questi sono i passaggi:
    1) Creazione di un assembly
    2) Ha creato due Arrangement (quello di default con tutti i componenti e un con alcune componenti soppressi)
    3) Ho inserito un sub-assemblaggio e accoppiato
    4) Quando passo da un Arrangement all'altro, l'ultimo sub-assembly cambia posizione.
    5) Ho cercato di impostare 'stessa posizione in tutti' a questa maschera, ma mi dice che non posso.

    Avete dei suggerimento per evitare che questo sub-assembly cambi la sua posizione nello switch tra i due Arrangement ?

    Grazie ...

    Utilizzando NX7.0 e TC8.1
    Immagini Allegate Immagini Allegate
    Grazie...

  2. #2
    Utente Senior L'avatar di The_Matrix
    Iscritto dal
    2008
    Messaggi
    1797
    Professione
    Industry Leader - Automotive & Machinery
    Regione
    Mi piacerebbe lavorare in California... Invece sto in Piemonte. Pazienza...
    Software
    NX10/TC10/4GD

    Predefinito

    Penso che ti convenga creare la prima configurazione e salvare l'Arrangement, poi crei il secondo e fai lo stesso.
    A quel punto non dovrebbero cambiare posizione.

    PS. Non è che il sub-assembly lo monti su qualche componente che si muove o scompare?

  3. #3
    Utente Standard
    Iscritto dal
    2010
    Messaggi
    449
    Professione
    Progettista
    Regione
    Piemonte
    Software
    NX8 TC9

    Predefinito

    Citazione Originariamente Scritto da The_Matrix Visualizza Messaggio
    Penso che ti convenga creare la prima configurazione e salvare l'Arrangement, poi crei il secondo e fai lo stesso.
    A quel punto non dovrebbero cambiare posizione.

    PS. Non è che il sub-assembly lo monti su qualche componente che si muove o scompare?
    Grazie Matrix per l'interessamento...hai comunque intuito qualcosa.
    Ti faccio un esempio di come è la nostra struttura di distinta che cerco di replicare in NX per poterla esportare nel nostro gestionale.
    Premetto che non è intelligente, ma non ci posso fare niente, viene dall'alto la decisione di strutturare le distinte così.
    Ti faccio un esempio con le auto, così ti troverai più in sintonia con quello che andrò a scrivere.
    Fai finta di avere una distinta fatta così :
    Assieme principale Fiat 500
    1° Livello)Assieme assale
    1° Livello)Assieme bulloneria assale
    1° Livello)Assieme 4 ruote
    .....
    .....

    Per poter creare l'Assieme bulloneria assale, inserisco l'Assale e poi ci accoppio tutti i dadi e le viti.
    Creo un nuovo arrangement e sospendo l'assale aggiungendo l'opzione 'di riferimento' affinchè TC non lo veda.

    Adesso quando inserisco 'l'Assieme bulloneria assiale' con l'arrangement giusto nell'assieme principale Fiat 500 e lo accoppio ad 'Assieme assale', mi trovo tutte le viti al suo posto.

    Se sposto i fori nei componenti dell'assiale, tutto rimane aggiornato.

    Il problema che subentra è quando debbo aggiungere una vite.
    La inserisco e l'accoppio in un arrangement, ma quando uso l'arragement senza la struttura, questa vite cambia posizione.

    Spero tu abbia capito.

    Hai soluzioni in merito ?
    Grazie...

  4. #4
    Utente Senior L'avatar di The_Matrix
    Iscritto dal
    2008
    Messaggi
    1797
    Professione
    Industry Leader - Automotive & Machinery
    Regione
    Mi piacerebbe lavorare in California... Invece sto in Piemonte. Pazienza...
    Software
    NX10/TC10/4GD

    Predefinito

    Citazione Originariamente Scritto da Utente NX Visualizza Messaggio
    Grazie Matrix per l'interessamento...hai comunque intuito qualcosa.
    Ti faccio un esempio di come è la nostra struttura di distinta che cerco di replicare in NX per poterla esportare nel nostro gestionale.
    Premetto che non è intelligente, ma non ci posso fare niente, viene dall'alto la decisione di strutturare le distinte così.
    Ti faccio un esempio con le auto, così ti troverai più in sintonia con quello che andrò a scrivere.
    Fai finta di avere una distinta fatta così :
    Assieme principale Fiat 500
    1° Livello)Assieme assale
    1° Livello)Assieme bulloneria assale
    1° Livello)Assieme 4 ruote
    .....
    .....

    Per poter creare l'Assieme bulloneria assale, inserisco l'Assale e poi ci accoppio tutti i dadi e le viti.
    Creo un nuovo arrangement e sospendo l'assale aggiungendo l'opzione 'di riferimento' affinchè TC non lo veda.

    Adesso quando inserisco 'l'Assieme bulloneria assiale' con l'arrangement giusto nell'assieme principale Fiat 500 e lo accoppio ad 'Assieme assale', mi trovo tutte le viti al suo posto.

    Se sposto i fori nei componenti dell'assiale, tutto rimane aggiornato.

    Il problema che subentra è quando debbo aggiungere una vite.
    La inserisco e l'accoppio in un arrangement, ma quando uso l'arragement senza la struttura, questa vite cambia posizione.

    Spero tu abbia capito.

    Hai soluzioni in merito ?
    Complicato capire da una descrizione.
    Scusa, ma non ce la faccio.

  5. #5
    Utente Standard
    Iscritto dal
    2010
    Messaggi
    449
    Professione
    Progettista
    Regione
    Piemonte
    Software
    NX8 TC9

    Predefinito

    Immaginavo...appena riesco, posto un esempio.
    Grazie...


  • Segnalibri

    Segnalibri

    Permessi di Scrittura

    • Tu non puoi inviare nuove discussioni
    • Tu non puoi inviare risposte
    • Tu non puoi inviare allegati
    • Tu non puoi modificare i tuoi messaggi
    •  





    CAD3D.it - la community dei progettisti