Sottoassiemi da eliminare in tabella

andrea1974

Utente poco attivo
Professione: disegnatore
Software: inventor 11, modeling 19, solid edge v.19, solidworks 2021
Regione: Veneto
Salve, Nella tavola dell'assieme è possibile eliminare nella tabella i sottoassiemi tenendo solo la lista dei particolari? allego file...
i vari files_1_2_4_5_7 sono sottoassiemi da nascondere lasciando visibili i particolari.
 

Allegati

  • 222222.jpg
    222222.jpg
    162.6 KB · Views : 23

andrea1974

Utente poco attivo
Professione: disegnatore
Software: inventor 11, modeling 19, solid edge v.19, solidworks 2021
Regione: Veneto
Le filettature no, ma credo che sia un problema di scheda video perchè vedi file allegato nel solido non compaiono ma nella tavola si.

..e quest'altra?,... non mi compare nulla cliccandoci sopra....... a quale fai riferimento?
 

Allegati

  • FIL1.jpg
    FIL1.jpg
    54.2 KB · Views : 15
  • FIL.jpg
    FIL.jpg
    31.1 KB · Views : 11

MassiVonWeizen

Utente Senior
Professione: disegnatore
Software: SolidEdge
Regione: Friuli Venezia Giulia
Le filettature no, ma credo che sia un problema di scheda video perchè vedi file allegato nel solido non compaiono ma nella tavola si.
L'altra volta era il contrario.
Se la consideri chiusa scrivi nella discussione che è un problema di scheda video

.e quest'altra?,... non mi compare nulla cliccandoci sopra....... a quale fai riferimento?
Colpa mia. https://www.cad3d.it/forum1/threads/albero-parti.60125/#post-475838
 

andrea1974

Utente poco attivo
Professione: disegnatore
Software: inventor 11, modeling 19, solid edge v.19, solidworks 2021
Regione: Veneto
bastava scegliere icona centrale sotto opzioni e spuntare didascalia filettatura
 

Allegati

  • 9090.jpg
    9090.jpg
    72.1 KB · Views : 19

andrea1974

Utente poco attivo
Professione: disegnatore
Software: inventor 11, modeling 19, solid edge v.19, solidworks 2021
Regione: Veneto
si lo pensavo anche io ma e' inserito come tutti gli altri pero' mentre gli altri sottoassiemi , selezionando "solo parti" scompaiono e appaiono i componenti, questo sottoassieme si scompare ma si porta dietro pure le parti che lo compongono, cioe' non escono fuori... sono come invisibili, perse... non capisco cosa abbia... ho sbagliato qualcosa di sicuro..
 

andrea1974

Utente poco attivo
Professione: disegnatore
Software: inventor 11, modeling 19, solid edge v.19, solidworks 2021
Regione: Veneto
Altro problema simile, provo a spiegare.
Nella tavola dell'assieme ho bisogno di scomporre in parti l'assieme evidenziato in EV2, (l'opzione solo parti) mentre l'assieme evidenziato inEV1 deve rimanere intero. (opzione solo primo livello)
Allego due immagini EV1 e EV2
 

Allegati

  • EV2.jpg
    EV2.jpg
    85.8 KB · Views : 13
  • EV1.jpg
    EV1.jpg
    85.4 KB · Views : 14

MassiVonWeizen

Utente Senior
Professione: disegnatore
Software: SolidEdge
Regione: Friuli Venezia Giulia

Utenti online

Statistiche forum

Discussioni
55,432
Messaggi
473,929
Utenti registrati
95,503
Ultimo utente registrato
Camille

Top