Solido multisezione CATIA

framas22

Utente poco attivo
Professione: studente
Software: CATIA
Regione: italia
Salve a tutti, seguendo delle videolezioni di catia, ho notato che durante la creazione di un solido multisezione, il prof seleziona solo uno dei due profili guida (quello in basso a destra) usando il tasto destro come nell'immagine e cliccando su 'crea estrazione' :

1.png
Dopo aver seguito i suoi passaggi in modo identico clicco anche io il tasto destro ma non mi appare alcuna tendina, o meglio, appare solo la parte finale in grigio (non cliccabile) che appare anche a lui e che si vede nell' immagine. In questo modo mi è impossibile selezionare la sola spline in baso a destra e il software seleziona automaticamente entrambe le spline arrivando, così, a generare un errore:
1677257610129.png
le spline sono vincolate totalmente ai rettangoli con i vincoli di coincidenza. Ho anche provato a chiudere il profilo ma sempre la stessa storia. Se, invece, vado a eliminare la spline a sinistra (o destra) viene a mancare la necessità di selezionarne solo una e dunque il software mi permette di procedere dandomi, ovviamente, la figura completa ma solo per il lato dove ho tenuto la spline.
Potrebbe essere dovuto ad una diversa versione di CATIA?
 

gianni55

Utente Standard
Professione: Progettista
Software: CATIA V5
Regione: Piemonte
é possibile...

ti conviene rifare tutto separando le spline ognuna su uno schizzo diverso,

potresti anche usare un solo schizzo ma dovresti nello schizzo selezionare una spline alla volta e con tasto dx oggetto features di emissione, in questo modo rendi le geometrie dello schizzo riutilizzabili separatamente

PS prossima volta fai la domanda sul forum dedicato a Catia
 

framas22

Utente poco attivo
Professione: studente
Software: CATIA
Regione: italia
é possibile...

ti conviene rifare tutto separando le spline ognuna su uno schizzo diverso,

potresti anche usare un solo schizzo ma dovresti nello schizzo selezionare una spline alla volta e con tasto dx oggetto features di emissione, in questo modo rendi le geometrie dello schizzo riutilizzabili separatamente

PS prossima volta fai la domanda sul forum dedicato a Catia
Grazie mille Gianni!
 

framas22

Utente poco attivo
Professione: studente
Software: CATIA
Regione: italia
é possibile...

ti conviene rifare tutto separando le spline ognuna su uno schizzo diverso,

potresti anche usare un solo schizzo ma dovresti nello schizzo selezionare una spline alla volta e con tasto dx oggetto features di emissione, in questo modo rendi le geometrie dello schizzo riutilizzabili separatamente

PS prossima volta fai la domanda sul forum dedicato a Catia
Ciao Gianni, ho provato entrambi i modi che mi hai consigliato e facendo due schizzi diversi il software mi da errore poiché la spline risulta aperta, dopodiché ho provato, nello stesso schizzo, a selezionare solo una delle due e effettivamente funziona. Tuttavia spostandomi sull'altro lato e rifacendo i medesimi passaggi (seleziono i 4 rettangoli e infine seleziono come guida l'altra spline) il software non da alcun errore ma non segue la mia spline, piuttosto segue il profilo interpolato che aveva generato durante la creazione del solido in fase precedente. In sostanza se nel primo passaggio mi ritrovavo con metà solido corretto (dove avevo selezionato la spline all'interno dello stesso schizzo) e metà solido interpolato dal software, ora, selezionando l'altra spline dall'altro lato, mi ritrovo con entrambi i lati scorretti perché seguono il profilo interpolato e non la mia spline. Sbaglio il modus operandi sull'altro?
 

Vittorio

Utente Standard
Professione: progettista
Software: CatiaV5-6R29 HyperMill_2023.2
Regione: Lombardia
Ciao
credo che tu debba selezionare gli schizzi con un ordine logico
se selezioni lo schizzo 1 poi il 4 poi il 2 e il 3.. ti da errore di sicuro.
seleziona gli schizzi come ti ho indicato nell'immagine e fai attenzione al punto di chiusura, devono essere tutti nel medesimo senso di orientamento
deve funzionare per forza.


1677348350390.png
1677348378146.png
 
Ultima modifica:

framas22

Utente poco attivo
Professione: studente
Software: CATIA
Regione: italia
Grazie ancora per la disponibilità, alla fine ho risolto. I piani li selezionavo con lo stesso ordine logico ma pensavo che per scegliere le due spline bisognava aprire per due volte la feature 'solido multisezione' invece si faceva tutto nello stesso. Per il problema di partenza, ovvero il tasto dx che non mi dava alcun input cliccabile, ho fatto una videocall col prof il quale ha concordato che potesse dipendere dalla versione obsoleta e mi ha suggerito di selezionare le due spline all'interno dello stesso schizzo proprio come mi hai detto tu. Grazie ancora!
 

Statistiche forum

Discussioni
57,906
Messaggi
493,376
Utenti registrati
102,278
Ultimo utente registrato
Camilla17

Utenti online

Nessun utente è online al momento.

Top