Solid Edge 2020: errore di rete random

migale

Utente Junior
Professione: engineer
Software: Solid Edge
Regione: tuscan
Ciao a tutti, ad un collega succede una cosa molto particolare mentre lavora con SE2020: dopo tot. tempo (che può essere qualche ora, qualche giorno, ecc) gli si blocca la rete (anche se la LAN è correttamente riconosciuta) e non riesce più a navigare nelle unità di rete per cui deve disabilitare/riabilitare la scheda di rete oppure riavviare il pc.

Altro msg che ogni tanto compare è di chiudere qualche disegno per eccesso di uso della memoria (quando invece magari ne ha aperti soltanto 2).

Che per caso sono bug noti di SE2020? Sembra che lo faccia solo con determinati assiemi e indipendentemente dal pc (provato con win7 e win10)...

Suggerimenti? Grazie!
 

Be_on_edge

Moderatore
Staff Forum
Professione: Progettazione
Software: Solid Edge
Regione: Emilia Romagna
Ciao a tutti, ad un collega succede una cosa molto particolare mentre lavora con SE2020: dopo tot. tempo (che può essere qualche ora, qualche giorno, ecc) gli si blocca la rete (anche se la LAN è correttamente riconosciuta) e non riesce più a navigare nelle unità di rete per cui deve disabilitare/riabilitare la scheda di rete oppure riavviare il pc.

Questo problema non può essere imputabile a Solid Edge, qualcosa non funziona a dovere sulla rete e può causare problemi specie negli assiemi in quanto vengono a sparire i dati.

La prima cosa che farei è una approfondita diagnostica di rete (schede nei PC, cavi, switch, server)
 

Be_on_edge

Moderatore
Staff Forum
Professione: Progettazione
Software: Solid Edge
Regione: Emilia Romagna
C'è un service pack... il 13 mi pare.
L'ultimo è il 14 ma il 13 è comunque sufficiente; i problemi di memoria li ho avuti con la 2022 su un paio di PC, risolti reinstallando Windows in uno e riparando tutta una serie di errori nell'altro (Per questa attività è utile consultare il registro eventi di Windows)
 

migale

Utente Junior
Professione: engineer
Software: Solid Edge
Regione: tuscan
La prima cosa che farei è una approfondita diagnostica di rete (schede nei PC, cavi, switch, server)

E' quello che pensavo... ma ho fatto qualsiasi prova possibile (cambiato schede, cavi, anche PC con uno nuovo messo giusto ieri...): niente da fare, l'errore ritorna e soltanto per un utente (quindi viene da pensare che alcuni degli assiemi a cui lavora soltanto lui abbiano problemi o non so cos'altro).
 

migale

Utente Junior
Professione: engineer
Software: Solid Edge
Regione: tuscan
L'ultimo è il 14 ma il 13 è comunque sufficiente; i problemi di memoria li ho avuti con la 2022 su un paio di PC, risolti reinstallando Windows in uno e riparando tutta una serie di errori nell'altro (Per questa attività è utile consultare il registro eventi di Windows)

Come detto... i problemi sono nati soltanto su un pc che aveva Windows 7, ma anche con un pc ex-novo con Win 10 (provato ieri) dopo un pò questi problemi sono tornati.
Quindi la reinstallazione non risolverebbe...

Il discorso del service pack 14 è da provare.
 

Be_on_edge

Moderatore
Staff Forum
Professione: Progettazione
Software: Solid Edge
Regione: Emilia Romagna
Come detto... i problemi sono nati soltanto su un pc che aveva Windows 7, ma anche con un pc ex-novo con Win 10 (provato ieri) dopo un pò questi problemi sono tornati.
Quindi la reinstallazione non risolverebbe...

Il discorso del service pack 14 è da provare.
Stai parlando dei problemi di rete o problemi di memoria?

Problemi di rete dipendono dall'infrastruttura
Problemi di memoria con Solid Edge dipendono dalla salute di Windows

Poi può essere qualche assieme particolarmente messo male, non sarebbe male fare un Open\Save di tutte le sue parti (specie se è da molte versioni che non fate un Open\Save dell'archivio) ed eventualmente analizzare eventuali link interrotti.
 

migale

Utente Junior
Professione: engineer
Software: Solid Edge
Regione: tuscan
Stai parlando dei problemi di rete o problemi di memoria?

Problemi di rete dipendono dall'infrastruttura
Problemi di memoria con Solid Edge dipendono dalla salute di Windows

Poi può essere qualche assieme particolarmente messo male, non sarebbe male fare un Open\Save di tutte le sue parti (specie se è da molte versioni che non fate un Open\Save dell'archivio) ed eventualmente analizzare eventuali link interrotti.

Parlavo dei problemi di rete... il discorso della memoria lo ha fatto meno spesso.

Ma, ripeto, nessuno ha problemi di rete tra gli altri utenti di Solid Edge... e sono quasi 20 utenti.

Inoltre il problema si presente esclusivamente con Solid Edge aperto e funzionante, non con altri programmi... capisco che la dinamica faccia pensare ad un problema di rete ma dopo le prove fatte tenderei ad escluderlo.

Magari è davvero qualche assieme particolarmente messo male come dici, proverò a suggerire il tuo consiglio al mio collega.
 

Utenti online

Statistiche forum

Discussioni
55,577
Messaggi
474,148
Utenti registrati
95,831
Ultimo utente registrato
marianmadalin32

Top