Raggi di default in base a spessore

MARCOC

Utente Standard
Professione: disegnatore
Software: autocad-inv2018/19/20-solid2017/18/19/20
Regione: piemonte
Ciao a tutti...in Solid e possibile in lamiera avere l'impostazione dei raggi interni impostato in base allo spessore scelto...io scelgo lo spessore e il raggio lo setta lui in base ad una tabella preinpostata???
( Per chi conosce inventor come le regole di piegatura)
 

Esselle

Utente Standard
Professione: Tiro linee
Software: Solidworks 2020, Autocad 2018 e occasionalmente Inventor 2017
Regione: Italia
Seguo, perché è un settaggio che non sono riuscito a realizzare.
 

SimoneCRV

Utente standard
Professione: Disegnatore/ Progettista
Software: Solidworks - Visualize
Regione: Veneto
Ciao a tutti...in Solid e possibile in lamiera avere l'impostazione dei raggi interni impostato in base allo spessore scelto...io scelgo lo spessore e il raggio lo setta lui in base ad una tabella preinpostata???
( Per chi conosce inventor come le regole di piegatura)
Ti devi creare una tabella gauge.
Una volta creata, la aggiungi alle opzioni del sistema.

Quando crei una lamiera, alla funzione "Lamiera", fai modifica e scegli gaugeCattura.JPG
 

MARCOC

Utente Standard
Professione: disegnatore
Software: autocad-inv2018/19/20-solid2017/18/19/20
Regione: piemonte
Simone...mi spighi i valori sotto i raggi cosa sono??? sarebb il k??? perchè se io nel modello cambio da selezione il raggio 1 o 2 o 3 lo sviluppo non mi cambia

1637841957712.png
ovviamente sulla tabella di prova o valori totalemente diversi sotto 1 o messo 0 sotto 2 0,5 e sotto 3 1
 

SimoneCRV

Utente standard
Professione: Disegnatore/ Progettista
Software: Solidworks - Visualize
Regione: Veneto
Simone...mi spighi i valori sotto i raggi cosa sono??? sarebb il k??? perchè se io nel modello cambio da selezione il raggio 1 o 2 o 3 lo sviluppo non mi cambia

Visualizza allegato 63870
ovviamente sulla tabella di prova o valori totalemente diversi sotto 1 o messo 0 sotto 2 0,5 e sotto 3 1
Dopo aver modificato la tabella, l'hai caricata al modello?
Una volta caricata deve apparire un menù a tendina dove appaiono solo gli spessori che hai tabellato.
 

MARCOC

Utente Standard
Professione: disegnatore
Software: autocad-inv2018/19/20-solid2017/18/19/20
Regione: piemonte
SI Simone, ma non mi corrispondono gli sviluppi, se i valori incolonnati sotto a l raggio sono i K, gli sviluppi non mi tornano,.
un altra cosa tra i valori di angolo che da tabelle saltano di 15 gradi in 15 gradi, esempio 90-75 sempre ammesso che il valore sotto il raggio "e il k" per un angolo di 85 gradi che valore gli inputa???
 

Esselle

Utente Standard
Professione: Tiro linee
Software: Solidworks 2020, Autocad 2018 e occasionalmente Inventor 2017
Regione: Italia
Mi chiedo perchè non è previsto un comando più user friendly. Io faccio una tremenda fatica a capire cosa e come modificare su questi fogli excel....
 

MARCOC

Utente Standard
Professione: disegnatore
Software: autocad-inv2018/19/20-solid2017/18/19/20
Regione: piemonte
Simone non so se tu la usa la tabella.. e se si se ti funziona bene, io posto un file d esempio dove se cambio il raggio ad una piaga sempre scegliendolo dalla tabella, nel modello non mi da errore, ma quando faccio ripetizione piatta mi crea u errore sulla piega del modello (non della ripetizione piatta)
ti è mai capitato? sai come risolvere?

1637849740130.png
1637849814321.png
 

Allegati

  • file.rar
    123.5 KB · Visualizzazioni: 3

SimoneCRV

Utente standard
Professione: Disegnatore/ Progettista
Software: Solidworks - Visualize
Regione: Veneto
Cattura.JPG

Buon giorno,
probabilmente mi vien da dirti che qualche valore nella tabella gauge sia sbagliato.

Quando vedi una funzione in giallo, cliccaci con il tasto destro e fai "Che succede" (o una cosa così, io lavoro con la versione inglese per creazione macro)
Ti compare la finestra di avviso che ho messo.
 

MARCOC

Utente Standard
Professione: disegnatore
Software: autocad-inv2018/19/20-solid2017/18/19/20
Regione: piemonte
Si Simone, e dice esattamente quello che esce nell'immagine che hai postato,nello zio ho messo anche la tabella a cui puta in modo che se t hai voglia possa dargli un occhiata e vedere se ce qualcosa che non va oppure no...io no so dove mettere le mani
 

SimoneCRV

Utente standard
Professione: Disegnatore/ Progettista
Software: Solidworks - Visualize
Regione: Veneto
Si Simone, e dice esattamente quello che esce nell'immagine che hai postato,nello zio ho messo anche la tabella a cui puta in modo che se t hai voglia possa dargli un occhiata e vedere se ce qualcosa che non va oppure no...io no so dove mettere le mani


Ho visto la tabella nello zip certo, infatti ho usato quella per fare lo screenshoot.
Dalla mia esperienza nel settore lamiere, o si ricopiava la tabella di piegatura che c'era sulla macchina (se l'attrezzatura è in casa e quindi ci si sbatteva dell'eventuale errore dato da solidworks), o ci si faceva dare i valori k dal fornitore.

Dirti dove il k sia sbagliato...se la tabella l'hai popolata o con la tabella macchina o con i valori dati dal fornitore, quelli sono. Semplicemente te ne sbatti dell'avviso solidworks a questo punto.
 

MARCOC

Utente Standard
Professione: disegnatore
Software: autocad-inv2018/19/20-solid2017/18/19/20
Regione: piemonte
Simone...lasciando perdere il valore k corretto o no per realizzare il pezzo, il mio problema ora e capire perché solid da errore...non posso modellare dei pezzi dove all'apertura mi segnala un errore..se non risolvo non posso usare le tabelle
La tabella del file e una prova fatta da me...i k sono sparati a caso
 

Staff online

Statistiche forum

Discussioni
54,598
Messaggi
465,061
Utenti registrati
93,389
Ultimo utente registrato
SimoneSpadafora28

Top