giacomoabbiendi

Utente poco attivo
Professione: studente
Software: MAC OS X 10.6.8
Regione: veneto
ciao a tutti... premetto che sono nuovo e vi chiedo aiuto per imparare ad usare rhino..

ho costruito il mio modello ma dopo aver importato un nuovo oggetto, premo il comando "zoom extends" per trovarlo ma improvvisamente il programma rallenta ed il modello scompare e non riesco a ritrovarlo...
che faccio???
grazie
 

mariuss.r

Moderatore
Professione: progettista
Software: ProEngineer 2001/ Rhino 3D
Regione: veneto
ciao a tutti... premetto che sono nuovo e vi chiedo aiuto per imparare ad usare rhino..

ho costruito il mio modello ma dopo aver importato un nuovo oggetto, premo il comando "zoom extends" per trovarlo ma improvvisamente il programma rallenta ed il modello scompare e non riesco a ritrovarlo...
che faccio???
grazie

Come sai ( credo) tutti i cad hanno uno zero di origine dei 3 assi (X Y Z).
E' molto probabile che l' oggetto che hai importato sia stato costruito non nello zero dei 3 assi ma in una posizione dello spazio molto lontana dall' origine , cosi lontana che facendo zoom extend i due oggetti ( il tuo e quello importato hanno dimensioni microscopiche e quindi non li vedi.
Elimina l' oggetto importato , oppure trovalo e spostalo piu' vicino al tuo.
Di solito succede quando si importano files di autocad, in quanto chi lo usa ama costruire oggetti sparsi nello spazio piu' profondo.
 

Statistiche forum

Discussioni
58,042
Messaggi
494,376
Utenti registrati
102,637
Ultimo utente registrato
cima

Staff online

Top