problemi in assieme

blubossa

Utente Standard
Professione: disegnatore
Software: CREO 2, WF5, SOLIDWORKS 2015, AUTOCAD 2016,
Regione: puglia
Ciao,
ho due problemi in assieme che non riesco a capire:
- affianco al nome di una parte nell'albero modello mi compare un ? ma non di da nessun errore, che cosa significa?
- in un assieme ho assemblato una parte con il vincolo che può traslare di 300 mm. e fin qui funziona tutto bene, però quando vado ad inserire questo assieme in un'altro assieme la traslazione non mi funziona più nonostante non ho dato come riferimento nei vincoli di assemblaggio la parte traslante.

mi aiutate a capire il perché?

grazie
bb
 

blubossa

Utente Standard
Professione: disegnatore
Software: CREO 2, WF5, SOLIDWORKS 2015, AUTOCAD 2016,
Regione: puglia

leggera

Utente Standard
Professione: Disegnatore meccanico
Software: Catia - Inventor
Regione: Toscana
ma è normale che l'assieme reso flessibile proprio perchè ha bisogno di riferimenti da altri assiemi parti se riaperto singolarmente non risente dei nuovi posizionamenti ?
Ad esempio ho un assieme A ed uno B.. B ha bisogno di A per dei riferimenti. lo rendo flessibile, ma quado salvo tutto B mi resta come l'ho creato e non come l'ho adattato su A ?
 

MassiVonWeizen

Utente Senior
Professione: disegnatore
Software: SolidEdge
Regione: Friuli Venezia Giulia
Non mi ricordo come si comporta, ma non mi sembra strano che siano due posizioni indipendenti.
D'altronde il rendere flessibile un assieme serve proprio perché la posizione del suddetto assieme non sia tramandata all'assieme in cui è contenuto.
Credo sia diverso se ci sono relazioni tra i due file; in pratica se la geometria o posizione dell'assieme B è relazionata all'assieme A da un riferimento dimensionale, di schizzo o simile (per cui nell'assieme B troverai il simbolo > che indica una relazione). Gli accoppiamenti ovviamente non fanno parte dei riferimenti.
 

leggera

Utente Standard
Professione: Disegnatore meccanico
Software: Catia - Inventor
Regione: Toscana
Essendo il figlioccio di CATIA, SW mi pare strano che non abbia preso quella utilissima funzione. Domani ci guardo meglio, magari posto un esempio di quello che che vorrei.
 

MassiVonWeizen

Utente Senior
Professione: disegnatore
Software: SolidEdge
Regione: Friuli Venezia Giulia
Non si tratta di una funzione, al massimo si potrebbe definirla un'opzione che mantiene la parte uguale al suo stato nell'assieme.
Non mi sembra una mancanza, che io non ritengo tale, così grave.
 

drake

Utente Standard
Professione: Ingegnere strutturista
Software: SW 2017 sp5.0
Regione: Marche
Qui sul forum si leggone spesso di cose cosi strane che sinceramente a me sembrano strane le cose definite appunto strane... :)
Mai successo che sw mi abbia cambiato la posizione di un componente che è veramente non vincolato ad altri. Solo ultimamente con sw 2017 mi ha fatto una cosa strana con parti create con riferimenti in altre parti all'interno dell'assieme. E' la prima volta che mi si è presentato un pb simile. Sono sicuro che dipende dagli aggiornamenti di win e che le vecchie versioni potrebbero a volte andare in crisi, tant'è che mi ha anche crashato un paio di volte con quel lavoro.
 

Utenti online

Statistiche forum

Discussioni
55,432
Messaggi
473,922
Utenti registrati
95,499
Ultimo utente registrato
jacopo1980

Top