Problemi esportazione da Revit a DWG

andrea.fac

Utente Junior
Professione: libero professionista
Software: revit
Regione: italia
Ciao a tutti ho un problema con l'esportazione di un file da Revit al formato DWG, in pratica quando esporto le viste in pianta su alcune di esse rimangono disegnate vecchie soluzione superate.
Aprendo il file in AutoCad mi ritrovo ad esempi alcune porte sparse per il disegno, porte con il senso di apertura invertito oppure retinature non aggiornate.

Vi prego aiutatemi.

ciao e grazie
 

andrea.fac

Utente Junior
Professione: libero professionista
Software: revit
Regione: italia
grazie per la risposta, la versione è la 2008.
La procedura di esportazione è corretta ed ha sempre funzionato.
Gli oggetti che non vengono disegnti correttamente sono ad esempio porte e finestre eliminate oppure con il verso di apertura invertito.

ciao e grazie
 

gfrank

Moderatore
Staff Forum
Professione: Libero professionista
Software: Vari
Regione: Lombardia
I comandi della ver. 2008 non li ricordo, comunque: prova a pulire il file revit (File>Elimina inutilizzati> ..) prima di esportare in DWG.
Se non ricordo male, alcune famiglie di porte e finestre di default, nella ver. 2008, avevano il problema "dell'inversione" durante l'esportazione in DWG.
Prova ad utilizzare un altro tipo di famiglia di porte e finestre e verifica se l'esportazione in DWG crea il medesimo problema.
 

andrea.fac

Utente Junior
Professione: libero professionista
Software: revit
Regione: italia
grazie per la risposta, ma la prova di "pulire" il file l'ho già fatta eliminando tutte le famiglie ecc. inutilizzati.
La famiglia che mi dà problemi non è un a di quelle di defoult e inoltre su 50 famiglie inserite sono solo un paio che vengono esportate in maniera sbagliata.
Poi tieni conto che mi ritrovo alcune porte in punti in cui non sono mai esistiti muri!!

p.s. ho un'altro problemino, durante l'esportazione ho notato anche alcune macchine inserite come dettaglio vengono posizionate in maniera errata.

ciao
 

gfrank

Moderatore
Staff Forum
Professione: Libero professionista
Software: Vari
Regione: Lombardia
.... inoltre su 50 famiglie inserite sono solo un paio che vengono esportate in maniera sbagliata.
Poi tieni conto che mi ritrovo alcune porte in punti in cui non sono mai esistiti muri!!

p.s. ho un'altro problemino, durante l'esportazione ho notato anche alcune macchine inserite come dettaglio vengono posizionate in maniera errata.

ciao

Quindi il problema si riconduce alla/e famiglia/e utilizzata/e. Dovresti utilizzare altre famiglie, o costruirne nuove .....
 

andrea.fac

Utente Junior
Professione: libero professionista
Software: revit
Regione: italia
no il problema non è delle fomiglie sarebbe così se lo facesse con la maggior parte delle istanze inserite oppure con quelle spechiate rispetto alla pase.

in altri progetti le famiglie utilizzate non mi hanno mai fatto problemi
 

gfrank

Moderatore
Staff Forum
Professione: Libero professionista
Software: Vari
Regione: Lombardia
Prova a postare la famiglia che da i problemi di esportazione in DWG
 

Utenti online

Statistiche forum

Discussioni
55,990
Messaggi
477,631
Utenti registrati
96,836
Ultimo utente registrato
pinom

Top