PIXELS NELLA SCHERMATA DI LAVORO SKETCHUP PRO 2022

ILA_RIA

Utente poco attivo
Professione: INTERIOR DESIGNER - RENDERISTA
Software: SKETCUP
Regione: PIEMONTE - ITALIA
Buongiorno, sono nuova qui sul forum e avrei bisogno di un aiuto. Ho provato a cercare negli altri argomenti già presenti ma non sono riuscita a trovare risposta al mio problema. Uso Sketchup ormai da un paio di anni e non ho mai avuto difficoltà. Il pc su cui è installato è sempre lo stesso ma da qualche giorno quando inizio a creare i miei modelli mi appaiono dei pixel come si vede dalla foto che ho allegato. Non ho toccato impostazioni (almeno non intenzionalmente) e non capisco come mai si vedano. Purtroppo poi questi pixel me li trascino anche nel programma che utilizzo per i render che è Cinema 4D. Diventa davvero complesso lavorarci su perchè sgranano sempre di più a seconda di come ruoto il modello.
Spero possiate aiutarmi a risolvere perchè non so davvero cosa fare!

Grazie mille
Ilaria
 

Allegati

  • 2023-02-01.png
    2023-02-01.png
    189 KB · Views : 11

x11start

Utente Standard
Professione: Disegnatore prefabbricati
Software: Autocad - GStarCAD
Regione: Piemonte
É un comportamento davvero strano! Forse si é rovinato il file di modello, cioé quello da cui si parte per creare i proprii file.... per intenderci quello che presenta solo una figura umana bidimensionale. Se fosse così, ti basterebbe prendere un file precedente (quando ancora tutto funzionava), cancellare tutti gli oggetti ed usarlo come modello.
 

Statistiche forum

Discussioni
57,908
Messaggi
493,391
Utenti registrati
102,282
Ultimo utente registrato
Luca1234yf

Utenti online


Top