Comandi da tastiera Autocad Mac non funzionano

Francesco Bianchi

Utente Junior
Professione: ingegnere civile strutturista
Software: Autocad LT, Tekla, Midas
Regione: Saronno - Lombardia
Buonasera. tutti. Ho provato a fare una ricerca nel forum ma non trovo soluzione. Come da titolo uso un Autocad LT per Mac versione 2023, ho sempre utilizzato i comandi rapidi da tastiera (l per linea mo per muovi, ecc.), ma da due giorni non vanno più sia sul Mac che sul portatile. Devo cliccare con il mouse sulla barra di comando e scrivere il comando. L'input dinamico è attivo (fn + F12 o shift+command+D). Se disattivo l'input dinamico i comandi funzionano, nel senso che vedo il comando nella barra e dando invio si attiva. Prima vedevo il comando vicino al puntatore.
Anche l'input dinamico ha qualcosa di strano: ad esempio per disegnare un rettangolo potevo inserire e vedere uno di seguito all'altro le due misure dei lati (agendo su tab) ora no (vedi allegato preso da un tutorial).
Spero di essermi spiegato e di non essere ubriaco ....
Grazie.
 

Allegati

  • Screenshot 2023-03-09 alle 16.51.52.jpg
    Screenshot 2023-03-09 alle 16.51.52.jpg
    30.7 KB · Views : 5

Francesco Bianchi

Utente Junior
Professione: ingegnere civile strutturista
Software: Autocad LT, Tekla, Midas
Regione: Saronno - Lombardia
Nessuna idea o suggerimento. Mi rendo conto che non sia argomento stimolante...
 

prismacad

Utente Junior
Professione: insegnante
Software: autocad, 3ds max, Photoshop
Regione: veneto
Sicuro che non sia stato un aggiornamento del sistema operativo a crearti questi problemi?
Prova, se possibile, a disinstallare gli ultimi aggiornamenti o, in alternativa, a disinstallare ed ad installare AutoCAD.
 

Francesco Bianchi

Utente Junior
Professione: ingegnere civile strutturista
Software: Autocad LT, Tekla, Midas
Regione: Saronno - Lombardia
Risolto, temo sia stato in effetti un aggiornamento all'ultima versione di OSX. Mi sono spaccato la testa per giorni e poi la soluzione era poco più complicata di staccare la spina quando qualcosa si imballa. Reinstallato e funziona tutto. Grazie.
 

Statistiche forum

Discussioni
57,742
Messaggi
492,053
Utenti registrati
101,675
Ultimo utente registrato
Mela4916

Staff online

Utenti online


Top