Win7 64bit e plotter

Giovi®

Utente Junior
Professione: Progettista
Software: Co Create Modeling 17
Regione: ITA
#1
Buongiorno a tutti, ho un problema sul plotter DesignJet800 con win7 64bit, pratiacamente non riesco più a stampare nulla dal Modeling o da Drafting,
il plotter rimane in una sorta di stand-by per 20 minuti, spreca un sacco di carta e stampa molto lento.
Qualcuno di voi ha già avuto questo problema???
Sapete darmi un consiglio???

grazi 1000
 
Professione: LAN Admin
Software: Map2006 & GIS opensource
Regione: 18.730230° E ~ 51.595594° N
#2
Credo sia una questione di driver non ottimizzato per l'ambiente a 64bit.

Se fossi li' fisicamente, toglierei il rotolo di carta e farei alcune prove con fogli singoli A4, usando i drivers nativi contenuti in Win7, tipo HPGL/2, Designjet 5xx/6xx/7xx/8xx eccetera.

Per ogni driver, stampa la pagina di test di Windows, cronometrando il tempo che passa dal clic (col mouse) alla fuoriuscita del foglio stampato.

:)
 

Shaba

Utente Standard
Professione: Disegnatore
Software: Me10 The Best! OSD 19, KeyCreator 13.5, SolidWorks 2017, NX
Regione: Lazio+Veneto
#3
Ma il problema si presenta solo con Cocreate o con altri programmi?
Ti consiglio di dare un'occhiata anche a winline
E' un driver generico che funziona molto bene
Anche se sinceramente non ricordo se esite per sistemi x64
 

Giovi®

Utente Junior
Professione: Progettista
Software: Co Create Modeling 17
Regione: ITA
#4
ho già provato di tutto, tutti i driver di qualsiasi modello, winline ecc ecc ma nulla funziona!!!
Con windows XP 32bit il plotter funzionava solo con il driver del Dj500 v5.35, con i suoi non ha mai funzionato.
ho aggiornato anche il firmware ma nulla è cambiato!!!

boh... :confused:
 

Shaba

Utente Standard
Professione: Disegnatore
Software: Me10 The Best! OSD 19, KeyCreator 13.5, SolidWorks 2017, NX
Regione: Lazio+Veneto
#6
Non mi hai detto se con altri programmi stampare regolarmente..
 

Superguido

Utente Standard
Professione: Scienziato
Software: Creo, Solidgenius
Regione: emilia
#8
Ciao.
nelle proprietà della stampanti nelle opzioni avanzate hai la possibilità di scegliere se elaborare i dati nella stampante o nel pc, prova a mettere elabora nel pc.
 

PlannerRoad

Moderatore
Staff Forum
Professione: Variabile
Software: AutoCAD 2016
Regione: Italia
#9
ho già provato di tutto, tutti i driver di qualsiasi modello, winline ecc ecc ma nulla funziona!!!
Con windows XP 32bit il plotter funzionava solo con il driver del Dj500 v5.35, con i suoi non ha mai funzionato.
ho aggiornato anche il firmware ma nulla è cambiato!!!

boh... :confused:
Quindi il problema sembra di capire non è del driver in se, visto che l'inconveniente l'avevi già prima in forma diversa.
Con i driver della serie 800, su pc diversi con windows 32 bit/64 bit, non ho mai avuto problemi.
Provati, nel caso di windows xp anche con quelli "originali" prima versione presenti sul cd?
E poi cosa intendi con "non ha mai funzionato"? Non riceveva dati o cos'altro?

...spreca un sacco di carta e ...
Anche se gli imposti nelle opzioni di stampare solo l'area inchiostrata?
 

flaviobrio88

Utente Standard
Professione: AE
Software: ---------------
Regione: World
#10
anche io avevo un problema simile con un programma di grafica.
Ho risolto il problema iconizzando il programma subito dopo che confermavo la stampa.
 
Professione: LAN Admin
Software: Map2006 & GIS opensource
Regione: 18.730230° E ~ 51.595594° N
#11
Pare come se qualcuno avesse "pasticciato" con le emulazioni del pannello hardware sul plotter...

Senza saper ne' leggere ne' scrivere, manuale alla mano, resetterei il plotter alle impostazioni di fabbrica, e mi collegherei fisicamente ad esso con un notebook (meglio via USB, mentre via Jetdirect e cavo crossover avrai bisogno di un collega informatico).

Farei prove di stampa sia con i driver originali che con quelli recenti dal sito HP, fino a trovare il "prescelto".

:)