• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

wildfire 2 compatibile con windows7

Denis

Utente Junior
Professione: Impiegato
Software: ProEngineer
Regione: Italia
#22
Sono più di 1 G.
Ci vorra un pò di tempo,sto copiando il tutto su una chiavetta.
A dopo.
 

Denis

Utente Junior
Professione: Impiegato
Software: ProEngineer
Regione: Italia
#23
Eccomi,ho fatto come mi hai detto.
Ho lanciato l'applicazione,dopodichè è apparso questo messaggio.

 

maxopus

Mod. Creo e Reverse Eng.
Staff Forum
Professione: Progettista meccanico
Software: Creo Parametric
Regione: Marche (PU)
#24
Questo è facilmente risolvibile.
Si tratta della directory di partenza, che Pro/E usa anche per la scrittura dei file trail, sulla evidentemente non ci sono permessi di scrittura per l'utente windows che stai usando.
Creati una directory nella quale inserirai i tuoi file di configurazione e indicala come directory di partenza.
 

Denis

Utente Junior
Professione: Impiegato
Software: ProEngineer
Regione: Italia
#25
Intanto,buona giornata.
Per file di configurazione intendi,il file .dat,config.pro,syscol,ecc...?
E poi,non riuscendo ad aprire il programma,come o dove specifico la directory di partenza?
 

maxopus

Mod. Creo e Reverse Eng.
Staff Forum
Professione: Progettista meccanico
Software: Creo Parametric
Regione: Marche (PU)
#26
Intanto,buona giornata.
Per file di configurazione intendi,il file .dat,config.pro,syscol,ecc...?
E poi,non riuscendo ad aprire il programma,come o dove specifico la directory di partenza?
Novizio di Pro/E ?
La directory di partenza si specifica nell'icona di avvio.
Tasto destro mouse sull'icona di partenza del programma e poi guarda l'immagine allegata.
Nella casella di input "DA" devi specificare la directory di cui sopra.
 

Allegati

Denis

Utente Junior
Professione: Impiegato
Software: ProEngineer
Regione: Italia
#28
Ciao,
ho controllato.
La striga del collegamento è giusta,ovvero dentro a quel percorso si trovano tutti i file,compreso config.pro e .dat



Grazie ancora.
 

Denis

Utente Junior
Professione: Impiegato
Software: ProEngineer
Regione: Italia
#30
Ma alla fine WF2 ti funzia sulla macchina a 64 bit ?
No,all'avvio mi esce la finestra che ho postato prima,mentre dal cd non parte neppure.
Nel frattempo oggi ho provato ad installare la Versione 4.
Questa non mi ha dato problemi.
L'unica cosa che ho notato con la wildfire 4 è la lentezza,per es.in modalità sketch dopo aver tracciato gli assi si "blocca" con la scritta(non risponde).
Poi creo un cerchio e di nuovo devo attendere per modificare le quote.
Il tutto dura pochi attimi,ma non è normale.
Ora devo vedere se è la scheda grafica(NVIDIA geForce 7025),il processore(AMD phenom 9850 Quad core,oppure la poca memoria(2GB di cui 1.75 ancora utilizzabile)

Grazie