wildfire 2 compatibile con windows7

filomens

Utente poco attivo
Professione: Studente
Software: Autocad, Solidworks, Pro engineer
Regione: Puglia
#1
salve avrei un piccolo problema da risolvere. devo installare pro engineer wildfire2 su windows 7. all'avvio dell'installazione non mi riconosce la scheda di rete ethernet o wi-fi(per prendere l'id host e creare il file licenza). Se invece collego il pc a una rete wireless per esempio, mi da l'host id e posso quindi generare la licenza. qualcuno ha avuto il mio stesso problema?come posso poter aggirare questo ostacolo?in pratica se non collegato ad una rete mi dice che la periferica è scollegata e non mi fa funzionare un accidenti. spero possiate aiutarmi.grazie
 

PierArg

Moderatore
Staff Forum
Professione: ingegnere meccanico
Software: i miei neuroni
Regione: Emilia Romagna
#2
ciao,

temo che proe wildfire2 non si possa installare su win 7. Già con windows vista si ha lo stesso problema.
 

filomens

Utente poco attivo
Professione: Studente
Software: Autocad, Solidworks, Pro engineer
Regione: Puglia
#3
di funzionare funziona ma solo se sono collegato ad una rete. se invece non sono collegato non mi funziona in quanto non riconosce la scheda di rete. Io vorrei aggirare questo ostacolo perchè in queste condizioni posso lavorare solo se collegato a una rete wi-fi. e se sono impossibilitato a collegarmi come posso fare?se c'è qualcuno che potrebbe aiutarmi gli sarei molto grato.
 

sail

Utente Standard
Professione: yacht designer
Software: pro/e, catia, star ccm+, etc...
Regione: un po di qua ed un po di la
#4
di funzionare funziona ma solo se sono collegato ad una rete. se invece non sono collegato non mi funziona in quanto non riconosce la scheda di rete. Io vorrei aggirare questo ostacolo perchè in queste condizioni posso lavorare solo se collegato a una rete wi-fi. e se sono impossibilitato a collegarmi come posso fare?se c'è qualcuno che potrebbe aiutarmi gli sarei molto grato.
potresti provare ad installare una nuova rete ed a fare un bridge. in questo modo dovresti riuscire ad ingannarlo visto che xp vede un bridge come sempre connesso. ovviamente non trasmetti ne ricevi nulla ma...
 

sail

Utente Standard
Professione: yacht designer
Software: pro/e, catia, star ccm+, etc...
Regione: un po di qua ed un po di la
#5
invece che voi sappiate la wf3 funziona su seven?
 

maxopus

Mod. Creo e Reverse Eng.
Staff Forum
Professione: Progettista meccanico
Software: Creo Parametric
Regione: Marche (PU)
#6
WF2 non è certificato Seven ... quindi qualche problema potresti comunque averlo.

Il problema delle schede di rete penso dipenda dalla sequenza delle stesse.
Mi pare di capire che tu abbia due schede, una wi-fi ed una ethernet.
Prima di tutto ... non è che la scheda wi-fi si disattiva per il risparmio energia ?
Fai questa verifica e poi fammi sapere, altrimenti proviamo con un altro sistema.
 

filomens

Utente poco attivo
Professione: Studente
Software: Autocad, Solidworks, Pro engineer
Regione: Puglia
#7
ho provato spuntando questa proprietà ma non va ugualmente. La versione W5 va tranquillamente. Comunque riesco a utilizzare la W2 solo se sono collegato alla rete.
 

cacciatorino

Moderatore SolidEdge
Staff Forum
Professione: Ingegnere meccanico
Software: SolidEdge CoCreate Salome-Meca
Regione: Porto Recanati, ma con l'appennino nel cuore
#8
di funzionare funziona ma solo se sono collegato ad una rete. se invece non sono collegato non mi funziona in quanto non riconosce la scheda di rete. Io vorrei aggirare questo ostacolo perchè in queste condizioni posso lavorare solo se collegato a una rete wi-fi. e se sono impossibilitato a collegarmi come posso fare?se c'è qualcuno che potrebbe aiutarmi gli sarei molto grato.
Probabilmente devi collegare la scheda di rete cablata ad un router, altrimenti Windows non attiva il netowork e tiene la scheda spenta ai tuoi fini. Mi era capitata con XP una cosa del genere, anche se stavamo tentando di fare tutt'altro: montare un disco locale come unita' di rete. Anche se il disco era dentro al pc, la cosa e' stata possibile solo collegando il cavo di rete al router, altrimenti le funzionalita' di rete di windows erano inattive.

Ciao.
 

maxopus

Mod. Creo e Reverse Eng.
Staff Forum
Professione: Progettista meccanico
Software: Creo Parametric
Regione: Marche (PU)
#9
Su windows XP 64 ho fatto così, prova con questa procedura e fammi sapere:

Apri "regedit"

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Tcpip\Parameters

Setti "DisableDHCPMediaSense": 1

(se non esiste va creato come tipo DWORD)



HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\NetworkCards

Metti a 1 il valore della chiave ("cartella") della scheda di rete primaria per il license server (ed un valore più alto per le altre).

(dentro ad ogni cartella cè il valore "Description" che dice il modello della scheda)

Rimuovi la flag "Consenti al computer di spegnere la periferica per risparmiare energia" in:

- Apri "Gestione Periferiche"

- Selezionare la scheda di rete, tasto dx e "Proprietà"

- Spostarsi su "Risparmio energia"

Dopo aver effettuato le operazioni riavviare il computer.
 

filomens

Utente poco attivo
Professione: Studente
Software: Autocad, Solidworks, Pro engineer
Regione: Puglia
#10
Grazie mille per queste informazioni. Attraverso questa procedura sono riuscito a far girare pro engineer w2 su windows7 e sopratutto grazie a tutti voi sono riuscito a risolvere il mio poroblema.Grazie di cuore!
 

maxopus

Mod. Creo e Reverse Eng.
Staff Forum
Professione: Progettista meccanico
Software: Creo Parametric
Regione: Marche (PU)
#11
Grande Maxopus .... mi lodo da solo. :)
Sono contento di averti risolto questo problema.
 

Denis

Utente Junior
Professione: Impiegato
Software: ProEngineer
Regione: Italia
#12
Ciao,
ho seguito la procedura ma continuo ad avere problemi nell'installazione di proengineer wildfire2.
Il programma risiede su un dvd,arrivo fino al set-up e da li non succede più nulla.
Il set-up non parte.
Dovrò mica copiare tutto il contenuto del dvd sul pc?
Con lo stesso programma(dvd),sul portatile non ho avuto problemi.

Grazie
 

maxopus

Mod. Creo e Reverse Eng.
Staff Forum
Professione: Progettista meccanico
Software: Creo Parametric
Regione: Marche (PU)
#13
Ciao,
ho seguito la procedura ma continuo ad avere problemi nell'installazione di proengineer wildfire2.
Il programma risiede su un dvd,arrivo fino al set-up e da li non succede più nulla.
Il set-up non parte.
Dovrò mica copiare tutto il contenuto del dvd sul pc?
Con lo stesso programma(dvd),sul portatile non ho avuto problemi.

Grazie
Sulle 2 macchine hai lo stesso sistema operativo ?
 

Denis

Utente Junior
Professione: Impiegato
Software: ProEngineer
Regione: Italia
#14
No,
sul portatite(dove funziona) ho Windows Vista Home con un sistema operativo da 32 bit.

Sul fisso(dove non riesco ad installarlo) ho Windows 7 professional con un sistema operativo da 64 bit.

Grazie
Ciao
 

maxopus

Mod. Creo e Reverse Eng.
Staff Forum
Professione: Progettista meccanico
Software: Creo Parametric
Regione: Marche (PU)
#15
No,
sul portatite(dove funziona) ho Windows Vista Home con un sistema operativo da 32 bit.

Sul fisso(dove non riesco ad installarlo) ho Windows 7 professional con un sistema operativo da 64 bit.

Grazie
Ciao
Di regola devi avere il pacchetto di installazione a 64 bit, quello a 32 può darti dei problemi ... e poi non è detto che funzioni, non è certificato nè per vista, nè per Seven
 

Denis

Utente Junior
Professione: Impiegato
Software: ProEngineer
Regione: Italia
#16
Credevo che se andava bene per il 32 a maggior ragione andava bene anche per il 64.

Grazie 1000!!!!
 

maxopus

Mod. Creo e Reverse Eng.
Staff Forum
Professione: Progettista meccanico
Software: Creo Parametric
Regione: Marche (PU)
#17
Credevo che se andava bene per il 32 a maggior ragione andava bene anche per il 64.

Grazie 1000!!!!
Dalla WF3 in poi si ... puoi installare la 32 bit su XP 64 (ad esempio).

Per installare la WF2 32 bit su un sistema a 64 devi usare un trucco.

La installi su un sistema a 32, copi la cartella di installazione sulla macchina a 64 bit, apri la cartella bin e lanci ptcsetup.
Su XP 64 a me ha funzionato, prova su Seven e facci sapere.
 

Denis

Utente Junior
Professione: Impiegato
Software: ProEngineer
Regione: Italia
#19
Aspetta,
voglio vedere se ho capito.
Ricapitoliamo:
Sul dvd ho Proe 2.
Installo dal dvd sul portatite (32 bit) senza nessun problema.
Con lo stesso dvd sul fisso non mi parte il setup.
Quindi tu mi dici,copio la cartella di installazione che risiede sul portatile sul fisso e da li lancio il setup.
Ok,ma copio la cartella proeWildfire 2.0 o quale?
 

maxopus

Mod. Creo e Reverse Eng.
Staff Forum
Professione: Progettista meccanico
Software: Creo Parametric
Regione: Marche (PU)
#20
Una volta che lo hai installato sulla macchina a 32bit, copi la cartella nella quale è stato installato (dovrebbe essere qualcosa tipo c:\programmi\proengineer 2.0) e la incolli nella macchina a 64 bit (la puoi mettere anche sotto c:\programmi)

Dopodichè entri nella sottocartella c:\programmi\proengineer 2.0\bin e lanci ptcsetup.bat