WF4. Come segnalare i BUG?

NightHawk

Utente Standard
Professione: Ingegnere
Software: ProE WildFire 4.0 M050 + MDO
Regione: Marche
#1
Ciao a tutti.

Mi trovo in una scomoda situazione.

Devo finire un progetto da un mio cliente. ProE WF4.0 F000.

Sulle estrusioni BOSCH fatte tramite spessoramento della superficie di base, non riesco a fare dei fori!.

Il sistema si blocca.

Con la WF3.0 M130 non cìè nessun problema. Ora, però, i files sono stati salvati in WF4.
Con l'intoperabilità delle versioni (ne ho visto un post poco tempo fa) posso rilavorare il file creato in WF4 con la WF3?


Altra domanda. Come faccio per segnalare i bug alla PTC. Telefono all'assistenza?
Andrea
 

mamobono

Utente Standard
Professione: resp.uff.tec.
Software: proeWF4+Intralink3.4
Regione: monte Rosa
#2
ciao

se trovi dei problemi chiama l'assistenza , almeno verificano e nelle successive release si spera correggano il programma

per i fori che non riesci a fare hai provato a fare delle rivoluzioni

purtroppo sei nella condizione di non poter ritornare a wf3 quindi prova questa strada anche se + lunga

come al solito fanno fare agli utenti il lavoro di prova del nuovo software
per questo motivo molti aspettano parecchio prima di imbarcarsi in una nuova versione del programma
mi chiedo se è giusto questo

ciao
 

Ozzy

Guest
#3
ciao

se trovi dei problemi chiama l'assistenza , almeno verificano e nelle successive release si spera correggano il programma

per i fori che non riesci a fare hai provato a fare delle rivoluzioni

purtroppo sei nella condizione di non poter ritornare a wf3 quindi prova questa strada anche se + lunga

come al solito fanno fare agli utenti il lavoro di prova del nuovo software
per questo motivo molti aspettano parecchio prima di imbarcarsi in una nuova versione del programma
mi chiedo se è giusto questo

ciao
è proprio per questo motivo che bisogna aspettare di lavorare seriamente con le nuove versioni.
Prima si fanno i dovuti test, ma per la produzione è sempre meglio usare la versione precendente per non incappare in questi spiacevoli inconvenienti.

Non che sia giusto,però è normalissimo che le nuove versioni abbiano dei bug,tutti i programmi li hanno e proe non è escluso da questo.:D

Ozzy
 

apple

Utente Standard
Professione: in sviluppo
Software: Spider FreeCell Pro_E
Regione: Lombardia
#4
Domanda...quando viene rialascita una nuova versione p.es. da wf3 a wf4 si deve ipotizzare che venga riscritto l'intero programma?
 

gbs

Guest
#5
mah...ptc identifica le versioni stabili con la sigla M000 e non F000....o almeno, io ricordo così...
in questo case, secondo me, ptc non ha colpe, si sa che un software a un mese dal rilascio ha qualche problemino....
 

NightHawk

Utente Standard
Professione: Ingegnere
Software: ProE WildFire 4.0 M050 + MDO
Regione: Marche
#6
MI è arrivato in ufficio con tanto di scatola ed una bella dicitura con la scritta:

New software Update.

Ora, se non sono sicuri del software, perchè inviare ai propri clienti la versione nuova?
Non c'era nessun foglietto con la dicitura (BETA RELEASE).

Quindi.... PTC ha tutte le colpe, a mio avviso.

Andrea
 

NightHawk

Utente Standard
Professione: Ingegnere
Software: ProE WildFire 4.0 M050 + MDO
Regione: Marche
#7
Ovviamente, io non ho richiesto alcun aggiornamento (infatti nel sito non è possibile ordinare la nuova versione)

Andrea
 

mamobono

Utente Standard
Professione: resp.uff.tec.
Software: proeWF4+Intralink3.4
Regione: monte Rosa
#8
ciao
io mi ricordavo che con C000 indichino la preproduzione
F000 la 1a release ufficiale e con M0--- le release successive corrette dei vari bugs
comunque non è questo il problema
io capisco la difficoltà di realizzare un software nuovo ( ho programmato in gioventù anch'io ) ma ciò che mi lascia perplesso è che mi sembra che talvolta si voglia rilasciare delle versioni per il solo fatto che è stato scritto da qualche commerciale nel calendario delle release
http://www.ptc.com/cs/product_calendar/PTC_Product_Calendar.htm
Non sarebbe meglio rilasciare solo 2 versioni l'anno ma testate a fondo anche magari da clienti che si prestino a fare da tester ?

Inoltre sono molto amareggiato per la politica di ptc rispetto a intralink 3.4 e wf4 e succ.
Dopo chissa quante lamentele hanno messo in produzione una versione di intralink m060 che dovrebbe rendere compatibile wf4 e intra 3.4 ( giungno 2008 ?)
dicendo che però nel 2008 cesserà l'assistenza ma soprattutto lo sviluppo di 3.4
Scusate ma ( senza parlare dei costi ) chi come me non ha la necessità di passare a whinchill cosa dovrà fare ? Abbandonare l'evoluzione del software perchè incompatibile con il database dello stesso produttore!
Questo è il ringraziamento per aver acquistato il gestionale dallo stesso fornitore del cad?
Mi sarei aspettato questo da un gestionale di un fornitore diverso e lo avrei potuto capire .Uno dei motivi per cui non mi sono fidato di acquistare il gestionale da un diverso produttore era che ritenevo che almeno la compatibilità fosse garantita , bene ora lo preso nel .....
Scusate lo sfogo ma le mie lamentele sono rivolte alla politica commerciale di ptc e non voglio polemizzare con nessuno di Voi

ciao
 

Ozzy

Guest
#9
MI è arrivato in ufficio con tanto di scatola ed una bella dicitura con la scritta:

New software Update.

Ora, se non sono sicuri del software, perchè inviare ai propri clienti la versione nuova?
Non c'era nessun foglietto con la dicitura (BETA RELEASE).

Quindi.... PTC ha tutte le colpe, a mio avviso.

Andrea
NightHawk ma però te le cerchi!:D
La prima regola è mai usarla subito,perchè tutta questa fretta?Hai li la tua bella WF3 che funziona bene,perchè andarsi subito ad incasinare,quando si sa che possono esserci bug alle nuove realese?
Posso darti in parte ragione che è colpa di ptc ma è anche colpa dell'utente che la istalla, un po come quelli che istallano vista e controllano dopo se il programma che usano ogni giorno è compatibile.:D
PS: Non è un polemica, ma sia ptc che tu in questo caso sbagliate.

Ovviamente, io non ho richiesto alcun aggiornamento (infatti nel sito non è possibile ordinare la nuova versione)

Andrea
Te le mandano in automatico visto che hai il contratto di manutenzione, a ogni nuova realease e a ogni nuovo datecode.

Saluti Ozzy
 

NightHawk

Utente Standard
Professione: Ingegnere
Software: ProE WildFire 4.0 M050 + MDO
Regione: Marche
#10
Verificato che il BUG esisteva già nella M130

Ho fatto le stesse operazioni ed ho ottenuto lo stesso risultato.

Praticamente se vado a fare un foro su di un profilo ottenuto da spessoramento della superficie di base (come consigliato tempo fa nel caso di superfici complesse come i profili BOSCH) il sistema va in errore. Appena posso posto un'immagine.

Quindi, BUG presente anche nella WF3. Ribadisco che si verifica solo con questo profilato (90x90L) e non mi si verifica con altri profili.

CMQ, la prossima volta aspetto prima di installare le nuove versioni. Lezione digerita.

Grazie

Andrea
 

Prof.

Utente Standard
Professione: Lavoro con il CAD ed il CAE
Software: Pro-E e Creo
Regione: Lazio
#11
Ma non sara un problema di precisione?
Quanto è lungo il profilo bosch?
Quali sono le dimensioni del foro che vuoi fare?
Qual'è il messaggio di errore che ti da?
Che precisione hai settato? Assoluta o relativa? E con quale valore?
Fammi sapere poichè magari non si tratta di un baco ma di un altro problema.
Ciao.
 

Ozzy

Guest
#12
Ma non sara un problema di precisione?
Quanto è lungo il profilo bosch?
Quali sono le dimensioni del foro che vuoi fare?
Qual'è il messaggio di errore che ti da?
Che precisione hai settato? Assoluta o relativa? E con quale valore?
Fammi sapere poichè magari non si tratta di un baco ma di un altro problema.
Ciao.
Si infatti a me sembra più che altro un problema di precisione più che di un bug.
E no trascuriamo il fatto che sono profili importati.
 

NightHawk

Utente Standard
Professione: Ingegnere
Software: ProE WildFire 4.0 M050 + MDO
Regione: Marche
#13
ok boys,

eccovi il file in formato prt (WF4.0).

Provate ad aumentare la profondità di qualsiasi foro tra quelli elencati (iniziate dal primo).

Guardate dentro il profilo (vista dall'alto)... cosa vedete? Un bel cilindro grigio che non c'entra nulla.

Se spostate il foro le cose cambiamo...

Ma a me, guarda caso, servono proprio li!
 

Allegati

Prof.

Utente Standard
Professione: Lavoro con il CAD ed il CAE
Software: Pro-E e Creo
Regione: Lazio
#16
Ho aperto il tuo file e modificando la lunghezza dei fori non mi da problemi, l'unica cosa è che si tratta di fori appoggiati su riferimenti di assieme e congelati quindi non mi fa modificare la definizione, a meno che non gli do il riferimento mancante (asse).
Quindi non credo si tratti di un baco.
Ciao.
 

NightHawk

Utente Standard
Professione: Ingegnere
Software: ProE WildFire 4.0 M050 + MDO
Regione: Marche
#17
sucsa prof, me te, guardando il profilo dall'alto, non vedi in corrispondenza dei fori, un cilindro che non c'entra nulla?

Andrea
 

Prof.

Utente Standard
Professione: Lavoro con il CAD ed il CAE
Software: Pro-E e Creo
Regione: Lazio
#18
No non vedo questo cilindro, prova a postare un immagine così forse ci capisco qualcosa.
Ciao.
 

NightHawk

Utente Standard
Professione: Ingegnere
Software: ProE WildFire 4.0 M050 + MDO
Regione: Marche
#19
Ehi Prof.

forse ho dei settaggi sballati. (ho usato i vecchi della WF3.0).
cmq, nell'immagine si vede bene il..... baco! :)

Andrea
 

Allegati

NightHawk

Utente Standard
Professione: Ingegnere
Software: ProE WildFire 4.0 M050 + MDO
Regione: Marche
#20
Se addirittura ne faccio uno enorme (d 120mm) ecco cosa succede....

direi che ... Houston... abbiamo un problema!

Andrea
 

Allegati