WF3 - modifiche Family Table con Open Office

Professione: Designer
Software: ProE
Regione: Lombardia
#1
Buongiorno a tutti, scrivo (dopo 2 anni) nel sotto-forum "configurazione" perchè la domanda è generica, non legata a specifici problemi di modellazione, e... magari risolvibile con qualche impostazione del config o di windows :confused:

E' possibile modificare la family table con open office calc, invece che con excel?

Sulla mia postazione in ufficio è installato solo open office, e naturalmente quando clicco sull'icona "modifica tabella corrente con excel" non succede nulla...ho intravisto cercando con google un problema simile di gente che ha Office 2010, ma senza risposta...

Grazie
Giova
 
Professione: Designer
Software: ProE
Regione: Lombardia
#2
Trovato il solito sistema triste ma efficace per aggirare il problema:

- esportare la family table in modalità "testuale"
- editare a piacere con blocco note il file .ptd
- re-importare il file

Ovviamente è un sistema ragionevole solo per family tables semplici...ma è un inizio.

Qualcuno con WF4, WF5 o Creo ha già verificato se il problema di compatibilità permane o non c'è più?

Ciao
 
Professione: ingegnerizzatore prodotto-automotive (dream cars)
Software: SW 2009 - Pro/E WF4 - Catia V5 R20 - Matlab - Ansys - TC7 - VPM
Regione: Veneto - Austin (TX)
#3
OT: ciao Giova...tutto bene? vedo che continui sempre con ProE:smile:
Ciao
 
Professione: Galoppino
Software: Creo/Windchill/Arbortext
Regione: Svizzera
#4
vado a memoria.. prova così:
nel config.pro imposta :
part_table_editor = editor
pro_editor_command = percorso completo di lancio di scalc.exe di openoffice.

salva e chiudi e riavvia

fammi sapere
Saluti
Ozzy
 
Professione: Designer
Software: ProE
Regione: Lombardia
#5
Ciao Ozzy, grazie per il suggerimento.

Purtroppo non funziona: ho impostato il primo parametro su "editor", ma poi per il secondo parametro il percorso "C:\Programmi\OpenOffice.org 3\program\scalc.exe" non dà segni di vita. Ovviamente ho testato il percorso anche con esplora risorse, ed è corretto.

Grazie lo stesso :frown: proverò a smanettare più a fondo con le voci del config, magari siamo vicini alla verità :rolleyes:

Giova
 

Ghery

Utente Junior
Professione: Disegnatore-Progettista
Software: Creo 3.0 + Creo Elements Direct 19
Regione: Emilia Romagna
#6
Anch'io ho lo stesso problema...

all'inizio pensavo che il problema fosse col path "C:\Program Files (x86)\LibreOffice 3.5\program\scalc.exe" perchè ha gli spazi ma ho fatto tutte le combinazioni con "part_table_editor" e "pro_editor_command" ma Calc non parte mai :frown: